<!DOCTYPE HTML>
<!--[if lt IE 7 ]>
<html lang="en-GB" class="ie6">
<![endif]-->
<!--[if IE 7 ]>
<html lang="en-GB" class="ie7">
<![endif]-->
<!--[if IE 8 ]>
<html lang="en-GB" class="ie8">
<![endif]-->
<!--[if IE 9 ]>
<html lang="en-GB" class="ie9">
<![endif]-->
<!--[if IE 10 ]>
<html lang="en-GB" class="ie10">
<![endif]-->
<!--[if (gt IE 9)|!(IE)]>
<!-->
<html lang="en-GB" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" xmlns:article="http://ogp.me/ns/article#">
<!--<![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta property="og:site_name" content="Times of Malta" />
<meta property="fb:app_id" content="356697991023219" />
<meta property="og:title" content="International Day of the Girl Child: Empowering future women " />
<meta property="og:description" content="‘With her: A skilled girl force’ recognises that today’s girls need to be prepared to enter a world of work that is being transformed by innovation and technology. This is the theme chosen for 2018 by the United Nations for the International Day of the Girl Child celebrated today with the aim of..." />
<meta property="og:type" content="article" />
<meta property="article:publisher" content="https://facebook.com/timesofmalta" />
<meta property="og:url" content="https://www.timesofmalta.com/articles/view/20181011/life-features/international-day-of-the-girl-child-empowering-future-women.691287" />
<meta property="og:image" content="https://cdn-attachments.timesofmalta.com/1fa29a772d2b5f6fae2e8d835fa186b7cd869898-1539189044-5bbe2934-620x348.jpg" />
<link href="/favicon.ico?1" type="image/x-icon" rel="icon" /><link href="/favicon.ico?1" type="image/x-icon" rel="shortcut icon" />
<script>
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-18463442-1']);
        _gaq.push(['_trackPageview']);
    </script>

<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>
<script src="//player.h-cdn.com/loader.js?customer=tom" crossorigin="anonymous" async></script>
<link href="/rss" rel="alternate" type="application/rss+xml" title="Times of Malta Feed" />
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://www.timesofmalta.com/mobile/articles/view/20181011/life-features/international-day-of-the-girl-child-empowering-future-women.691287">
<link rel="image_src" href="https://cdn-attachments.timesofmalta.com/1fa29a772d2b5f6fae2e8d835fa186b7cd869898-1539189044-5bbe2934-620x348.jpg" />
<script type="text/javascript">
    TOM = {};
    TOM.videos = {};
    TOM.widgets = {};
    TOM.minUrl = "/min/";
    TOM.debug = 0;
    TOM.assetVersion = "";
    TOM.contentIsPremium = 0;
    TOM.vastTagUrl = "https://pubads.g.doubleclick.net/gampad/ads?sz=620x348&iu=/15876412/VideoPreroll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]VideoPreroll&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast3&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]";
    TOM.facebookAppId = "356697991023219";
    TOM.googleLoginClientId = "1090966291850-85bba9o2erjo76tpcmuqmn110k8o3u0c.apps.googleusercontent.com";
    TOM.recaptcha = {
        recaptchaClientId: "6LdJfxYUAAAAAFyFYmJxc4P-Mapn5sYoBb8GOlZ-",
        recaptchaWidgets : {}
    };
    TOM.baseUrl = "https://www.timesofmalta.com/";
    TOM.domainUrl = "https://www.timesofmalta.com";
    TOM.relativeUrl = "/";
    TOM.imageUrl = TOM.relativeUrl + "img/";
    TOM.jsUrl = TOM.relativeUrl + "js/";
    TOM.cssUrl = TOM.relativeUrl + "css/";
    TOM.takeOverAdvert = false;
    TOM.popUpVideoAdvertName = "cisk-20160418";
    TOM.popUpVideoAdvertUrl = false;
    TOM.popUpVideoTargetUrl = false;
    TOM.changeLogLastEntry = [];
    TOM.author = "Renee Laiviera";
    TOM.section = "life, life-features";
    TOM.pageTitle = "International Day of the Girl Child: Empowering future women ";
</script>
<script>
    googletag.cmd.push(function () {
        googletag.defineSlot('/15876412/Leaderboard', [728,90], 'div-gpt-ad-1344004379057-0').addService(googletag.pubads()).setTargeting('keyword', 'life-features');googletag.defineSlot('/15876412/Rectangular-Bottom', [300,250], 'div-gpt-ad-1344004379057-3').addService(googletag.pubads()).setTargeting('keyword', 'life-features');googletag.defineSlot('/15876412/Rectangular-TOP', [300,250], 'div-gpt-ad-1344004379057-4').addService(googletag.pubads()).setTargeting('keyword', 'life-features');googletag.defineSlot('/15876412/Skyscraper', [120,600], 'div-gpt-ad-1344004379057-5').addService(googletag.pubads()).setTargeting('keyword', 'life-features');googletag.defineSlot('/15876412/ClassicBanner', [620,75], 'div-gpt-ad-1403279149655-0').addService(googletag.pubads()).setTargeting('keyword', 'life-features');
        googletag.pubads().setTargeting('keyword', 'life-features');
        googletag.enableServices();
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
    });
</script>


<script type="text/javascript">
    TOM.userId      = 0;
    TOM.hasPremium  = 0;
    TOM.userCredits = 0;
    TOM.userType   = {
            type    : "",
            setType : function(){
                this.type = !TOM.userId ? 'anon' : (TOM.hasPremium ? 'paid' : 'lgdin');
            }
        };
    TOM.userType.setType();

        TOM.userIsFreePaywalled = 0;
    TOM.userIsPremiumPaywalled = 0;
    TOM.userIsInternational = 1;
    </script>
<link rel="stylesheet" type="text/css" href="/min/vendor_desktop.a2634e39def62112e392.css" /><link rel="stylesheet" type="text/css" href="/min/desktop.7091dd7a89466960ff39.css" />
<title>
        International Day of the Girl Child: Empowering future women     </title>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=iw3Fj1aotV00UW" style="display:none"
                   height="1" width="1" alt=""/></noscript>

<script>
    var addthis_config = {
        username: 'timesofmalta',
        data_ga_property: 'UA-18463442-1',
        data_track_clickback: true,
        data_track_addressbar: false,
        data_ga_social: true
    };
</script>
<script src="https://s7.addthis.com/js/300/addthis_widget.js#async=1"></script>
<meta name="author" content="Allied Newspapers Ltd">
<meta name="apple-itunes-app" content="app-id=884947837, app-argument=https://www.timesofmalta.com/articles/view">
<meta name="apple-itunes-app-tab" content="app-id=884947837">
<meta name="google-play-app" content="app-id=com.timesofmalta.timesofmalta">
<meta name="google-play-app-tab" content="app-id=com.timesofmalta.timesofmalta">
<meta name="msApplication-ID" content="App" />
<meta name="msApplication-TileImage" content="http://wscont1.apps.microsoft.com/winstore/1x/5ee7e1ed-c232-49b6-b3c2-f0ea4c80207a/Icon.411515.png" />
<meta name="msApplication-PackageFamilyName" content="AlliedNewspapersLtd.TimesofMalta_xc12w5ay2ynxc" />
<meta name="msApplication-WinPhonePackageUrl" content="db003e19-c644-4293-9e36-690a8082570c" />
<script src="https://content.jwplatform.com/libraries/JOK58dDz.js"></script>
<script type="text/javascript" src="https://cdn.jsdelivr.net/npm/pdfjs-dist@2.0.487/build/pdf.min.js"> </script>

<script type="text/javascript">
    var _sf_async_config = _sf_async_config || {};
    _sf_async_config.uid = 65444;
    _sf_async_config.domain = "timesofmalta.com";
    _sf_async_config.flickerControl = false;
    _sf_async_config.useCanonical = true;

    var _sf_startpt = (new Date()).getTime();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
</head>
<body>
<div id="fb-root"></div>


<script>
	window.fbAsyncInit = function() {
		FB.init({
            appId      : 356697991023219,
            cookie     : true,
            xfbml      : true,
			version    : 'v2.9'
		});
		FB.AppEvents.logPageView();
	};

	(function(d, s, id){
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) {return;}
		js = d.createElement(s); js.id = id;
		js.src = "https://connect.facebook.net/en_UK/sdk.js";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
</script>
<div class="row cookie-bar cookie-message row alert alert-warning alert-dismissible" style="display: none;">
<div class="col-xs-8">
<p class="cookie-text">
We recently published a revised version of our <a href="/privacypolicy" class="cookiepolicylink">Privacy Statement</a> and <a href="/terms" class="cookiepolicylink">Terms &amp; Conditions</a><br /> By using this site, you agree to these revised documents including the use of cookies
to enhance your experience. <br /> We kindly ask you to take a few minutes to read and understand them. </p>
</div>
<div class="col-xs-4">
<button type="button" class="cookie-bar-close-button center-block" data-dismiss="alert" aria-label="Close">
Accept
</button>
</div>
</div><div id='theme_background'></div>
<div id="main_body" class="container_12">
<div class="ad_skyscraper ad">
<span>Advert</span>
<div id="div-gpt-ad-1344004379057-5" style="width:120px; height:600px"></div>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344004379057-5'); });
</script>
</div>
<div id="header">
<div id="top_most_menu_section">
<div class="grid_3 text_left">

<div class="social-media app_badges">
<div class="addthis_toolbox addthis_default_style">
<a class="top_app_badge_link" href="/mobileapps">
<img src="https://cdn-images.timesofmalta.com/store_icons.png" alt="Mobile Apps" title="Mobile Apps" class="top_app_badge" /> </a>
</div>
</div>
<div class="clear"></div> </div>
<div class="grid_5 text_center content">
<div id="widget_weather" class=" ">
<span class="widget_weather_date">Thursday, October 11, 2018</span>
<img src="/img/weather/clear.png" alt="clear" class="widget_weather_image" /> <span class="widget_weather_temp">19&deg;C</span>
<a href="/weather/forecast">[Forecast]</a></div>
&nbsp;
</div>
<div class="grid_4 text_right content">
<span class="sign_in"><a href="#" class="sign_in_link">Sign in</a></span> or <a href="/users/register?location=https%3A%2F%2Fwww.timesofmalta.com%2Farticles%2Fview%2F20181011%2Flife-features%2Finternational-day-of-the-girl-child-empowering-future-women.691287&amp;title=Times+Of+Malta" id="register_link">Create your Account</a>
<div id="modal_dialog" class="modal_dialog login_form rounded_border">
<h2>Sign in</h2>
<div id="modal_flash_message" class="flash_message modal_flash_message"></div>
<div class="dialog_left_column rounded_border">
<h3 class="mobile_selector">Use your timesofmalta.com account to login:</h3>
<form action="/users/login" id="UserLoginFormInlined" method="post" accept-charset="utf-8"><div style="display:none;"><input type="hidden" name="_method" value="POST" /></div> <div class="form_row">
<label for="AccountUsername">Email:</label> <input name="data[Account][username]" type="email" placeholder="Your email" id="user_email" class="validate[required]" maxlength="255" /> <div class="clear"></div>
</div>
<div class="clear"></div>
<div class="form_row">
<div class="input password"><label for="user_password">Password:</label><input type="password" name="data[Account][password]" id="user_password" class="validate[required]" maxlength="255" placeholder="Your password" /></div> <div class="clear"></div>
</div>
<div class="clear"></div>
<div class="form_row">
<div id="sign_in_controls">
<div id="recaptcha_login_form"></div>
</div>
<span id="sign_in_links" class="mobile_selector">
<a href="/users/register?location=https%3A%2F%2Fwww.timesofmalta.com%2Farticles%2Fview%2F20181011%2Flife-features%2Finternational-day-of-the-girl-child-empowering-future-women.691287&amp;title=Times+Of+Malta">Create your Account</a> <br />
<b><a href="/users/help">Need help signing in?</a></b>
</span>
<div class="clear"></div>
</div>
<div class="clear"></div>
<div class="submit"><input name="login" class="basic_button" id="user_login" type="submit" value="Sign In" /></div></form> </div>
<div class="dialog_right_column oauth_ui mobile_selector">
<h3>Or Sign in with Facebook or Google</h3>
<div id="oauth_login_error" style="display:none">
<p></p>
<input type="button" class="basic_button cta" value="Ok">
<div class="clear"></div>
</div>
<div id="oauth_login_buttons">
<img src="/img/login/facebook.png" class="oauth_login" alt="facebook login button" data-service="facebook" /> <img src="/img/login/google.png" class="oauth_login" alt="google logo" data-service="google" /> </div>
</div>
<div class="clear"></div>
</div>
<div class="io-user-type" id="io-user-type" hidden>
<script>
        document.getElementById('io-user-type').innerHTML = TOM.userType.type;
    </script>
</div>
</div>
<div class="clear"></div>
<div class="grid_12">
<div class="section_divider"></div>
</div>
<div class="clear"></div>
</div>
<div id="logo_and_banner_section" class="grid_12">
<a href="/" id="logo_link">Times of Malta Homepage</a>
<div class="ad_leaderboard ad">
<span>Advert</span>
<div id="div-gpt-ad-1344004379057-0" style="width:728px; height:90px"></div>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344004379057-0'); });
</script>
</div>
<div class="clear"></div>
</div>
<div id="menu_container" class="menu_container grid_12">
<div id="menu_section">
<ul id="menu_items" class="no_js">
<li class="level_one"><a href="/" class="home_link"></a>
<ul class="submenu_items no_js">
<li><a href="/sections/view/community">Community</a></li>
<li><a href="/home/most/popular">Popular stories</a></li>
<li><a href="/archive">Digital Archive</a></li>
<li><a href="/epaper">e-Paper</a></li>
<li><a href="/premium">Subscribe to Premium</a></li>
<li><a href="/sections/view/timestalk" class="menu_timestalk">Timestalk</a></li>
<li><a href="/sections/view/arte" class="menu_arte"></a></li>
</ul>
</li>
<li class="level_one"><a href="/sections/view/news" class="first_level_a">News</a>
<ul class="submenu_items no_js">
<li><a href="/sections/view/local">National</a></li>
<li><a href="/sections/view/world">World</a></li>
<li><a href="/sections/view/social">Social &amp; Personal</a></li>
<li><a href="/sections/view/education">Education</a></li>
<li><a href="/sections/view/interview">Interview</a></li>
<li><a href="/sections/view/environment">Environment</a></li>
<li><a href="/sections/view/gozo">Gozo</a></li>
<li><a href="/sections/view/pictures">Pictures</a></li>
<li><a href="/sections/view/religion">Religion</a></li>
<li><a href="/videos">Videos</a></li>
<li><a href="/sections/view/odd-news">Odd News</a></li>
</ul>
</li>
<li class="level_one"><a href="/sections/view/sport" class="first_level_a">Sport</a>
<ul class="submenu_items no_js">
<li><a href="/sections/view/football">Football</a></li>
<li><a href="/sections/view/f1">Formula 1</a></li>
<li><a href="/sections/view/basketball">Basketball</a></li>
<li><a href="/sections/view/waterpolo">Waterpolo</a></li>
<li><a href="/sections/view/horse-racing">Horse Racing</a></li>
<li><a href="/sections/view/shooting">Shooting</a></li>
<li><a href="/sections/view/rugby">Rugby</a></li>
<li><a href="/sections/view/tennis">Tennis</a></li>
<li><a href="/sections/view/athletics">Athletics</a></li>
<li><a href="/sections/view/russia-world-cup-2018">World Cup 2018</a></li>
</ul>
</li>
<li class="level_one"><a href="/sections/view/business" class="first_level_a">Business</a>
<ul class="submenu_items no_js">
<li><a href="/sections/view/business-news">News</a></li>
<li><a href="/sections/view/business-international">International</a></li>
<li><a href="/sections/view/business-market-analysis">Market Analysis</a></li>
<li><a href="/sections/view/business-comment">Comment</a></li>
<li><a href="/sections/view/technology">Technology</a></li>
<li><a href="/sections/view/business-features">Features</a></li>
<li><a href="/sections/view/consumer-affairs">Consumer Affairs</a></li>
</ul>
</li>
<li class="level_one"><a href="/sections/view/comment" class="first_level_a">Comment</a>
<ul class="submenu_items no_js">
<li><a href="/sections/view/editorial">Editorial</a></li>
<li><a href="/sections/view/opinion">Opinion</a></li>
<li><a href="/sections/view/letters">Letters</a></li>
<li><a href="/sections/view/blogs">Blogs</a></li>
<li><a href="/sections/view/cartoons">Cartoons</a></li>
</ul>
</li>
<li class="level_one current"><a href="/sections/view/life" class="first_level_a">Life</a>
<ul class="submenu_items no_js">
<li><a href="/sections/view/health-fitness">Health &amp; Fitness</a></li>
<li class="current"><a href="/sections/view/life-features">Features</a></li>
<li><a href="/sections/view/fashion-beauty">Fashion &amp; Beauty</a></li>
<li><a href="/sections/view/homes">Homes</a></li>
<li><a href="/sections/view/motoring">Motoring</a></li>
<li><a href="/sections/view/travel">Travel</a></li>
<li><a href="/sections/view/food-drink">Food &amp; Drink</a></li>
<li><a href="/sections/view/books">Books</a></li>
</ul>
</li>
<li class="level_one"><a href="/sections/view/entertainment" class="first_level_a">Entertainment</a>
<ul class="submenu_items no_js">
<li><a href="/sections/view/arts-entertainment">Arts &amp; Entertainment</a></li>
<li><a href="/sections/view/arte">ARTE</a></li>
</ul>
</li>
<li class="level_one"><a href="/classifieds/index/classifieds" class="first_level_a">Classifieds</a>
<ul class="submenu_items no_js">
<li><a href="/classifieds/property-for-sale">Property For Sale</a></li>
<li><a href="/classifieds/property-wanted">Property Wanted</a></li>
<li><a href="/classifieds/to-let">To Let</a></li>
<li><a href="/classifieds/vehicles-for-sale">Vehicles For Sale</a></li>
<li><a href="/classifieds/situations-vacant">Situations Vacant</a></li>
<li><a href="/classifieds/for-sale">For Sale</a></li>
<li><a href="/classifieds">More »</a></li>
</ul>
</li>
<li class="level_one"><a href="/careers" class="first_level_a">Careers</a>
<ul class="submenu_items no_js">
<li><a href="/careers/section/banking">Banking</a></li>
<li><a href="/careers/section/financial_services">Financial Services</a></li>
<li><a href="/careers/section/tech-and-gaming">Tech &amp; Gaming</a></li>
<li><a href="/careers/section/industry">Industry</a></li>
</ul>
</li>
<li class="level_one"><a href="/services" class="first_level_a">Services</a>
<ul class="submenu_items no_js">
<li><a href="/archive">Digital Archive</a></li>
<li><a href="/epaper">e-Paper</a></li>
<li><a href="http://www.alliednewspapers.com.mt/en/online-shop" target="_blank">Book Store</a></li>
<li><a href="/services/sudoku">Sudoku</a></li>
<li><a href="/weather/forecast">Weather</a></li>
<li><a href="/letters">Letters to the Editor</a></li>
<li><a href="/services/secure_news_tips">Secure News Tips</a></li>
</ul>
</li>
</ul>
<div class="clear"></div>
<div id="search_box">
<form id="search_form" action="/search" method="post">
<input type="hidden" name="data[Search][advanced]" value="0">
<input type="submit" value="">
<input type="search" aria-label="Search" id="search_bar" name="data[Search][keywords]" placeholder="Search...">
</form>
<div id="search_results"></div>
</div>
</div>
<div id="submenu_section"></div>
</div>
<div class="clear"></div>
<div class="grid_12">
</div>
<div class="clear"></div> </div>
<div id="content">

<div id="fb-root"></div>
<div id="article_section" class="grid_8 default_top_margin">
<div class="article_menu">
<div class="social_plugins social_plugins_top">
<div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:title="International Day of the Girl Child: Empowering future women ">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter" tw:via="TheTimesofMalta"></a>
<a class="addthis_button_google_plusone_share"></a>
<a class="addthis_button_linkedin"></a>
<a class="addthis_button_pinterest_share"></a>
<a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>
</div>
</div>
<div class="clear"></div>
</div>
<div class="article_meta default_top_margin">
<span class="article_date">
Thursday, October 11, 2018, 06:40 </span>
<span> by </span><span class="article_author">Renee Laiviera</span> </div>
<h1 class="article_title">International Day of the Girl Child: Empowering future women </h1>
<div id="article_content" class="article_content">




<div id="article_single_attachment">
<img src="https://cdn-attachments.timesofmalta.com/1fa29a772d2b5f6fae2e8d835fa186b7cd869898-1539189047-5bbe2937-620x348.jpg" alt="" id="attachment_675530" /> </div>
<div id="article_body" class="default_top_margin">

<p>&lsquo;With her: A skilled girl force&rsquo; recognises that today&rsquo;s girls need to be prepared to enter a world of work that is being transformed by innovation and technology. This is the theme chosen for 2018 by the United Nations for the International Day of the Girl Child celebrated today with the aim of recognising girls&rsquo; rights and the unique challenges girls face around the world.</p>
<p>The National Commission for the Promotion of Equality (NCPE) acknowledges that, under this theme, attaining skills for employability is key to economic empowerment, but enhancing skills is also important for the wider participation of girls, tomorrow&rsquo;s women, in social, civic, and political spheres for an active and participatory citizenship without discrimination.</p>
<p>Educated and skilled workers are in great demand, but roughly a quarter of young people around the world &ndash; most of them girls &ndash; are currently neither employed nor in education or training. On the other hand, skills are the basis for accessing and remaining in employment as well as for career advancement. It is estimated that by 2025, 49 per cent of all job openings in the European Union will require high qualifications compared to 11 per cent requiring low or no qualifications.</p>
<p>In effect, the level of education has a significant impact on labour market participation. Low-qualified people have fewer employment opportunities; they are also more vulnerable to precarious jobs and are twice as likely as highly qualified people to experience long-term unemployment, as demonstrated by a study of the European Institute for Gender Equality.</p>
<p>In such circumstances women tend to be at a disadvantage with less opportunities to be in employment resulting in longer detachment periods from the labour market. Moreover, when in employment women with low levels of qualifications are more likely to be employed in elementary occupations compared to men due to persistent occupational gender segregation in the labour market.</p>
<p>Furthermore, research shows that women are also more likely to take up precarious jobs with short contracts, low working hours and very low pay.</p>
<p>In addition, very often persons with low levels of qualifications and skills are less likely to participate in lifelong learning opportunities or else to be employed in jobs that offer learning opportunities or organised training.</p>
<p><q class="bbcode_quote bbcode_quote_right"><strong class="bbcode_quote_body">Women with low levels of qualifications are more likely to be employed in elementary occupations compared to men</strong><strong class="bbcode_quote_details"></strong></q></p>
<p>To address this reality, women need to be empowered from a young age to develop their skills, remain in education, and participate in lifelong learning opportunities across the life course. To this end, during the Maltese presidency of the Council of the European Union, council conclusions on the upscaling of the skills of women and men in the EU labour market were adopted to address the situation of women and men trapped in low income precarious work without opportunities for advancement due to lack of skills.</p>
<p>Therefore, investing in equal opportunities for girls is vital especially in their critical formative years not only for self-fulfillment but also to contribute to the overall well-being of society.</p>
<p>Having said that, it is an undisputed fact that the formative years and socialisation of girls and boys are often negatively impacted by stereotypical notions related to their gender.</p>
<p>From a very young age, even from birth, girls and boys are steered towards particular behaviour and roles which can inhibit the development and fulfilment of their potential. Such stereotypes do not only impact children&rsquo;s behaviour in their early years, but can have an influence on the decisions taken at a young age affecting future prospects in adulthood.</p>
<p>This can be easily seen in their choice of fields of study at school that are very often then reflected in the careers pursued later on in life, perpetuating gender segregation and trends in the labour market.</p>
<p>This is quite evident from research that shows that, from age 15, girls are less likely than boys to aspire to become ICT professionals.</p>
<p>Moreover, boys are more likely to opt for subjects of science, technology, engineering and mathematics (STEM) while girls prefer subjects related to education, health and welfare.</p>
<p>Thus, challenging gender stereotypes and addressing inequalities in areas such as access to education is crucial to protect equal opportunities for girls and boys. Empowering girls through the acquisition of skills is an investment in the next generation&rsquo;s workforce, entrepreneurs, leaders, academics, mentors, mothers and active contributors to social, civic, political and economic growth.</p>
<p>This year&rsquo;s theme for the International Day of the Girl Child aiming at enhancing education and skills for girls couldn&rsquo;t have come at a better time when the world is yearning for female leaders.</p>
<p>Stronger empowerment for adolescent girls will lead to the breaking of the transmission of poverty, violence, exclusion, discrimination and non-representation.</p>
<p>Empowerment through skills and education in formative years, can give girls the potential to change the world &ndash; first as today&rsquo;s empowered girls and secondly as tomorrow&rsquo;s women.</p>
<p><em>NCPE Commissioner Renee Laiviera is commissioner of the National Commission for the Promotion of Equality.</em></p>
 </div>
</div>
<div class="clear"></div>
<div class="article_menu default_top_margin">
<div class="social_plugins">
<div class="addthis_toolbox addthis_default_style addthis_32x32_style">
<a class="addthis_button_preferred_1"></a>
<a class="addthis_button_preferred_2"></a>
<a class="addthis_button_preferred_3"></a>
<a class="addthis_button_preferred_4"></a>
<a class="addthis_button_preferred_5"></a>
<a class="addthis_button_compact"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
</div>
<div class="clear"></div>
<div class="ne-Neighbours"><a href="/articles/view/20181011/life-features/ditch-meat-and-save-the-world.691314" accesskey="3" rel="prev" class="ne-NeighboursChild ne-NeighboursChild_prev">
<div class="ne-NeighboursArrow ne-NeighboursArrow_prev"></div>
<div class="ne-NeighboursThumb"><img src="https://cdn-attachments.timesofmalta.com/e712fbe0e29dd59ae2687db8127090ac46e7771c-1539232868-5bbed464-120x80.jpg" alt="Ditch meat and save the world" /></div>
<div class="ne-NeighboursInfo">
<h1 class="ne-NeighboursLabel">PREVIOUS</h1>
<p class="ne-NeighboursTitle">Ditch meat and save the world</p>
</div>
</a></div> </div>
<div class="section_divider"></div>
<div class="ad_custombanner ad" style="margin:0 auto;">
<span>Advert</span>
<div id="div-gpt-ad-1403279149655-0" style="width:620px; height:75px"></div>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403279149655-0'); });
</script>
</div>
<div id="rcjsload_4a7d29"></div>
<script>
    var loadRevScript = function (callback) {
        var referer = "";
        try {
            if (referer = document.referrer, "undefined" == typeof referer)
                throw "undefined"
        } catch (exception) {
            referer = document.location.href, ("" == referer || "undefined" == typeof referer) && (referer = document.URL)
        }

        referer = referer.substr(0, 700);
        var rcel = document.createElement("script");
        rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
        rcel.type = 'text/javascript';
        rcel.src = "https://trends.revcontent.com/serve.js.php?w=38656&t=" + rcel.id + "&c=" + (new Date()).getTime() + "&width=" + (window.outerWidth || document.documentElement.clientWidth) + "&referer=" + referer;
        rcel.async = true;
        rcel.onload = callback;
        rcel.onreadystatechange = callback;
        var rcds = document.getElementById("rcjsload_4a7d29");

        rcds.appendChild(rcel);

    };
</script><script>
  loadRevScript(function() {
    _gaq = window._gaq || [];
    _gaq.push(['_trackEvent', 'RevContent', 'View', 'RevLoaded', 1, true]);
  });
</script> <script>
  var disqus_title = "International Day of the Girl Child: Empowering future women ";
</script>
<script>
        function trackComment() {
            var _gaq = window._gaq || [];

            _gaq.push(['_trackEvent', 'Disqus', 'New Comment', "https://www.timesofmalta.com/articles/view/20181011/life-features/international-day-of-the-girl-child-empowering-future-women.691287"]);
        }
    </script>

<script>
  var disqus_config = function () {
    this.page.url ="https:\/\/www.timesofmalta.com\/articles\/view\/20181011\/life-features\/international-day-of-the-girl-child-empowering-future-women.691287";
    this.page.identifier = "article_691287";
  
    this.page.remote_auth_s3 = "W10= 78ef73fdf1f8f2bb500dd3665a79a9c35cc2b5de 1539242053";
    this.page.api_key = "r9a2ynGPsOLEdbCAiSjeAycQheEJJ1j3G2YPMTA4Duabf8Jqamdqqb1X3oL1tAaG";
  
    this.callbacks.onNewComment = [function () {
      trackComment();
    }];
  };
</script>
<script>
  //Load disqus
  (function () {
    var dsq = document.createElement('script');
    dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = "https://" + "timesofmalta" + ".disqus.com/embed.js";
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
  })();
</script>
<div id="disqus_thread">Comments not loading? We recommend using
<a href="https://www.google.com/intl/en/chrome/browser/" rel="nofollow" target="_blank">Google Chrome</a>
or <a href="http://www.mozilla.org/en-US/firefox" rel="nofollow" target="_blank">Mozilla Firefox</a>
with <a href="http://www.enable-javascript.com/" rel="nofollow" target="_blank">javascript turned on</a>.
</div>
<noscript>Please <a href="http://www.enable-javascript.com/" rel="nofollow" target="_blank">enable JavaScript</a>
    to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<a href="http://disqus.com" class="dsq-brlink">Comments powered by <span class="logo-disqus">Disqus</span></a>
&nbsp;
</div>
<div id="article_extras_section" class="grid_4 default_top_margin">
<div class="ad_rectangle ad">
<span>Advert</span>
<div id="div-gpt-ad-1344004379057-4" style="width:300px; height:250px"></div>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344004379057-4'); });
</script>
</div>
<div id="widget_most_viewed" class="widget_most section_box default_top_margin ">
<div class="section_box_title rounded_border_top">
<h2>Popular Stories</h2>
<a href="https://www.timesofmalta.com/rss/life-features/views" class="rss_widget"><img src="/img/rss_icon.png" alt="Popular Stories RSS Feed" /></a> </div>
<div class="section_box_content">
<ol class="section_box_stories">
<li class="count"><h3><a href="/articles/view/20181009/life-features/protecting-marine-areas-could-have-insidious-political-effects.691170">Protecting marine areas could have insidious political effects</a></h3></li>
<li class="count"><h3><a href="/articles/view/20181009/life-features/bumper-harvest-gives-english-winemakers-extra-fizz.691171">Bumper harvest gives English winemakers extra fizz</a></h3></li>
<li class="count"><h3><a href="/articles/view/20181010/life-features/migration-new-map-of-europe-reveals-real-frontiers-for-refugees.691235">Migration: new map of Europe reveals real frontiers for refugees</a></h3></li>
<li class="count"><h3><a href="/articles/view/20181010/life-features/scottish-pupils-learn-to-make-life-better-as-ethical-entrepreneurs.691228">Scottish pupils learn to &#039;make life better&#039; as ethical...</a></h3></li>
<li class="count"><h3><a href="/articles/view/20181010/life-features/the-psychology-of-closure-and-why-some-need-it-more-than-others.691236">The psychology of closure – and why some need it more than others</a></h3></li>
</ol>
</div>
</div>
<div id="widget_careers" class="section_box default_top_margin ">
<div class="section_box_title rounded_border_top">
<h2>
<a href="/careers">Careers</a> </h2>
</div>
<div class="section_box_content">
<div id="careers_slide">
<div class="career_content">
<div class="agency">
<a href="https://www.timesofmalta.com/careers/section/banking">Banking</a> </div>
<a href="https://www.castilleresources.com/" target="_blank" title="Castille"><img src="/img/careers/castille_logo_small.png" class="castille" alt="Castille logo" /></a> <ul class="section_box_stories">
<li>
<h3>
<a href="/careers/view/19700101-castille-enterprise-risk-specialist?utm_source=tom&amp;utm_campaign=castille&amp;utm_medium=Careers+Side+Widget" class="job_link" data-source="Careers Side Widget" data-campaign="Careers Side Widget">Enterprise Risk Specialist</a> </h3>
 </li>
<li>
<h3>
<a href="/careers/view/19700101-castille-portfolio-associate-internship?utm_source=tom&amp;utm_campaign=castille&amp;utm_medium=Careers+Side+Widget" class="job_link" data-source="Careers Side Widget" data-campaign="Careers Side Widget">Portfolio Associate (Internship)</a> </h3>
</li>
<li>
<h3>
<a href="/careers/view/19700101-castille-financial-reporting-and-taxation-officer?utm_source=tom&amp;utm_campaign=castille&amp;utm_medium=Careers+Side+Widget" class="job_link" data-source="Careers Side Widget" data-campaign="Careers Side Widget">Financial Reporting and Taxation Officer</a> </h3>
</li>
<li>
<h3>
<a href="/careers/view/19700101-castille-banking-advisory-officer?utm_source=tom&amp;utm_campaign=castille&amp;utm_medium=Careers+Side+Widget" class="job_link" data-source="Careers Side Widget" data-campaign="Careers Side Widget">Banking Advisory Officer</a> </h3>
</li>
<li>
<h3>
<a href="/careers/view/19700101-castille-back-office-settlements-senior-officer?utm_source=tom&amp;utm_campaign=castille&amp;utm_medium=Careers+Side+Widget" class="job_link" data-source="Careers Side Widget" data-campaign="Careers Side Widget">Back Office & Settlements Senior Officer</a> </h3>
</li>
<li>
<h3>
<a href="/careers/view/19700101-castille-business-analyst?utm_source=tom&amp;utm_campaign=castille&amp;utm_medium=Careers+Side+Widget" class="job_link" data-source="Careers Side Widget" data-campaign="Careers Side Widget">Business Analyst</a> </h3>
</li>
</ul>
</div>
<div class="career_content">
<div class="agency">
<a href="https://www.timesofmalta.com/careers/section/financial_services">Financial Services</a> </div>
<a href="https://www.castilleresources.com/" target="_blank" title="Castille"><img src="/img/careers/castille_logo_small.png" class="castille" alt="Castille logo" /></a> <ul class="section_box_stories">
<li>
<h3>
<a href="/careers/view/19700101-castille-billing-and-credit-control-administrator?utm_source=tom&amp;utm_campaign=castille&amp;utm_medium=Careers+Side+Widget" class="job_link" data-source="Careers Side Widget" data-campaign="Careers Side Widget">Billing and Credit Control Administrator</a> </h3>
</li>
<li>
<h3>
<a href="/careers/view/19700101-castille-bookkeeper?utm_source=tom&amp;utm_campaign=castille&amp;utm_medium=Careers+Side+Widget" class="job_link" data-source="Careers Side Widget" data-campaign="Careers Side Widget">Bookkeeper</a> </h3>
</li>
<li>
<h3>
<a href="/careers/view/19700101-castille-research-analyst?utm_source=tom&amp;utm_campaign=castille&amp;utm_medium=Careers+Side+Widget" class="job_link" data-source="Careers Side Widget" data-campaign="Careers Side Widget">Research Analyst</a> </h3>
</li>
<li>
<h3>
<a href="/careers/view/19700101-castille-business-analyst?utm_source=tom&amp;utm_campaign=castille&amp;utm_medium=Careers+Side+Widget" class="job_link" data-source="Careers Side Widget" data-campaign="Careers Side Widget">Business Analyst</a> </h3>
</li>
<li>
<h3>
<a href="/careers/view/19700101-castille-junior-accountant-internship?utm_source=tom&amp;utm_campaign=castille&amp;utm_medium=Careers+Side+Widget" class="job_link" data-source="Careers Side Widget" data-campaign="Careers Side Widget">Junior Accountant (Internship)</a> </h3>
</li>
<li>
<h3>
<a href="/careers/view/19700101-castille-regulatory-advisor?utm_source=tom&amp;utm_campaign=castille&amp;utm_medium=Careers+Side+Widget" class="job_link" data-source="Careers Side Widget" data-campaign="Careers Side Widget">Regulatory Advisor</a> </h3>
</li>
</ul>
</div>
<div class="career_content">
<div class="agency">
<a href="https://www.timesofmalta.com/careers/section/tech-and-gaming">Tech &amp; Gaming</a> </div>
<a href="https://www.castilleresources.com/" target="_blank" title="Castille"><img src="/img/careers/castille_logo_small.png" class="castille" alt="Castille logo" /></a> <ul class="section_box_stories">
<li>
<h3>
<a href="/careers/view/19700101-castille-senior-client-project-managaer?utm_source=tom&amp;utm_campaign=castille&amp;utm_medium=Careers+Side+Widget" class="job_link" data-source="Careers Side Widget" data-campaign="Careers Side Widget">Senior Client Project Managaer</a> </h3>
</li>
<li>
<h3>
<a href="/careers/view/19700101-castille-node-js-devloper-block-chain-gaming?utm_source=tom&amp;utm_campaign=castille&amp;utm_medium=Careers+Side+Widget" class="job_link" data-source="Careers Side Widget" data-campaign="Careers Side Widget">Node.Js Devloper (Block-chain/Gaming)</a> </h3>
</li>
<li>
<h3>
<a href="/careers/view/19700101-castille-administrator-information-management?utm_source=tom&amp;utm_campaign=castille&amp;utm_medium=Careers+Side+Widget" class="job_link" data-source="Careers Side Widget" data-campaign="Careers Side Widget">Administrator - Information Management</a> </h3>
</li>
<li>
<h3>
<a href="/careers/view/19700101-castille-nativescript-developer-cctrader-team?utm_source=tom&amp;utm_campaign=castille&amp;utm_medium=Careers+Side+Widget" class="job_link" data-source="Careers Side Widget" data-campaign="Careers Side Widget"> Nativescript Developer - CCTrader Team</a> </h3>
</li>
<li>
<h3>
<a href="/careers/view/19700101-castille-senior-angular-developer?utm_source=tom&amp;utm_campaign=castille&amp;utm_medium=Careers+Side+Widget" class="job_link" data-source="Careers Side Widget" data-campaign="Careers Side Widget">Senior Angular Developer</a> </h3>
</li>
<li>
<h3>
<a href="/careers/view/19700101-castille-software-engineer?utm_source=tom&amp;utm_campaign=castille&amp;utm_medium=Careers+Side+Widget" class="job_link" data-source="Careers Side Widget" data-campaign="Careers Side Widget">Software Engineer</a> </h3>
</li>
</ul>
</div>
<div class="career_content">
<div class="agency">
<a href="https://www.timesofmalta.com/careers/section/industry">Industry</a> </div>
<a href="https://www.castilleresources.com/" target="_blank" title="Castille"><img src="/img/careers/castille_logo_small.png" class="castille" alt="Castille logo" /></a> <ul class="section_box_stories">
<li>
<h3>
<a href="/careers/view/19700101-castille-tech-search-consultant?utm_source=tom&amp;utm_campaign=castille&amp;utm_medium=Careers+Side+Widget" class="job_link" data-source="Careers Side Widget" data-campaign="Careers Side Widget">Tech Search Consultant</a> </h3>
</li>
<li>
<h3>
<a href="/careers/view/19700101-castille-tech-search-analyst?utm_source=tom&amp;utm_campaign=castille&amp;utm_medium=Careers+Side+Widget" class="job_link" data-source="Careers Side Widget" data-campaign="Careers Side Widget">Tech Search Analyst</a> </h3>
</li>
<li>
<h3>
<a href="/careers/view/19700101-castille-payroll-officer?utm_source=tom&amp;utm_campaign=castille&amp;utm_medium=Careers+Side+Widget" class="job_link" data-source="Careers Side Widget" data-campaign="Careers Side Widget"> Payroll Officer</a> </h3>
</li>
<li>
<h3>
<a href="/careers/view/19700101-castille-hr-accounts-administrator-part-time?utm_source=tom&amp;utm_campaign=castille&amp;utm_medium=Careers+Side+Widget" class="job_link" data-source="Careers Side Widget" data-campaign="Careers Side Widget">HR & Accounts Administrator (part time)</a> </h3>
</li>
<li>
<h3>
<a href="/careers/view/19700101-castille-junior-software-engineer-php?utm_source=tom&amp;utm_campaign=castille&amp;utm_medium=Careers+Side+Widget" class="job_link" data-source="Careers Side Widget" data-campaign="Careers Side Widget">Junior Software Engineer - PHP</a> </h3>
</li>
<li>
<h3>
<a href="/careers/view/19700101-castille-project-manager?utm_source=tom&amp;utm_campaign=castille&amp;utm_medium=Careers+Side+Widget" class="job_link" data-source="Careers Side Widget" data-campaign="Careers Side Widget">Project Manager</a> </h3>
</li>
</ul>
</div>
<p class="text_right">
<a href="https://www.timesofmalta.com/careers">more Careers &raquo;</a> </p>
</div>
</div>
</div>
<div id="widget_spotlight" class="section_box default_top_margin widget_aggregator  ">
<div class="section_box_title">
<h2>
Spotlight </h2>
</div>
<div class="section_box_content">
<ul class="section_box_stories">
<li class="section_box_content_top_story">
<a href="/articles/view/20181007/sport/in-the-shadow-of-the-volcano.691013">
<img src="https://cdn-attachments.timesofmalta.com/d152cb07f21f0edf3f7a37492834a5758845fc92-1538904271-5bb9d0cf-120x80.jpg" class="image_border drop_shadow" alt="In the shadow of the volcano" /> </a>
<div>
<p class="widget_date">
Oct 7th, 11:19 </p>
<h3>
<a href="/articles/view/20181007/sport/in-the-shadow-of-the-volcano.691013">In the shadow of the volcano</a> </h3>
</div>
<div class="clear"></div>
</li>
<li>
<h3>
<a href="/articles/view/20180929/life-features/degree-in-environmental-health-launched.690312">Degree in environmental health launched </a> </h3>
</li>
<li>
<h3>
<a href="/articles/view/20180917/business-news/wiraya-accelerates-growth-by-opening-new-malta-office.689378">Wiraya accelerates growth by opening new Malta office</a> </h3>
</li>
<li>
<h3>
<a href="/articles/view/20180930/arts-entertainment/its-cool-to-be-at-the-manoel-and-warm-in-winter.690405">It’s cool to be at the Manoel… and warm in winter</a> </h3>
</li>
<li>
<h3>
<a href="/articles/view/20180912/business-news/mcast-masters-graduates-are-blockchain-ready.689017">Mcast Masters graduates are blockchain ready</a> </h3>
</li>
</ul>
</div>
</div>
<div class="ad_rectangle default_top_margin ad lower">
<span>Advert</span>
<div id="div-gpt-ad-1344004379057-3" style="width:300px; height:250px"></div>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344004379057-3'); });
</script>
</div>
</div>
</div>
<script type="text/javascript">
        TOM.popupVideoAdvertElementId = "popup_cisk-20160418";
    </script>
<div class="Lightbox popup popup-overlay" id="popup_cisk-20160418">
<div class="popup-spacer">
<a href="#" class="popup-close">X</a>
<div class="popup-navigation prev"></div>
<div class="popup-container">
<div class="popup-head">
<h4 class="popup-title">Popup</h4>
</div>
<div class="popup-loader">
<img src="/img/loading_big.gif" alt="Loading" />
</div>
<div class="popup-content"></div>
</div>
<div class="popup-navigation next"></div>
</div>
<div class="popup-close"></div>
</div>
<div id="paywall_dialog" class="ui-dialog ui-dialog-inline ui-widget ui-widget-content ui-corner-all" style="display:none">
<div class="inline_dialog ui-dialog-content">
<div class="icon">
<img src="/img/paywall/dialogue_icon.png" alt="Times of Malta premium graphic" /> </div>
<div class="details">
<h2>Times of Malta Premium</h2>
<span class="premium reason" style="display:none">This article is part of our premium content.</span>
<span class="international_user reason" style="display:none">You have exceeded your 10 free articles for this month.</span>
<span class="international_guest reason" style="display:none">
A subscription is required to access Times of Malta content from overseas.
<a href="/users/register/1?location=https%3A%2F%2Fwww.timesofmalta.com%2Farticles%2Fview%2F20181011%2Flife-features%2Finternational-day-of-the-girl-child-empowering-future-women.691287&title=International+Day+of+the+Girl+Child%3A+Empowering+future+women+">Register</a> to get 10 free articles per month.
</span>
<p>
Subscribe to gain access to our premium content and services. Your subscription will also enable you to
view all of the week's e-paper editions (both Times of Malta and The Sunday Times of Malta), view exclusive
content, have full access to our newspaper archive to download editions from 1930 to today, and access the
website in full from overseas. All of this will also be available to you from our tablet and mobile apps.
</p>
<span class="login_link sign_in">
Already have an account? <a href="#" class="sign_in_link">Sign in here</a>.
</span>
<form action="https://www.timesofmalta.com/premium" method="get">
<input type="hidden" name="data[return_url]" value="https://www.timesofmalta.com/articles/view/20181011/life-features/international-day-of-the-girl-child-empowering-future-women.691287">
<button type="submit" class="basic_button">Subscribe to continue reading</button>
</form>
</div>
</div>
</div>
<script type="text/javascript">
<!--
-->
</script>
<script type="text/javascript">
<!--
	var _gaq = _gaq || [];
	_gaq.push(['_setCustomVar',
		1,
		'Section',
		'life',
		3
	]);

		_gaq.push(['_setCustomVar',
		2,
		'Sub-Section',
		'life-features',
		3
	]);
	-->
</script>



<script>
    if (document.querySelector('.twitter-tweet')) {
        window.twttr = (function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0],
                t = window.twttr || {};
            if (d.getElementById(id)) return t;
            js = d.createElement(s);
            js.id = id;
            js.src = "https://platform.twitter.com/widgets.js";
            fjs.parentNode.insertBefore(js, fjs);

            t._e = [];
            t.ready = function(f) {
                t._e.push(f);
            };

            return t;
        }(document, "script", "twitter-wjs"));
    }
</script> <div class="grid_12 default_top_margin">
<div class="section_divider"></div>
</div>
<div class="clear"></div>
<div id="footer">
<div class="grid_11">
<a href="mailto:mynews@timesofmalta.com">Send us your story</a> |
<a href="/terms">Terms &amp; Conditions</a> |
<a href="/privacypolicy">Privacy Statement</a> |
<a href="/comments">Comments Policy</a> |
<a href="https://cdn-attachments.timesofmalta.com/docs/print-rate-card_2017.pdf">Print Ad Rate</a> |
<a href="https://cdn-attachments.timesofmalta.com/docs/online-rate-card.pdf">Online Ad Rate</a> |
<a href="/contact">Contact us</a> |
<a href="/users/report">Report a bug</a> |
<a href="/change_logs">New Features</a> |
</div>
<div class="grid_1">
<div class="social-media socialmedia_wrapper_right">
<div class="addthis_toolbox addthis_default_style">
<a class="addthis_button_facebook_follow" addthis:userid="timesofmalta"></a>
<a class="addthis_button_twitter_follow" addthis:userid="TheTimesofMalta"></a>
<a class="addthis_button_rss_follow" addthis:url="https://www.timesofmalta.com/rss"></a>
</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
<div class="text_center">
<p class="text_center">Copyright &copy; 2018 timesofmalta.com</p>
</div>
</div>
<p class="print_disclaimer">Copyright &copy; Allied Newspapers Ltd., printed on - 11-10-2018 -
Printed content is for personal use only, and should not be distributed</p>
<div class="scroll-notification-container">
<div class="to-top-icon"></div>
<div class="to-home-icon"></div>
<div class="notification-icon"></div>
</div>
</div>
<script type="text/javascript" src="/min/manifest_desktop.d41d8cd98f00b204e980.js"></script><script type="text/javascript" src="/min/vendor_desktop.a2634e39def62112e392.js"></script><script type="text/javascript" src="/min/desktop.7091dd7a89466960ff39.js"></script><script src="https://www.google.com/recaptcha/api.js?onload=onloadCallback&render=explicit" async defer>
</script>
<script type="text/javascript">  (function() {
        var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
    })();
</script>

<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/

    _sf_async_config.sections = TOM.section;
    _sf_async_config.authors = TOM.author;
    var _cbq = window._cbq = (window._cbq || []);
    _cbq.push(['_acct', TOM.userType.type]);
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');

            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };

    })();
</script></body>
</html>
