<!DOCTYPE HTML>
<!--[if lt IE 7 ]>
<html lang="en-GB" class="ie6">
<![endif]-->
<!--[if IE 7 ]>
<html lang="en-GB" class="ie7">
<![endif]-->
<!--[if IE 8 ]>
<html lang="en-GB" class="ie8">
<![endif]-->
<!--[if IE 9 ]>
<html lang="en-GB" class="ie9">
<![endif]-->
<!--[if IE 10 ]>
<html lang="en-GB" class="ie10">
<![endif]-->
<!--[if (gt IE 9)|!(IE)]>
<!-->
<html lang="en-GB" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" xmlns:article="http://ogp.me/ns/article#">
<!--<![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta property="og:site_name" content="Times of Malta" />
<meta property="fb:app_id" content="356697991023219" />
<meta property="og:title" content="Land size of six football pitches to be lost for Rabat Road project" />
<meta property="og:description" content="Revised plans for the Rabat Road project will still result in the loss of a large tract of agricultural land equivalent to the size of six football pitches.
Moreover, while the mature Aleppo pines between the chapel of Our Lady of Victories in Attard and the foot of Saqqajja Hill have been..." />
<meta property="og:type" content="article" />
<meta property="article:publisher" content="https://facebook.com/timesofmalta" />
<meta property="og:url" content="https://www.timesofmalta.com/articles/view/20180730/local/land-size-of-six-football-pitches-to-be-lost-for-rabat-road-project.685661" />
<meta property="og:image" content="https://cdn-attachments.timesofmalta.com/285ef6c7ba75552b8bac03db3cbc19e2f88d6ab8-1532894098-5b5e1b92-620x348.jpg" />
<link href="/favicon.ico?1" type="image/x-icon" rel="icon" /><link href="/favicon.ico?1" type="image/x-icon" rel="shortcut icon" />
<script>
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-18463442-1']);
        _gaq.push(['_trackPageview']);
    </script>

<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>
<script src="//player.h-cdn.com/loader.js?customer=tom" crossorigin="anonymous" async></script>
<link href="/rss" rel="alternate" type="application/rss+xml" title="Times of Malta Feed" />
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://www.timesofmalta.com/mobile/articles/view/20180730/local/land-size-of-six-football-pitches-to-be-lost-for-rabat-road-project.685661">
<link rel="image_src" href="https://cdn-attachments.timesofmalta.com/285ef6c7ba75552b8bac03db3cbc19e2f88d6ab8-1532894098-5b5e1b92-620x348.jpg" />
<script type="text/javascript">
    TOM = {};
    TOM.videos = {};
    TOM.widgets = {};
    TOM.minUrl = "/min/";
    TOM.debug = 0;
    TOM.assetVersion = "478";
    TOM.contentIsPremium = 0;
    TOM.vastTagUrl = "https://pubads.g.doubleclick.net/gampad/ads?sz=620x348&iu=/15876412/VideoPreroll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]VideoPreroll&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast3&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]";
    TOM.facebookAppId = "356697991023219";
    TOM.googleLoginClientId = "1090966291850-85bba9o2erjo76tpcmuqmn110k8o3u0c.apps.googleusercontent.com";
    TOM.recaptcha = {
        recaptchaClientId: "6LdJfxYUAAAAAFyFYmJxc4P-Mapn5sYoBb8GOlZ-",
        recaptchaWidgets : {}
    };
    TOM.baseUrl = "https://www.timesofmalta.com/";
    TOM.domainUrl = "https://www.timesofmalta.com";
    TOM.relativeUrl = "/";
    TOM.imageUrl = TOM.relativeUrl + "img/";
    TOM.jsUrl = TOM.relativeUrl + "js/";
    TOM.cssUrl = TOM.relativeUrl + "css/";
    TOM.takeOverAdvert = false;
    TOM.popUpVideoAdvertName = "cisk-20160418";
    TOM.popUpVideoAdvertUrl = false;
    TOM.popUpVideoTargetUrl = false;
    TOM.changeLogLastEntry = [];
    TOM.author = "Keith Micallef";
    TOM.section = "news, local";
    TOM.pageTitle = "Land size of six football pitches to be lost for Rabat Road project";
</script>
<script>
    googletag.cmd.push(function () {
        googletag.defineSlot('/15876412/Leaderboard', [728,90], 'div-gpt-ad-1344004379057-0').addService(googletag.pubads()).setTargeting('keyword', 'highlighted');googletag.defineSlot('/15876412/Rectangular-Bottom', [300,250], 'div-gpt-ad-1344004379057-3').addService(googletag.pubads()).setTargeting('keyword', 'highlighted');googletag.defineSlot('/15876412/Rectangular-TOP', [300,250], 'div-gpt-ad-1344004379057-4').addService(googletag.pubads()).setTargeting('keyword', 'highlighted');googletag.defineSlot('/15876412/Skyscraper', [120,600], 'div-gpt-ad-1344004379057-5').addService(googletag.pubads()).setTargeting('keyword', 'highlighted');googletag.defineSlot('/15876412/ClassicBanner', [620,75], 'div-gpt-ad-1403279149655-0').addService(googletag.pubads()).setTargeting('keyword', 'highlighted');
        googletag.pubads().setTargeting('keyword', 'highlighted');
        googletag.enableServices();
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
    });
</script>


<script type="text/javascript">
    TOM.userId      = 0;
    TOM.hasPremium  = 0;
    TOM.userCredits = 0;
    TOM.userType   = {
            type    : "",
            setType : function(){
                this.type = !TOM.userId ? 'anon' : (TOM.hasPremium ? 'paid' : 'lgdin');
            }
        };
    TOM.userType.setType();

        TOM.userIsFreePaywalled = 0;
    TOM.userIsPremiumPaywalled = 0;
    TOM.userIsInternational = 1;
    </script>
<link rel="stylesheet" type="text/css" href="/min/vendor_desktop.d4e09171635aa63b0f4c.css" /><link rel="stylesheet" type="text/css" href="/min/desktop.2dc92ad35d07970f8c10.css" />
<title>
        Land size of six football pitches to be lost for Rabat Road project    </title>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=iw3Fj1aotV00UW" style="display:none"
                   height="1" width="1" alt=""/></noscript>

<script>
    var addthis_config = {
        username: 'timesofmalta',
        data_ga_property: 'UA-18463442-1',
        data_track_clickback: true,
        data_track_addressbar: false,
        data_ga_social: true
    };
</script>
<script src="https://s7.addthis.com/js/300/addthis_widget.js#async=1"></script>
<meta name="author" content="Allied Newspapers Ltd">
<meta name="apple-itunes-app" content="app-id=884947837, app-argument=https://www.timesofmalta.com/articles/view">
<meta name="apple-itunes-app-tab" content="app-id=884947837">
<meta name="google-play-app" content="app-id=com.timesofmalta.timesofmalta">
<meta name="google-play-app-tab" content="app-id=com.timesofmalta.timesofmalta">
<meta name="msApplication-ID" content="App" />
<meta name="msApplication-TileImage" content="http://wscont1.apps.microsoft.com/winstore/1x/5ee7e1ed-c232-49b6-b3c2-f0ea4c80207a/Icon.411515.png" />
<meta name="msApplication-PackageFamilyName" content="AlliedNewspapersLtd.TimesofMalta_xc12w5ay2ynxc" />
<meta name="msApplication-WinPhonePackageUrl" content="db003e19-c644-4293-9e36-690a8082570c" />
<script src="https://content.jwplatform.com/libraries/JOK58dDz.js"></script>
<script type="text/javascript" src="https://cdn.jsdelivr.net/npm/pdfjs-dist@2.0.487/build/pdf.min.js"> </script>

<script type="text/javascript">
    var _sf_async_config = _sf_async_config || {};
    _sf_async_config.uid = 65444;
    _sf_async_config.domain = "timesofmalta.com";
    _sf_async_config.flickerControl = false;
    _sf_async_config.useCanonical = true;

    var _sf_startpt = (new Date()).getTime();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
</head>
<body>
<div id="fb-root"></div>


<script>
	window.fbAsyncInit = function() {
		FB.init({
            appId      : 356697991023219,
            cookie     : true,
            xfbml      : true,
			version    : 'v2.9'
		});
		FB.AppEvents.logPageView();
	};

	(function(d, s, id){
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) {return;}
		js = d.createElement(s); js.id = id;
		js.src = "https://connect.facebook.net/en_UK/sdk.js";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
</script>
<div class="row cookie-bar cookie-message row alert alert-warning alert-dismissible" style="display: none;">
<div class="col-xs-8">
<p class="cookie-text">
We recently published a revised version of our <a href="/privacypolicy" class="cookiepolicylink">Privacy Statement</a> and <a href="/terms" class="cookiepolicylink">Terms &amp; Conditions</a><br /> By using this site, you agree to these revised documents including the use of cookies
to enhance your experience. <br /> We kindly ask you to take a few minutes to read and understand them. </p>
</div>
<div class="col-xs-4">
<button type="button" class="cookie-bar-close-button center-block" data-dismiss="alert" aria-label="Close">
Accept
</button>
</div>
</div><div id='theme_background'></div>
<div id="main_body" class="container_12">
<div class="ad_skyscraper ad">
<span>Advert</span>
<div id="div-gpt-ad-1344004379057-5" style="width:120px; height:600px"></div>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344004379057-5'); });
</script>
</div>
<div id="header">
<div id="top_most_menu_section">
<div class="grid_3 text_left">

<div class="social-media app_badges">
<div class="addthis_toolbox addthis_default_style">
<a class="top_app_badge_link" href="/mobileapps">
<img src="https://cdn-images.timesofmalta.com/store_icons.png" alt="Mobile Apps" title="Mobile Apps" class="top_app_badge" /> </a>
</div>
</div>
<div class="clear"></div> </div>
<div class="grid_5 text_center content">
<div id="widget_weather" class=" ">
<span class="widget_weather_date">Monday, July 30, 2018</span>
<img src="/img/weather/clear.png" alt="clear" class="widget_weather_image" /> <span class="widget_weather_temp">25&deg;C</span>
<a href="/weather/forecast">[Forecast]</a></div>
&nbsp;
</div>
<div class="grid_4 text_right content">
<span class="sign_in"><a href="#" class="sign_in_link">Sign in</a></span> or <a href="/users/register?location=https%3A%2F%2Fwww.timesofmalta.com%2Farticles%2Fview%2F20180730%2Flocal%2Fland-size-of-six-football-pitches-to-be-lost-for-rabat-road-project.685661&amp;title=Times+Of+Malta" id="register_link">Create your Account</a>
<div id="modal_dialog" class="modal_dialog login_form rounded_border">
<h2>Sign in</h2>
<div id="modal_flash_message" class="flash_message modal_flash_message"></div>
<div class="dialog_left_column rounded_border">
<h3 class="mobile_selector">Use your timesofmalta.com account to login:</h3>
<form action="/users/login" id="UserLoginFormInlined" method="post" accept-charset="utf-8"><div style="display:none;"><input type="hidden" name="_method" value="POST" /></div> <div class="form_row">
<label for="AccountUsername">Email:</label> <input name="data[Account][username]" type="email" placeholder="Your email" id="user_email" class="validate[required]" maxlength="255" /> <div class="clear"></div>
</div>
<div class="clear"></div>
<div class="form_row">
<div class="input password"><label for="user_password">Password:</label><input type="password" name="data[Account][password]" id="user_password" class="validate[required]" maxlength="255" placeholder="Your password" /></div> <div class="clear"></div>
</div>
<div class="clear"></div>
<div class="form_row">
<div id="sign_in_controls">
<div id="recaptcha_login_form"></div>
</div>
<span id="sign_in_links" class="mobile_selector">
<a href="/users/register?location=https%3A%2F%2Fwww.timesofmalta.com%2Farticles%2Fview%2F20180730%2Flocal%2Fland-size-of-six-football-pitches-to-be-lost-for-rabat-road-project.685661&amp;title=Times+Of+Malta">Create your Account</a> <br />
<b><a href="/users/help">Need help signing in?</a></b>
</span>
<div class="clear"></div>
</div>
<div class="clear"></div>
<div class="submit"><input name="login" class="basic_button" id="user_login" type="submit" value="Sign In" /></div></form> </div>
<div class="dialog_right_column oauth_ui mobile_selector">
<h3>Or Sign in with Facebook or Google</h3>
<div id="oauth_login_error" style="display:none">
<p></p>
<input type="button" class="basic_button cta" value="Ok">
<div class="clear"></div>
</div>
<div id="oauth_login_buttons">
<img src="/img/login/facebook.png" class="oauth_login" alt="facebook login button" data-service="facebook" /> <img src="/img/login/google.png" class="oauth_login" alt="google logo" data-service="google" /> </div>
</div>
<div class="clear"></div>
</div>
<div class="io-user-type" id="io-user-type" hidden>
<script>
        document.getElementById('io-user-type').innerHTML = TOM.userType.type;
    </script>
</div>
</div>
<div class="clear"></div>
<div class="grid_12">
<div class="section_divider"></div>
</div>
<div class="clear"></div>
</div>
<div id="logo_and_banner_section" class="grid_12">
<a href="/" id="logo_link">Times of Malta Homepage</a>
<div class="ad_leaderboard ad">
<span>Advert</span>
<div id="div-gpt-ad-1344004379057-0" style="width:728px; height:90px"></div>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344004379057-0'); });
</script>
</div>
<div class="clear"></div>
</div>
<div id="menu_container" class="menu_container grid_12">
<div id="menu_section">
<ul id="menu_items" class="no_js">
<li class="level_one"><a href="/" class="home_link"></a>
<ul class="submenu_items no_js">
<li><a href="/sections/view/community">Community</a></li>
<li><a href="/home/most/popular">Popular stories</a></li>
<li><a href="/archive">Digital Archive</a></li>
<li><a href="/epaper">e-Paper</a></li>
<li><a href="/premium">Subscribe to Premium</a></li>
<li><a href="/sections/view/timestalk" class="menu_timestalk">Timestalk</a></li>
<li><a href="/sections/view/arte" class="menu_arte"></a></li>
</ul>
</li>
<li class="level_one current"><a href="/sections/view/news" class="first_level_a">News</a>
<ul class="submenu_items no_js">
<li class="current"><a href="/sections/view/local">National</a></li>
<li><a href="/sections/view/world">World</a></li>
<li><a href="/sections/view/social">Social &amp; Personal</a></li>
<li><a href="/sections/view/education">Education</a></li>
<li><a href="/sections/view/interview">Interview</a></li>
<li><a href="/sections/view/environment">Environment</a></li>
<li><a href="/sections/view/gozo">Gozo</a></li>
<li><a href="/sections/view/pictures">Pictures</a></li>
<li><a href="/sections/view/religion">Religion</a></li>
<li><a href="/videos">Videos</a></li>
<li><a href="/sections/view/odd-news">Odd News</a></li>
</ul>
</li>
<li class="level_one"><a href="/sections/view/sport" class="first_level_a">Sport</a>
<ul class="submenu_items no_js">
<li><a href="/sections/view/football">Football</a></li>
<li><a href="/sections/view/f1">Formula 1</a></li>
<li><a href="/sections/view/basketball">Basketball</a></li>
<li><a href="/sections/view/waterpolo">Waterpolo</a></li>
<li><a href="/sections/view/horse-racing">Horse Racing</a></li>
<li><a href="/sections/view/shooting">Shooting</a></li>
<li><a href="/sections/view/rugby">Rugby</a></li>
<li><a href="/sections/view/tennis">Tennis</a></li>
<li><a href="/sections/view/athletics">Athletics</a></li>
<li><a href="/sections/view/russia-world-cup-2018">World Cup 2018</a></li>
</ul>
</li>
<li class="level_one"><a href="/sections/view/business" class="first_level_a">Business</a>
<ul class="submenu_items no_js">
<li><a href="/sections/view/business-news">News</a></li>
<li><a href="/sections/view/business-international">International</a></li>
<li><a href="/sections/view/business-market-analysis">Market Analysis</a></li>
<li><a href="/sections/view/business-comment">Comment</a></li>
<li><a href="/sections/view/technology">Technology</a></li>
<li><a href="/sections/view/business-features">Features</a></li>
<li><a href="/sections/view/consumer-affairs">Consumer Affairs</a></li>
</ul>
</li>
<li class="level_one"><a href="/sections/view/comment" class="first_level_a">Comment</a>
<ul class="submenu_items no_js">
<li><a href="/sections/view/editorial">Editorial</a></li>
<li><a href="/sections/view/opinion">Opinion</a></li>
<li><a href="/sections/view/letters">Letters</a></li>
<li><a href="/sections/view/blogs">Blogs</a></li>
<li><a href="/sections/view/cartoons">Cartoons</a></li>
</ul>
</li>
<li class="level_one"><a href="/sections/view/life" class="first_level_a">Life</a>
<ul class="submenu_items no_js">
<li><a href="/sections/view/health-fitness">Health &amp; Fitness</a></li>
<li><a href="/sections/view/life-features">Features</a></li>
<li><a href="/sections/view/fashion-beauty">Fashion &amp; Beauty</a></li>
<li><a href="/sections/view/homes">Homes</a></li>
<li><a href="/sections/view/motoring">Motoring</a></li>
<li><a href="/sections/view/travel">Travel</a></li>
<li><a href="/sections/view/food-drink">Food &amp; Drink</a></li>
<li><a href="/sections/view/books">Books</a></li>
</ul>
</li>
<li class="level_one"><a href="/sections/view/entertainment" class="first_level_a">Entertainment</a>
<ul class="submenu_items no_js">
<li><a href="/sections/view/arts-entertainment">Arts &amp; Entertainment</a></li>
<li><a href="/sections/view/arte">ARTE</a></li>
</ul>
</li>
<li class="level_one"><a href="/classifieds/index/classifieds" class="first_level_a">Classifieds</a>
<ul class="submenu_items no_js">
<li><a href="/classifieds/property-for-sale">Property For Sale</a></li>
<li><a href="/classifieds/property-wanted">Property Wanted</a></li>
<li><a href="/classifieds/to-let">To Let</a></li>
<li><a href="/classifieds/vehicles-for-sale">Vehicles For Sale</a></li>
<li><a href="/classifieds/situations-vacant">Situations Vacant</a></li>
<li><a href="/classifieds/for-sale">For Sale</a></li>
<li><a href="/classifieds">More »</a></li>
</ul>
</li>
<li class="level_one"><a href="/careers" class="first_level_a">Careers</a>
<ul class="submenu_items no_js">
<li><a href="/careers/section/finance">Finance and Legal</a></li>
<li><a href="/careers/section/technology">IT and Engineering</a></li>
</ul>
</li>
<li class="level_one"><a href="/services" class="first_level_a">Services</a>
<ul class="submenu_items no_js">
<li><a href="/archive">Digital Archive</a></li>
<li><a href="/epaper">e-Paper</a></li>
<li><a href="http://www.alliednewspapers.com.mt/en/online-shop" target="_blank">Book Store</a></li>
<li><a href="/services/sudoku">Sudoku</a></li>
<li><a href="/weather/forecast">Weather</a></li>
<li><a href="/letters">Letters to the Editor</a></li>
</ul>
</li>
</ul>
<div class="clear"></div>
<div id="search_box">
<form id="search_form" action="/search" method="post">
<input type="hidden" name="data[Search][advanced]" value="0">
<input type="submit" value="">
<input type="search" aria-label="Search" id="search_bar" name="data[Search][keywords]" placeholder="Search...">
</form>
<div id="search_results"></div>
</div>
</div>
<div id="submenu_section"></div>
</div>
<div class="clear"></div>
<div class="grid_12">
</div>
<div class="clear"></div> </div>
<div id="content">

<div id="fb-root"></div>
<div id="article_section" class="grid_8 default_top_margin">
<div class="article_menu">
<div class="social_plugins social_plugins_top">
<div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:title="Land size of six football pitches to be lost for Rabat Road project">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter" tw:via="TheTimesofMalta"></a>
<a class="addthis_button_google_plusone_share"></a>
<a class="addthis_button_linkedin"></a>
<a class="addthis_button_pinterest_share"></a>
<a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>
</div>
</div>
<div class="clear"></div>
</div>
<div class="article_meta default_top_margin">
<span class="article_date">
Monday, July 30, 2018, 07:01 </span>
<span> by </span><span class="article_author"><a href="/articles/author/47">Keith Micallef</a></span> </div>
<h1 class="article_title">Land size of six football pitches to be lost for Rabat Road project</h1>
<h2 class="article_subheadline">Yet another version of plans issued, affecting 18% less agricultural land</h2>
<div id="article_content" class="article_content">




<div id="article_single_attachment">
<img src="https://cdn-attachments.timesofmalta.com/285ef6c7ba75552b8bac03db3cbc19e2f88d6ab8-1532894100-5b5e1b94-620x348.jpg" alt="Most of the trees between Mrieħel and Attard will either be uprooted or transplanted elsewhere, but the government is saying that 700 indigenous trees will be planted to compensate. Photo: Jonathan Borg" id="attachment_662897" /> </div>
<p id="article_single_caption">
Most of the trees between Mrieħel and Attard will either be uprooted or transplanted elsewhere, but the government is saying that 700 indigenous trees will be planted to compensate. Photo: Jonathan Borg </p>
<div id="article_body" class="default_top_margin">

<p>Revised plans for the Rabat Road project will still result in the loss of a large tract of agricultural land equivalent to the size of six football pitches.</p>
<p>Moreover, while the mature Aleppo pines between the chapel of Our Lady of Victories in Attard and the foot of Saqqajja Hill have been spared, about 180 trees in the remaining stretch all the way down to Mrieħel will be chopped down.</p>
<p>Submitted on Thursday, the fresh plans were drawn up in the wake of the controversy that erupted last month when the <em>Times of Malta</em> reported that close to 200 Aleppo pine trees had been earmarked for destruction.</p>
<p>The changes were announced in a Transport Ministry statement, which pointed out that less agricultural land would be taken than originally planned. It was also stated there would be a net gain of 550 trees in view of the planting of 700 indigenous trees as part of the project.</p>
<p>The statement, however, made no direct mention of any uprooting, and no figure was given for the virgin land required for the &euro;55 million project to materialise.</p>
<p>Unveiled in May, the Central Link Project aims to alleviate traffic congestion in the Attard village core, particularly the bottleneck in Triq in-Nutar Zarb. This comprises the widening of the Rabat Road and constructing a bypass on the outskirts of Attard along the route of some residential roads, which will be linked together.</p>
<p><q class="bbcode_quote bbcode_quote_right"><strong class="bbcode_quote_body">&ldquo;The plan to absorb undeveloped land has been reduced to 47,219m2 &ndash; down by 10,682m2, or 18 per cent&rdquo;</strong><strong class="bbcode_quote_details"></strong></q></p>
<p>The project stretches from Saqqajja Hill, Rabat, all the way down the Mrieħel Bypass opposite the Malta Financial Services Authority offices.</p>
<p>Following the changes announced last week, the <em>Times of Malta</em> sought clarification from the newly established roads agency overseeing the project, Infrastructure Malta.</p>
<p>An agency spokesman said the plan to absorb undeveloped land had been reduced to 47,219 square metres from the original &ndash; down by 10,682 square metres, or 18 per cent. He added that the fresh plans included 12 per cent more landscaped area, a 30 per cent increase in pedestrian facilities and five times as much land for cycling infrastructure.</p>
<p>As for the number of trees earmarked for uprooting, no precise figures were given.</p>
<p>The agency limited itself to saying road alignments had been modified such that the two rows of trees between the chapel of Our Lady of Victories and Saqqajja Hill would not be axed.</p>
<p>However, a close inspection of the new plans indicates that about 180 trees will be uprooted in the remaining stretch from Attard to Mrieħel and another 220 have now been earmarked for transplanting.</p>
<p>In its reply, the agency reiterated that the project would reduce travelling times by half and result in significantly lower toxic emissions. Yet no comments were made on the concerns raised by Attard residents that the proximity of the new bypass to their properties would expose them to more fumes and particulate matter.</p>
<p>The spokesman noted the decision to forge ahead had been based on studies which concluded the current plan was the most feasible after considering alternatives like multilevel intersections and tunnels.</p>
<p>The studies also confirmed that if the project were not implemented, air pollution from vehicle emissions in the Birkirkara, Balzan and Attard areas would treble within a few years.</p>
<p>A request to have a copy of the studies was refused for the second time, with the agency spokesman saying they were yet to be submitted to the authorities as part of the permit procedures.</p>
<p>The Planning Authority has still to decide on the project, and the public consultation period has just been launched.</p>
</div>
</div>
<div class="clear"></div>
<div class="article_menu default_top_margin">
<div class="social_plugins">
<div class="addthis_toolbox addthis_default_style addthis_32x32_style">
<a class="addthis_button_preferred_1"></a>
<a class="addthis_button_preferred_2"></a>
<a class="addthis_button_preferred_3"></a>
<a class="addthis_button_preferred_4"></a>
<a class="addthis_button_preferred_5"></a>
<a class="addthis_button_compact"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
</div>
<div class="clear"></div>
<div class="ne-Neighbours"><a href="/articles/view/20180730/local/random-tests-on-schoolchildren-to-assess-extent-of-cannabis-use.685635" accesskey="3" rel="prev" class="ne-NeighboursChild ne-NeighboursChild_prev">
<div class="ne-NeighboursArrow ne-NeighboursArrow_prev"></div>
<div class="ne-NeighboursThumb"><img src="https://cdn-attachments.timesofmalta.com/1cce782715e431e97960b4a23e44b9a9b42a8ffa-1532893287-5b5e1867-120x80.jpg" alt="Random tests on schoolchildren to assess extent of cannabis use" /></div>
<div class="ne-NeighboursInfo">
<h1 class="ne-NeighboursLabel">PREVIOUS</h1>
<p class="ne-NeighboursTitle">Random tests on schoolchildren to assess extent of cannabis use</p>
</div>
</a><a href="/articles/view/20180730/local/educators-insist-skolasajf-staff-issues-persist.685662" accesskey="4" rel="next" class="ne-NeighboursChild ne-NeighboursChild_next">
<div class="ne-NeighboursArrow ne-NeighboursArrow_next"></div>
<div class="ne-NeighboursThumb"><img src="https://cdn-attachments.timesofmalta.com/5693f14f710c4bfd9ad60fef9bf66d5d79a88a2d-1532894138-5b5e1bba-120x80.jpg" alt="Educators insist Skolasajf staff issues persist" /></div>
<div class="ne-NeighboursInfo">
<h1 class="ne-NeighboursLabel">NEXT</h1>
<p class="ne-NeighboursTitle">Educators insist Skolasajf staff issues persist</p>
</div>
</a></div> </div>
<div class="section_divider"></div>
<div class="ad_custombanner ad" style="margin:0 auto;">
<span>Advert</span>
<div id="div-gpt-ad-1403279149655-0" style="width:620px; height:75px"></div>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403279149655-0'); });
</script>
</div>
<div id="rcjsload_4a7d29"></div>
<script>
    var loadRevScript = function (callback) {
        var referer = "";
        try {
            if (referer = document.referrer, "undefined" == typeof referer)
                throw "undefined"
        } catch (exception) {
            referer = document.location.href, ("" == referer || "undefined" == typeof referer) && (referer = document.URL)
        }

        referer = referer.substr(0, 700);
        var rcel = document.createElement("script");
        rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
        rcel.type = 'text/javascript';
        rcel.src = "https://trends.revcontent.com/serve.js.php?w=38656&t=" + rcel.id + "&c=" + (new Date()).getTime() + "&width=" + (window.outerWidth || document.documentElement.clientWidth) + "&referer=" + referer;
        rcel.async = true;
        rcel.onload = callback;
        rcel.onreadystatechange = callback;
        var rcds = document.getElementById("rcjsload_4a7d29");

        rcds.appendChild(rcel);

    };
</script><script>
  loadRevScript(function() {
    _gaq = window._gaq || [];
    _gaq.push(['_trackEvent', 'RevContent', 'View', 'RevLoaded', 1, true]);
  });
</script> <script>
  var disqus_title = "Land size of six football pitches to be lost for Rabat Road project";
</script>
<script>
        function trackComment() {
            var _gaq = window._gaq || [];

            _gaq.push(['_trackEvent', 'Disqus', 'New Comment', "https://www.timesofmalta.com/articles/view/20180730/local/land-size-of-six-football-pitches-to-be-lost-for-rabat-road-project.685661"]);
        }
    </script>

<script>
  var disqus_config = function () {
    this.page.url ="https:\/\/www.timesofmalta.com\/articles\/view\/20180730\/local\/land-size-of-six-football-pitches-to-be-lost-for-rabat-road-project.685661";
    this.page.identifier = "article_685661";
  
    this.page.remote_auth_s3 = "W10= c83e5ade9033dba85d12060c14523516ecff6762 1532934664";
    this.page.api_key = "r9a2ynGPsOLEdbCAiSjeAycQheEJJ1j3G2YPMTA4Duabf8Jqamdqqb1X3oL1tAaG";
  
    this.callbacks.onNewComment = [function () {
      trackComment();
    }];
  };
</script>
<script>
  //Load disqus
  (function () {
    var dsq = document.createElement('script');
    dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = "https://" + "timesofmalta" + ".disqus.com/embed.js";
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
  })();
</script>
<div id="disqus_thread">Comments not loading? We recommend using
<a href="https://www.google.com/intl/en/chrome/browser/" rel="nofollow" target="_blank">Google Chrome</a>
or <a href="http://www.mozilla.org/en-US/firefox" rel="nofollow" target="_blank">Mozilla Firefox</a>
with <a href="http://www.enable-javascript.com/" rel="nofollow" target="_blank">javascript turned on</a>.
</div>
<noscript>Please <a href="http://www.enable-javascript.com/" rel="nofollow" target="_blank">enable JavaScript</a>
    to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<a href="http://disqus.com" class="dsq-brlink">Comments powered by <span class="logo-disqus">Disqus</span></a>
&nbsp;
</div>
<div id="article_extras_section" class="grid_4 default_top_margin">
<div class="ad_rectangle ad">
<span>Advert</span>
<div id="div-gpt-ad-1344004379057-4" style="width:300px; height:250px"></div>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344004379057-4'); });
</script>
</div>
<div id="widget_most_viewed" class="widget_most section_box default_top_margin ">
<div class="section_box_title rounded_border_top">
<h2>Popular Stories</h2>
<a href="https://www.timesofmalta.com/rss/local/views" class="rss_widget"><img src="/img/rss_icon.png" alt="Popular Stories RSS Feed" /></a> </div>
<div class="section_box_content">
<ol class="section_box_stories">
<li class="count"><h3><a href="/articles/view/20180729/local/wasteserv-ejected-from-quarry-after-blunder.685526">&#039;Abandoned&#039; quarry turns into private goldmine to cover up...</a></h3></li>
<li class="count"><h3><a href="/articles/view/20180729/local/is-delias-request-to-busuttil-to-suspend-himself-hasty-or-inevitable.685533">Is Delia&#039;s request to Busuttil to suspend himself hasty or...</a></h3></li>
<li class="count"><h3><a href="/articles/view/20180728/local/malta-faces-competition-as-montenegro-enters-the-passport-race.685469">Malta faces competition as Montenegro enters the passport race</a></h3></li>
<li class="count"><h3><a href="/articles/view/20180728/local/alfred-sant-says-busuttil-is-a-millstone-around-pns-neck.685518">Alfred Sant says Busuttil is a &quot;millstone&quot; around PN&#039;s neck </a></h3></li>
<li class="count"><h3><a href="/articles/view/20180729/local/gonzi-mediating-between-pn-factions-party-sources.685535">Gonzi mediating between PN factions in attempt to heal party rift</a></h3></li>
</ol>
</div>
</div>
<div id="widget_careers" class="section_box default_top_margin ">
<div class="section_box_title rounded_border_top">
<h2>
<a href="/careers">Careers</a> </h2>
</div>
<div class="section_box_content">
<div id="careers_slide">
<div class="career_content">
<div class="agency">
<a href="https://www.timesofmalta.com/careers/section/finance">Finance and Legal</a> </div>
<a href="https://www.castilleresources.com/" target="_blank" title="Castille"><img src="/img/careers/castille_logo_small.png" class="castille" alt="Castille logo" /></a> <ul class="section_box_stories">
<li>
<h3>
<a href="/careers/view/19700101-castille-compliance-officer?utm_source=tom&amp;utm_campaign=castille&amp;utm_medium=Careers+Side+Widget" class="job_link" data-source="Careers Side Widget" data-campaign="Careers Side Widget">Compliance Officer</a> </h3>
</li>
<li>
<h3>
<a href="/careers/view/19700101-castille-compliance-risk-officer?utm_source=tom&amp;utm_campaign=castille&amp;utm_medium=Careers+Side+Widget" class="job_link" data-source="Careers Side Widget" data-campaign="Careers Side Widget">Compliance & Risk Officer</a> </h3>
</li>
<li>
 <h3>
<a href="/careers/view/19700101-castille-senior-manager-actuarial?utm_source=tom&amp;utm_campaign=castille&amp;utm_medium=Careers+Side+Widget" class="job_link" data-source="Careers Side Widget" data-campaign="Careers Side Widget">Senior Manager (Actuarial)</a> </h3>
</li>
<li>
<h3>
<a href="/careers/view/19700101-castille-claims-handler?utm_source=tom&amp;utm_campaign=castille&amp;utm_medium=Careers+Side+Widget" class="job_link" data-source="Careers Side Widget" data-campaign="Careers Side Widget">Claims Handler</a> </h3>
</li>
<li>
<h3>
<a href="/careers/view/19700101-castille-compliance-executive?utm_source=tom&amp;utm_campaign=castille&amp;utm_medium=Careers+Side+Widget" class="job_link" data-source="Careers Side Widget" data-campaign="Careers Side Widget">Compliance Executive</a> </h3>
</li>
<li>
<h3>
<a href="/careers/view/19700101-castille-accounts-executive?utm_source=tom&amp;utm_campaign=castille&amp;utm_medium=Careers+Side+Widget" class="job_link" data-source="Careers Side Widget" data-campaign="Careers Side Widget">Accounts Executive</a> </h3>
</li>
</ul>
</div>
<div class="career_content">
<div class="agency">
<a href="https://www.timesofmalta.com/careers/section/technology">IT and Engineering</a> </div>
<a href="https://www.castilleresources.com/" target="_blank" title="Castille"><img src="/img/careers/castille_logo_small.png" class="castille" alt="Castille logo" /></a> <ul class="section_box_stories">
<li>
<h3>
<a href="/careers/view/19700101-castille-technical-support-agent?utm_source=tom&amp;utm_campaign=castille&amp;utm_medium=Careers+Side+Widget" class="job_link" data-source="Careers Side Widget" data-campaign="Careers Side Widget">Technical Support Agent</a> </h3>
</li>
<li>
<h3>
<a href="/careers/view/19700101-castille-head-of-legal?utm_source=tom&amp;utm_campaign=castille&amp;utm_medium=Careers+Side+Widget" class="job_link" data-source="Careers Side Widget" data-campaign="Careers Side Widget">Head of Legal</a> </h3>
</li>
<li>
<h3>
<a href="/careers/view/19700101-castille-devops-engineer?utm_source=tom&amp;utm_campaign=castille&amp;utm_medium=Careers+Side+Widget" class="job_link" data-source="Careers Side Widget" data-campaign="Careers Side Widget">DevOps Engineer</a> </h3>
</li>
<li>
<h3>
<a href="/careers/view/19700101-castille-accounts-executive-aviation?utm_source=tom&amp;utm_campaign=castille&amp;utm_medium=Careers+Side+Widget" class="job_link" data-source="Careers Side Widget" data-campaign="Careers Side Widget">Accounts Executive - Aviation</a> </h3>
 </li>
<li>
<h3>
<a href="/careers/view/19700101-castille-fund-officer?utm_source=tom&amp;utm_campaign=castille&amp;utm_medium=Careers+Side+Widget" class="job_link" data-source="Careers Side Widget" data-campaign="Careers Side Widget">Fund Officer</a> </h3>
</li>
<li>
<h3>
<a href="/careers/view/19700101-castille-senior-operational-manager-collaborative-solutions?utm_source=tom&amp;utm_campaign=castille&amp;utm_medium=Careers+Side+Widget" class="job_link" data-source="Careers Side Widget" data-campaign="Careers Side Widget">Senior operational manager collaborative...</a> </h3>
</li>
</ul>
</div>
<p class="text_right">
<a href="https://www.timesofmalta.com/careers">more Careers &raquo;</a> </p>
</div>
</div>
</div>
<div id="widget_spotlight" class="section_box default_top_margin widget_aggregator  ">
<div class="section_box_title">
<h2>
Spotlight </h2>
</div>
<div class="section_box_content">
<ul class="section_box_stories">
<li class="section_box_content_top_story">
<a href="/articles/view/20180711/community/celebrating-success-at-business-concept-international.684124">
<img src="https://cdn-attachments.timesofmalta.com/542a1d19a7c513347091179ccf60e5f2e33471ca-1531309206-5b45ec96-120x80.jpg" class="image_border drop_shadow" alt="Celebrating success at Business Concept International" /> </a>
<div>
<p class="widget_date">
Jul 11th, 13:37 </p>
<h3>
<a href="/articles/view/20180711/community/celebrating-success-at-business-concept-international.684124">Celebrating success at Business Concept International</a> </h3>
</div>
<div class="clear"></div>
</li>
<li>
<h3>
<a href="/articles/view/20180704/food-drink/a-capital-wine.683554">A capital wine</a> </h3>
</li>
<li>
<h3>
<a href="/articles/view/20180622/food-drink/through-the-tasting-glass.682483">Through the tasting glass</a> </h3>
</li>
<li>
<h3>
<a href="/articles/view/20180606/food-drink/luzzu-restaurant.681011">New look and style for old favourite</a> </h3>
</li>
<li>
<h3>
<a href="/articles/view/20180709/food-drink/catch-of-the-day.683950">Catch of the day</a> </h3>
</li>
</ul>
</div>
</div>
<div class="ad_rectangle default_top_margin ad lower">
<span>Advert</span>
<div id="div-gpt-ad-1344004379057-3" style="width:300px; height:250px"></div>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344004379057-3'); });
</script>
</div>
</div>
</div>
<script type="text/javascript">
        TOM.popupVideoAdvertElementId = "popup_cisk-20160418";
    </script>
<div class="Lightbox popup popup-overlay" id="popup_cisk-20160418">
<div class="popup-spacer">
<a href="#" class="popup-close">X</a>
<div class="popup-navigation prev"></div>
<div class="popup-container">
<div class="popup-head">
<h4 class="popup-title">Popup</h4>
</div>
<div class="popup-loader">
<img src="/img/loading_big.gif" alt="Loading" />
</div>
<div class="popup-content"></div>
</div>
<div class="popup-navigation next"></div>
</div>
<div class="popup-close"></div>
</div>
<div id="paywall_dialog" class="ui-dialog ui-dialog-inline ui-widget ui-widget-content ui-corner-all" style="display:none">
<div class="inline_dialog ui-dialog-content">
<div class="icon">
<img src="/img/paywall/dialogue_icon.png" alt="Times of Malta premium graphic" /> </div>
<div class="details">
<h2>Times of Malta Premium</h2>
<span class="premium reason" style="display:none">This article is part of our premium content.</span>
<span class="international_user reason" style="display:none">You have exceeded your 10 free articles for this month.</span>
<span class="international_guest reason" style="display:none">
A subscription is required to access Times of Malta content from overseas.
<a href="/users/register/1?location=https%3A%2F%2Fwww.timesofmalta.com%2Farticles%2Fview%2F20180730%2Flocal%2Fland-size-of-six-football-pitches-to-be-lost-for-rabat-road-project.685661&title=Land+size+of+six+football+pitches+to+be+lost+for+Rabat+Road+project">Register</a> to get 10 free articles per month.
</span>
<p>
Subscribe to gain access to our premium content and services. Your subscription will also enable you to
view all of the week's e-paper editions (both Times of Malta and The Sunday Times of Malta), view exclusive
content, have full access to our newspaper archive to download editions from 1930 to today, and access the
website in full from overseas. All of this will also be available to you from our tablet and mobile apps.
</p>
<span class="login_link sign_in">
Already have an account? <a href="#" class="sign_in_link">Sign in here</a>.
</span>
<form action="https://www.timesofmalta.com/premium" method="get">
<input type="hidden" name="data[return_url]" value="https://www.timesofmalta.com/articles/view/20180730/local/land-size-of-six-football-pitches-to-be-lost-for-rabat-road-project.685661">
<button type="submit" class="basic_button">Subscribe to continue reading</button>
</form>
</div>
</div>
</div>
<script type="text/javascript">
<!--
-->
</script>
<script type="text/javascript">
<!--
	var _gaq = _gaq || [];
	_gaq.push(['_setCustomVar',
		1,
		'Section',
		'news',
		3
	]);

		_gaq.push(['_setCustomVar',
		2,
		'Sub-Section',
		'local',
		3
	]);
	-->
</script>



<script>
    if (document.querySelector('.twitter-tweet')) {
        window.twttr = (function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0],
                t = window.twttr || {};
            if (d.getElementById(id)) return t;
            js = d.createElement(s);
            js.id = id;
            js.src = "https://platform.twitter.com/widgets.js";
            fjs.parentNode.insertBefore(js, fjs);

            t._e = [];
            t.ready = function(f) {
                t._e.push(f);
            };

            return t;
        }(document, "script", "twitter-wjs"));
    }
</script> <div class="grid_12 default_top_margin">
<div class="section_divider"></div>
</div>
<div class="clear"></div>
<div id="footer">
<div class="grid_11">
<a href="mailto:mynews@timesofmalta.com">Send us your story</a> |
<a href="/terms">Terms &amp; Conditions</a> |
<a href="/privacypolicy">Privacy Statement</a> |
<a href="/comments">Comments Policy</a> |
<a href="https://cdn-attachments.timesofmalta.com/docs/print-rate-card_2017.pdf">Print Ad Rate</a> |
<a href="https://cdn-attachments.timesofmalta.com/docs/online-rate-card.pdf">Online Ad Rate</a> |
<a href="/contact">Contact us</a> |
<a href="/users/report">Report a bug</a> |
<a href="/change_logs">New Features</a> |
</div>
<div class="grid_1">
<div class="social-media socialmedia_wrapper_right">
<div class="addthis_toolbox addthis_default_style">
<a class="addthis_button_facebook_follow" addthis:userid="timesofmalta"></a>
<a class="addthis_button_twitter_follow" addthis:userid="TheTimesofMalta"></a>
<a class="addthis_button_rss_follow" addthis:url="https://www.timesofmalta.com/rss"></a>
</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
<div class="text_center">
<p class="text_center">Copyright &copy; 2018 timesofmalta.com</p>
</div>
</div>
<p class="print_disclaimer">Copyright &copy; Allied Newspapers Ltd., printed on - 30-07-2018 -
Printed content is for personal use only, and should not be distributed</p>
<div class="scroll-notification-container">
<div class="to-top-icon"></div>
<div class="to-home-icon"></div>
<div class="notification-icon"></div>
</div>
</div>
<script type="text/javascript" src="/min/manifest_desktop.d41d8cd98f00b204e980.js"></script><script type="text/javascript" src="/min/vendor_desktop.d4e09171635aa63b0f4c.js"></script><script type="text/javascript" src="/min/desktop.2dc92ad35d07970f8c10.js"></script><script src="https://www.google.com/recaptcha/api.js?onload=onloadCallback&render=explicit" async defer>
</script>
<script type="text/javascript">  (function() {
        var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
    })();
</script>

<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/

    _sf_async_config.sections = TOM.section;
    _sf_async_config.authors = TOM.author;
    var _cbq = window._cbq = (window._cbq || []);
    _cbq.push(['_acct', TOM.userType.type]);
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');

            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };

    })();
</script></body>
</html>
