<!DOCTYPE HTML>
<!--[if lt IE 7 ]>
<html lang="en-GB" class="ie6">
<![endif]-->
<!--[if IE 7 ]>
<html lang="en-GB" class="ie7">
<![endif]-->
<!--[if IE 8 ]>
<html lang="en-GB" class="ie8">
<![endif]-->
<!--[if IE 9 ]>
<html lang="en-GB" class="ie9">
<![endif]-->
<!--[if IE 10 ]>
<html lang="en-GB" class="ie10">
<![endif]-->
<!--[if (gt IE 9)|!(IE)]>
<!-->
<html lang="en-GB" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" xmlns:article="http://ogp.me/ns/article#">
<!--<![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta property="og:site_name" content="Times of Malta" />
<meta property="fb:app_id" content="356697991023219" />
<meta property="og:title" content="The Catholic Church" />
<meta property="og:description" content="I am not sure whether John Guillaumier is unhappy and sad or otherwise when he writes that the Catholic Church is diminishing step by step (June 9). I remind him that, since it was founded by Jesus Christ about two millennia ago, there were many instances when it was persecuted and those who..." />
<meta property="og:type" content="article" />
<meta property="article:publisher" content="https://facebook.com/timesofmalta" />
<meta property="og:url" content="https://www.timesofmalta.com/articles/view/20180627/letters/the-catholic-church.682906" />
<meta property="og:image" content="https://cdn-attachments.timesofmalta.com/default-article-image.png" />
<link href="/favicon.ico?1" type="image/x-icon" rel="icon" /><link href="/favicon.ico?1" type="image/x-icon" rel="shortcut icon" />
<script>
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-18463442-1']);
        _gaq.push(['_trackPageview']);
    </script>

<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>
<script src="//player.h-cdn.com/loader.js?customer=tom" crossorigin="anonymous" async></script>
<link href="/rss" rel="alternate" type="application/rss+xml" title="Times of Malta Feed" />
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://www.timesofmalta.com/mobile/articles/view/20180627/letters/the-catholic-church.682906">
<link rel="image_src" href="https://cdn-attachments.timesofmalta.com/default-article-image.png" />
<script type="text/javascript">
    TOM = {};
    TOM.videos = {};
    TOM.widgets = {};
    TOM.minUrl = "/min/";
    TOM.debug = 0;
    TOM.assetVersion = "478";
    TOM.contentIsPremium = 0;
    TOM.vastTagUrl = "https://pubads.g.doubleclick.net/gampad/ads?sz=620x348&iu=/15876412/VideoPreroll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]VideoPreroll&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast3&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]";
    TOM.facebookAppId = "356697991023219";
    TOM.googleLoginClientId = "1090966291850-85bba9o2erjo76tpcmuqmn110k8o3u0c.apps.googleusercontent.com";
    TOM.recaptcha = {
        recaptchaClientId: "6LdJfxYUAAAAAFyFYmJxc4P-Mapn5sYoBb8GOlZ-",
        recaptchaWidgets : {}
    };
    TOM.baseUrl = "https://www.timesofmalta.com/";
    TOM.domainUrl = "https://www.timesofmalta.com";
    TOM.relativeUrl = "/";
    TOM.imageUrl = TOM.relativeUrl + "img/";
    TOM.jsUrl = TOM.relativeUrl + "js/";
    TOM.cssUrl = TOM.relativeUrl + "css/";
    TOM.takeOverAdvert = false;
    TOM.popUpVideoAdvertName = "cisk-20160418";
    TOM.popUpVideoAdvertUrl = false;
    TOM.popUpVideoTargetUrl = false;
    TOM.changeLogLastEntry = [];
    TOM.author = "Laurence Mizzi, Munxar";
    TOM.section = "comment, letters";
    TOM.pageTitle = "The Catholic Church";
</script>
<script>
    googletag.cmd.push(function () {
        googletag.defineSlot('/15876412/Leaderboard', [728,90], 'div-gpt-ad-1344004379057-0').addService(googletag.pubads()).setTargeting('keyword', 'letters');googletag.defineSlot('/15876412/Rectangular-Bottom', [300,250], 'div-gpt-ad-1344004379057-3').addService(googletag.pubads()).setTargeting('keyword', 'letters');googletag.defineSlot('/15876412/Rectangular-TOP', [300,250], 'div-gpt-ad-1344004379057-4').addService(googletag.pubads()).setTargeting('keyword', 'letters');googletag.defineSlot('/15876412/Skyscraper', [120,600], 'div-gpt-ad-1344004379057-5').addService(googletag.pubads()).setTargeting('keyword', 'letters');googletag.defineSlot('/15876412/ClassicBanner', [620,75], 'div-gpt-ad-1403279149655-0').addService(googletag.pubads()).setTargeting('keyword', 'letters');
        googletag.pubads().setTargeting('keyword', 'letters');
        googletag.enableServices();
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
    });
</script>


<script type="text/javascript">
    TOM.userId      = 0;
    TOM.hasPremium  = 0;
    TOM.userCredits = 0;
    TOM.userType   = {
            type    : "",
            setType : function(){
                this.type = !TOM.userId ? 'anon' : (TOM.hasPremium ? 'paid' : 'lgdin');
            }
        };
    TOM.userType.setType();

        TOM.userIsFreePaywalled = 0;
    TOM.userIsPremiumPaywalled = 0;
    TOM.userIsInternational = 1;
    </script>
<link rel="stylesheet" type="text/css" href="/min/vendor_desktop.d4e09171635aa63b0f4c.css" /><link rel="stylesheet" type="text/css" href="/min/desktop.95568761bd5903f70f43.css" />
<title>
        The Catholic Church    </title>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=iw3Fj1aotV00UW" style="display:none"
                   height="1" width="1" alt=""/></noscript>

<script>
    var addthis_config = {
        username: 'timesofmalta',
        data_ga_property: 'UA-18463442-1',
        data_track_clickback: true,
        data_track_addressbar: false,
        data_ga_social: true
    };
</script>
<script src="https://s7.addthis.com/js/300/addthis_widget.js#async=1"></script>
<meta name="author" content="Allied Newspapers Ltd">
<meta name="apple-itunes-app" content="app-id=884947837, app-argument=https://www.timesofmalta.com/articles/view">
<meta name="apple-itunes-app-tab" content="app-id=884947837">
<meta name="google-play-app" content="app-id=com.timesofmalta.timesofmalta">
<meta name="google-play-app-tab" content="app-id=com.timesofmalta.timesofmalta">
<meta name="msApplication-ID" content="App" />
<meta name="msApplication-TileImage" content="http://wscont1.apps.microsoft.com/winstore/1x/5ee7e1ed-c232-49b6-b3c2-f0ea4c80207a/Icon.411515.png" />
<meta name="msApplication-PackageFamilyName" content="AlliedNewspapersLtd.TimesofMalta_xc12w5ay2ynxc" />
<meta name="msApplication-WinPhonePackageUrl" content="db003e19-c644-4293-9e36-690a8082570c" />
<script src="https://content.jwplatform.com/libraries/JOK58dDz.js"></script>
<script type="text/javascript" src="https://cdn.jsdelivr.net/npm/pdfjs-dist@2.0.487/build/pdf.min.js"> </script>

<script type="text/javascript">
    var _sf_async_config = _sf_async_config || {};
    _sf_async_config.uid = 65444;
    _sf_async_config.domain = "timesofmalta.com";
    _sf_async_config.flickerControl = false;
    _sf_async_config.useCanonical = true;

    var _sf_startpt = (new Date()).getTime();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
</head>
<body>
<div id="fb-root"></div>


<script>
	window.fbAsyncInit = function() {
		FB.init({
            appId      : 356697991023219,
            cookie     : true,
            xfbml      : true,
			version    : 'v2.9'
		});
		FB.AppEvents.logPageView();
	};

	(function(d, s, id){
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) {return;}
		js = d.createElement(s); js.id = id;
		js.src = "https://connect.facebook.net/en_UK/sdk.js";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
</script>
<div class="row cookie-bar cookie-message row alert alert-warning alert-dismissible" style="display: none;">
<div class="col-xs-8">
<p class="cookie-text">
We recently published a revised version of our <a href="/privacypolicy" class="cookiepolicylink">Privacy Statement</a> and <a href="/terms" class="cookiepolicylink">Terms &amp; Conditions</a><br /> By using this site, you agree to these revised documents including the use of cookies
to enhance your experience. <br /> We kindly ask you to take a few minutes to read and understand them. </p>
</div>
<div class="col-xs-4">
<button type="button" class="cookie-bar-close-button center-block" data-dismiss="alert" aria-label="Close">
Accept
</button>
</div>
</div><div id='theme_background'></div>
<div id="main_body" class="container_12">
<div class="ad_skyscraper ad">
<span>Advert</span>
<div id="div-gpt-ad-1344004379057-5" style="width:120px; height:600px"></div>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344004379057-5'); });
</script>
</div>
<div id="header">
<div id="top_most_menu_section">
<div class="grid_3 text_left">

<div class="social-media app_badges">
<div class="addthis_toolbox addthis_default_style">
<a class="top_app_badge_link" href="/mobileapps">
<img src="https://cdn-images.timesofmalta.com/store_icons.png" alt="Mobile Apps" title="Mobile Apps" class="top_app_badge" /> </a>
</div>
</div>
<div class="clear"></div> </div>
<div class="grid_5 text_center content">
<div id="widget_weather" class=" ">
<span class="widget_weather_date">Friday, June 29, 2018</span>
<img src="/img/weather/clear.png" alt="clear" class="widget_weather_image" /> <span class="widget_weather_temp">26&deg;C</span>
<a href="/weather/forecast">[Forecast]</a></div>
&nbsp;
</div>
<div class="grid_4 text_right content">
<span class="sign_in"><a href="#" class="sign_in_link">Sign in</a></span> or <a href="/users/register?location=https%3A%2F%2Fwww.timesofmalta.com%2Farticles%2Fview%2F20180627%2Fletters%2Fthe-catholic-church.682906&amp;title=Times+Of+Malta" id="register_link">Create your Account</a>
<div id="modal_dialog" class="modal_dialog login_form rounded_border">
<h2>Sign in</h2>
<div id="modal_flash_message" class="flash_message modal_flash_message"></div>
<div class="dialog_left_column rounded_border">
<h3 class="mobile_selector">Use your timesofmalta.com account to login:</h3>
<form action="/users/login" id="UserLoginFormInlined" method="post" accept-charset="utf-8"><div style="display:none;"><input type="hidden" name="_method" value="POST" /></div> <div class="form_row">
<label for="AccountUsername">Email:</label> <input name="data[Account][username]" type="email" placeholder="Your email" id="user_email" class="validate[required]" maxlength="255" /> <div class="clear"></div>
</div>
<div class="clear"></div>
<div class="form_row">
<div class="input password"><label for="user_password">Password:</label><input type="password" name="data[Account][password]" id="user_password" class="validate[required]" maxlength="255" placeholder="Your password" /></div> <div class="clear"></div>
</div>
<div class="clear"></div>
<div class="form_row">
<div id="sign_in_controls">
<div id="recaptcha_login_form"></div>
</div>
<span id="sign_in_links" class="mobile_selector">
 <a href="/users/register?location=https%3A%2F%2Fwww.timesofmalta.com%2Farticles%2Fview%2F20180627%2Fletters%2Fthe-catholic-church.682906&amp;title=Times+Of+Malta">Create your Account</a> <br />
<b><a href="/users/help">Need help signing in?</a></b>
</span>
<div class="clear"></div>
</div>
<div class="clear"></div>
<div class="submit"><input name="login" class="basic_button" id="user_login" type="submit" value="Sign In" /></div></form> </div>
<div class="dialog_right_column oauth_ui mobile_selector">
<h3>Or Sign in with Facebook or Google</h3>
<div id="oauth_login_error" style="display:none">
<p></p>
<input type="button" class="basic_button cta" value="Ok">
<div class="clear"></div>
</div>
<div id="oauth_login_buttons">
<img src="/img/login/facebook.png" class="oauth_login" alt="facebook login button" data-service="facebook" /> <img src="/img/login/google.png" class="oauth_login" alt="google logo" data-service="google" /> </div>
</div>
<div class="clear"></div>
</div>
<div class="io-user-type" id="io-user-type" hidden>
<script>
        document.getElementById('io-user-type').innerHTML = TOM.userType.type;
    </script>
</div>
</div>
<div class="clear"></div>
<div class="grid_12">
<div class="section_divider"></div>
</div>
<div class="clear"></div>
</div>
<div id="logo_and_banner_section" class="grid_12">
<a href="/" id="logo_link">Times of Malta Homepage</a>
<div class="ad_leaderboard ad">
<span>Advert</span>
<div id="div-gpt-ad-1344004379057-0" style="width:728px; height:90px"></div>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344004379057-0'); });
</script>
</div>
<div class="clear"></div>
</div>
<div id="menu_container" class="menu_container grid_12">
<div id="menu_section">
<ul id="menu_items" class="no_js">
<li class="level_one"><a href="/" class="home_link"></a>
<ul class="submenu_items no_js">
<li><a href="/sections/view/community">Community</a></li>
<li><a href="/home/most/popular">Popular stories</a></li>
<li><a href="/archive">Digital Archive</a></li>
<li><a href="/epaper">e-Paper</a></li>
<li><a href="/premium">Subscribe to Premium</a></li>
<li><a href="/sections/view/timestalk" class="menu_timestalk">Timestalk</a></li>
<li><a href="/sections/view/arte" class="menu_arte"></a></li>
<li><a href="/sections/view/russia-world-cup-2018" class="menu_worldcup">WORLD CUP 2018</a></li>
</ul>
</li>
<li class="level_one"><a href="/sections/view/news" class="first_level_a">News</a>
<ul class="submenu_items no_js">
<li><a href="/sections/view/local">National</a></li>
<li><a href="/sections/view/world">World</a></li>
<li><a href="/sections/view/social">Social &amp; Personal</a></li>
<li><a href="/sections/view/education">Education</a></li>
<li><a href="/sections/view/interview">Interview</a></li>
<li><a href="/sections/view/environment">Environment</a></li>
<li><a href="/sections/view/gozo">Gozo</a></li>
<li><a href="/sections/view/pictures">Pictures</a></li>
<li><a href="/sections/view/religion">Religion</a></li>
<li><a href="/videos">Videos</a></li>
<li><a href="/sections/view/odd-news">Odd News</a></li>
</ul>
</li>
<li class="level_one"><a href="/sections/view/sport" class="first_level_a">Sport</a>
<ul class="submenu_items no_js">
<li><a href="/sections/view/russia-world-cup-2018" class="menu_worldcup">WORLD CUP 2018</a></li>
<li><a href="/sections/view/football">Football</a></li>
<li><a href="/sections/view/f1">Formula 1</a></li>
<li><a href="/sections/view/basketball">Basketball</a></li>
<li><a href="/sections/view/waterpolo">Waterpolo</a></li>
<li><a href="/sections/view/horse-racing">Horse Racing</a></li>
<li><a href="/sections/view/shooting">Shooting</a></li>
<li><a href="/sections/view/rugby">Rugby</a></li>
<li><a href="/sections/view/tennis">Tennis</a></li>
<li><a href="/sections/view/athletics">Athletics</a></li>
</ul>
</li>
<li class="level_one"><a href="/sections/view/business" class="first_level_a">Business</a>
<ul class="submenu_items no_js">
<li><a href="/sections/view/business-news">News</a></li>
<li><a href="/sections/view/business-international">International</a></li>
<li><a href="/sections/view/business-market-analysis">Market Analysis</a></li>
<li><a href="/sections/view/business-comment">Comment</a></li>
<li><a href="/sections/view/technology">Technology</a></li>
<li><a href="/sections/view/business-features">Features</a></li>
<li><a href="/sections/view/consumer-affairs">Consumer Affairs</a></li>
</ul>
</li>
<li class="level_one current"><a href="/sections/view/comment" class="first_level_a">Comment</a>
<ul class="submenu_items no_js">
<li><a href="/sections/view/editorial">Editorial</a></li>
<li><a href="/sections/view/opinion">Opinion</a></li>
<li class="current"><a href="/sections/view/letters">Letters</a></li>
<li><a href="/sections/view/blogs">Blogs</a></li>
<li><a href="/sections/view/cartoons">Cartoons</a></li>
</ul>
</li>
<li class="level_one"><a href="/sections/view/life" class="first_level_a">Life</a>
<ul class="submenu_items no_js">
<li><a href="/sections/view/health-fitness">Health &amp; Fitness</a></li>
<li><a href="/sections/view/life-features">Features</a></li>
<li><a href="/sections/view/fashion-beauty">Fashion &amp; Beauty</a></li>
<li><a href="/sections/view/homes">Homes</a></li>
<li><a href="/sections/view/motoring">Motoring</a></li>
<li><a href="/sections/view/travel">Travel</a></li>
<li><a href="/sections/view/food-drink">Food &amp; Drink</a></li>
<li><a href="/sections/view/books">Books</a></li>
</ul>
</li>
<li class="level_one"><a href="/sections/view/entertainment" class="first_level_a">Entertainment</a>
<ul class="submenu_items no_js">
<li><a href="/sections/view/arts-entertainment">Arts &amp; Entertainment</a></li>
<li><a href="/sections/view/arte">ARTE</a></li>
</ul>
</li>
<li class="level_one"><a href="/classifieds/index/classifieds" class="first_level_a">Classifieds</a>
<ul class="submenu_items no_js">
<li><a href="/classifieds/property-for-sale">Property For Sale</a></li>
<li><a href="/classifieds/property-wanted">Property Wanted</a></li>
<li><a href="/classifieds/to-let">To Let</a></li>
<li><a href="/classifieds/vehicles-for-sale">Vehicles For Sale</a></li>
<li><a href="/classifieds/situations-vacant">Situations Vacant</a></li>
<li><a href="/classifieds/for-sale">For Sale</a></li>
<li><a href="/classifieds">More »</a></li>
</ul>
</li>
<li class="level_one"><a href="/careers" class="first_level_a">Careers</a>
<ul class="submenu_items no_js">
<li><a href="/careers/section/finance">Finance and Legal</a></li>
<li><a href="/careers/section/technology">IT and Engineering</a></li>
</ul>
</li>
<li class="level_one"><a href="/services" class="first_level_a">Services</a>
<ul class="submenu_items no_js">
<li><a href="/archive">Digital Archive</a></li>
<li><a href="/epaper">e-Paper</a></li>
<li><a href="http://www.alliednewspapers.com.mt/en/online-shop" target="_blank">Book Store</a></li>
<li><a href="/services/sudoku">Sudoku</a></li>
<li><a href="/weather/forecast">Weather</a></li>
<li class="current"><a href="/letters">Letters to the Editor</a></li>
</ul>
</li>
</ul>
<div class="clear"></div>
<div id="search_box">
<form id="search_form" action="/search" method="post">
<input type="hidden" name="data[Search][advanced]" value="0">
<input type="submit" value="">
<input type="search" aria-label="Search" id="search_bar" name="data[Search][keywords]" placeholder="Search...">
</form>
<div id="search_results"></div>
</div>
</div>
<div id="submenu_section"></div>
</div>
<div class="clear"></div>
<div class="grid_12">
</div>
<div class="clear"></div>
</div>
<div id="content">

<div id="fb-root"></div>
<div id="article_section" class="grid_8 default_top_margin">
<div class="article_menu">
<div class="social_plugins social_plugins_top">
<div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:title="The Catholic Church">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter" tw:via="TheTimesofMalta"></a>
<a class="addthis_button_google_plusone_share"></a>
<a class="addthis_button_linkedin"></a>
<a class="addthis_button_pinterest_share"></a>
<a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>
</div>
</div>
<div class="clear"></div>
</div>
<div class="article_meta default_top_margin">
<span class="article_date">
Wednesday, June 27, 2018, 06:13 </span>
<span> by </span><span class="article_author">Laurence Mizzi, Munxar</span> </div>
<h1 class="article_title">The Catholic Church</h1>
<div id="article_content" class="article_content">




<div id="article_body" class="default_top_margin">

<p>I am not sure whether John Guillaumier is unhappy and sad or otherwise when he writes that the Catholic Church is diminishing step by step (June 9). I remind him that, since it was founded by Jesus Christ about two millennia ago, there were many instances when it was persecuted and those who persecuted it perished and disappeared, as happened in the times of the early Roman Empire and, recently, in the reign of fascism, Nazism and communism. But the Church gradually prevailed.</p>
<p>Before ascending to Heaven, Jesus told the Apostles: &ldquo;I will stay with you until the end of centuries [in the Holy Eucharist] when I come again as an infallible judge on mankind.&rdquo;</p>
</div>
</div>
<div class="clear"></div>
<div class="article_menu default_top_margin">
<div class="social_plugins">
<div class="addthis_toolbox addthis_default_style addthis_32x32_style">
<a class="addthis_button_preferred_1"></a>
<a class="addthis_button_preferred_2"></a>
<a class="addthis_button_preferred_3"></a>
<a class="addthis_button_preferred_4"></a>
<a class="addthis_button_preferred_5"></a>
<a class="addthis_button_compact"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
</div>
<div class="clear"></div>
<div class="ne-Neighbours"><a href="/articles/view/20180627/letters/the-benefits-of-trees.682907" accesskey="3" rel="prev" class="ne-NeighboursChild ne-NeighboursChild_prev">
<div class="ne-NeighboursArrow ne-NeighboursArrow_prev"></div>
<div class="ne-NeighboursThumb"><img src="https://cdn-attachments.timesofmalta.com/b337d31909bd9147db15b719e49f30b643875a7a-1530044525-5b32a06d-120x80.jpg" alt="The benefits of trees" /></div>
<div class="ne-NeighboursInfo">
<h1 class="ne-NeighboursLabel">PREVIOUS</h1>
<p class="ne-NeighboursTitle">The benefits of trees</p>
</div>
</a><a href="/articles/view/20180627/letters/stop-the-human-traffickers.682905" accesskey="4" rel="next" class="ne-NeighboursChild ne-NeighboursChild_next">
<div class="ne-NeighboursArrow ne-NeighboursArrow_next"></div>
<div class="ne-NeighboursThumb"></div>
<div class="ne-NeighboursInfo">
<h1 class="ne-NeighboursLabel">NEXT</h1>
<p class="ne-NeighboursTitle">Stop the human traffickers</p>
</div>
</a></div> </div>
<div class="section_divider"></div>
<div class="ad_custombanner ad" style="margin:0 auto;">
<span>Advert</span>
<div id="div-gpt-ad-1403279149655-0" style="width:620px; height:75px"></div>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403279149655-0'); });
</script>
</div>
<div id="rcjsload_4a7d29"></div>
<script>
    var loadRevScript = function (callback) {
        var referer = "";
        try {
            if (referer = document.referrer, "undefined" == typeof referer)
                throw "undefined"
        } catch (exception) {
            referer = document.location.href, ("" == referer || "undefined" == typeof referer) && (referer = document.URL)
        }

        referer = referer.substr(0, 700);
        var rcel = document.createElement("script");
        rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
        rcel.type = 'text/javascript';
        rcel.src = "https://trends.revcontent.com/serve.js.php?w=38656&t=" + rcel.id + "&c=" + (new Date()).getTime() + "&width=" + (window.outerWidth || document.documentElement.clientWidth) + "&referer=" + referer;
        rcel.async = true;
        rcel.onload = callback;
        rcel.onreadystatechange = callback;
        var rcds = document.getElementById("rcjsload_4a7d29");

        rcds.appendChild(rcel);

    };
</script><script>
  loadRevScript(function() {
    _gaq = window._gaq || [];
    _gaq.push(['_trackEvent', 'RevContent', 'View', 'RevLoaded', 1, true]);
  });
</script> <script>
  var disqus_title = "The Catholic Church";
</script>
<script>
        function trackComment() {
            var _gaq = window._gaq || [];

            _gaq.push(['_trackEvent', 'Disqus', 'New Comment', "https://www.timesofmalta.com/articles/view/20180627/letters/the-catholic-church.682906"]);
        }
    </script>

<script>
  var disqus_config = function () {
    this.page.url ="https:\/\/www.timesofmalta.com\/articles\/view\/20180627\/letters\/the-catholic-church.682906";
    this.page.identifier = "article_682906";
  
    this.page.remote_auth_s3 = "W10= 87475ca5eb44f826e1abcbc81b06d3a4c2d31386 1530241470";
    this.page.api_key = "r9a2ynGPsOLEdbCAiSjeAycQheEJJ1j3G2YPMTA4Duabf8Jqamdqqb1X3oL1tAaG";
  
    this.callbacks.onNewComment = [function () {
      trackComment();
    }];
  };
</script>
<script>
  //Load disqus
  (function () {
    var dsq = document.createElement('script');
    dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = "https://" + "timesofmalta" + ".disqus.com/embed.js";
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
  })();
</script>
<div id="disqus_thread">Comments not loading? We recommend using
<a href="https://www.google.com/intl/en/chrome/browser/" rel="nofollow" target="_blank">Google Chrome</a>
or <a href="http://www.mozilla.org/en-US/firefox" rel="nofollow" target="_blank">Mozilla Firefox</a>
with <a href="http://www.enable-javascript.com/" rel="nofollow" target="_blank">javascript turned on</a>.
</div>
<noscript>Please <a href="http://www.enable-javascript.com/" rel="nofollow" target="_blank">enable JavaScript</a>
    to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<a href="http://disqus.com" class="dsq-brlink">Comments powered by <span class="logo-disqus">Disqus</span></a>
&nbsp;
</div>
<div id="article_extras_section" class="grid_4 default_top_margin">
<div class="ad_rectangle ad">
<span>Advert</span>
<div id="div-gpt-ad-1344004379057-4" style="width:300px; height:250px"></div>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344004379057-4'); });
</script>
</div>
<div id="widget_most_viewed" class="widget_most section_box default_top_margin ">
<div class="section_box_title rounded_border_top">
<h2>Popular Stories</h2>
<a href="https://www.timesofmalta.com/rss/letters/views" class="rss_widget"><img src="/img/rss_icon.png" alt="Popular Stories RSS Feed" /></a> </div>
<div class="section_box_content">
<ol class="section_box_stories">
<li class="count"><h3><a href="/articles/view/20180627/letters/the-benefits-of-trees.682907">The benefits of trees</a></h3></li>
<li class="count"><h3><a href="/articles/view/20180627/letters/the-catholic-church.682906">The Catholic Church</a></h3></li>
<li class="count"><h3><a href="/articles/view/20180627/letters/stop-the-human-traffickers.682905">Stop the human traffickers</a></h3></li>
<li class="count"><h3><a href="/articles/view/20180627/letters/falling-apart.682904">Falling apart</a></h3></li>
<li class="count"><h3><a href="/articles/view/20180628/letters/fast-ferry-service.683015">Fast ferry service</a></h3></li>
</ol>
</div>
</div>
<div id="widget_letters" class="section_box default_top_margin">
<div class="section_box_title rounded_border_top">
<h2><a href="/letters">Letters to the Editor</a></h2>
</div>
<div class="section_box_content ">
<a class='letter' title='Send letter to the editor' href="/letters">
<p>Write a letter to the editor and have it published in <em>The Times</em> or <em>The Sunday Times of Malta</em> newspaper.</p> </a>
<div class="clear"></div>
</div>
</div>
<div id="widget_careers" class="section_box default_top_margin ">
<div class="section_box_title rounded_border_top">
<h2>
<a href="/careers">Careers</a> </h2>
</div>
<div class="section_box_content">
<div id="careers_slide">
<div class="career_content">
<div class="agency">
<a href="https://www.timesofmalta.com/careers/section/finance">Finance and Legal</a> </div>
<a href="https://www.castilleresources.com/" target="_blank" title="Castille"><img src="/img/careers/castille_logo_small.png" class="castille" alt="Castille logo" /></a> <ul class="section_box_stories">
<li>
<h3>
<a href="/careers/view/19700101-castille-it-recruitment-consultant?utm_source=tom&amp;utm_campaign=castille&amp;utm_medium=Careers+Side+Widget" class="job_link" data-source="Careers Side Widget" data-campaign="Careers Side Widget">IT Recruitment Consultant</a> </h3>
</li>
<li>
<h3>
<a href="/careers/view/19700101-castille-vacancy-for-analyst-grade-2-international-sanctions-within-the-enforcement-unit?utm_source=tom&amp;utm_campaign=castille&amp;utm_medium=Careers+Side+Widget" class="job_link" data-source="Careers Side Widget" data-campaign="Careers Side Widget">Vacancy for Analyst Grade 2...</a> </h3>
</li>
<li>
<h3>
<a href="/careers/view/19700101-castille-vacancy-of-administrative-assistant-training-within-the-human-resources-development-unit?utm_source=tom&amp;utm_campaign=castille&amp;utm_medium=Careers+Side+Widget" class="job_link" data-source="Careers Side Widget" data-campaign="Careers Side Widget">Vacancy of Administrative Assistant...</a> </h3>
</li>
<li>
<h3>
<a href="/careers/view/19700101-castille-audit-assistant?utm_source=tom&amp;utm_campaign=castille&amp;utm_medium=Careers+Side+Widget" class="job_link" data-source="Careers Side Widget" data-campaign="Careers Side Widget">Audit Assistant</a> </h3>
</li>
<li>
<h3>
<a href="/careers/view/19700101-castille-cfo-health-care?utm_source=tom&amp;utm_campaign=castille&amp;utm_medium=Careers+Side+Widget" class="job_link" data-source="Careers Side Widget" data-campaign="Careers Side Widget">CFO - Health Care</a> </h3>
</li>
<li>
<h3>
<a href="/careers/view/19700101-castille-corporate-administrator?utm_source=tom&amp;utm_campaign=castille&amp;utm_medium=Careers+Side+Widget" class="job_link" data-source="Careers Side Widget" data-campaign="Careers Side Widget">Corporate Administrator</a> </h3>
</li>
</ul>
</div>
<div class="career_content">
<div class="agency">
<a href="https://www.timesofmalta.com/careers/section/technology">IT and Engineering</a> </div>
<a href="https://www.castilleresources.com/" target="_blank" title="Castille"><img src="/img/careers/castille_logo_small.png" class="castille" alt="Castille logo" /></a> <ul class="section_box_stories">
<li>
<h3>
<a href="/careers/view/19700101-castille-account-manager?utm_source=tom&amp;utm_campaign=castille&amp;utm_medium=Careers+Side+Widget" class="job_link" data-source="Careers Side Widget" data-campaign="Careers Side Widget">Account Manager</a> </h3>
</li>
<li>
<h3>
<a href="/careers/view/19700101-castille-business-solutions-sales-executive?utm_source=tom&amp;utm_campaign=castille&amp;utm_medium=Careers+Side+Widget" class="job_link" data-source="Careers Side Widget" data-campaign="Careers Side Widget">Business Solutions Sales Executive</a> </h3>
</li>
<li>
 <h3>
<a href="/careers/view/19700101-castille-software-developer?utm_source=tom&amp;utm_campaign=castille&amp;utm_medium=Careers+Side+Widget" class="job_link" data-source="Careers Side Widget" data-campaign="Careers Side Widget">Software Developer</a> </h3>
</li>
<li>
<h3>
<a href="/careers/view/19700101-castille-security-engineer?utm_source=tom&amp;utm_campaign=castille&amp;utm_medium=Careers+Side+Widget" class="job_link" data-source="Careers Side Widget" data-campaign="Careers Side Widget">Security Engineer</a> </h3>
</li>
<li>
<h3>
<a href="/careers/view/19700101-castille-vacancy-of-analyst-grade-2-financial-analyst-insurance-pensions-supervision-unit?utm_source=tom&amp;utm_campaign=castille&amp;utm_medium=Careers+Side+Widget" class="job_link" data-source="Careers Side Widget" data-campaign="Careers Side Widget">Vacancy of Analyst Grade 2 (Financial...</a> </h3>
</li>
<li>
<h3>
<a href="/careers/view/19700101-castille-vacancy-for-analyst-grade-2-anti-money-laundering-combating-financing-of-terrorism-legal-within-the-enforcement-unit?utm_source=tom&amp;utm_campaign=castille&amp;utm_medium=Careers+Side+Widget" class="job_link" data-source="Careers Side Widget" data-campaign="Careers Side Widget">Vacancy for Analyst Grade 2 (Anti-Money...</a> </h3>
</li>
</ul>
</div>
<p class="text_right">
<a href="https://www.timesofmalta.com/careers">more Careers &raquo;</a> </p>
</div>
</div>
</div>
<div id="widget_spotlight" class="section_box default_top_margin widget_aggregator  ">
<div class="section_box_title">
<h2>
Spotlight </h2>
</div>
<div class="section_box_content">
<ul class="section_box_stories">
<li class="section_box_content_top_story">
<a href="/articles/view/20180508/fashion-beauty/standing-out.678576">
<img src="https://cdn-attachments.timesofmalta.com/b2e606c14ce3048e783b6cc9bbf7064c3d8c1d68-1525859635-5af2c533-120x80.jpg" class="image_border drop_shadow" alt="Standing out" /> </a>
<div>
<p class="widget_date">
May 8th, 16:16 </p>
<h3>
<a href="/articles/view/20180508/fashion-beauty/standing-out.678576">Standing out</a> </h3>
</div>
<div class="clear"></div>
</li>
<li>
<h3>
<a href="/articles/view/20180515/business-news/fantastic-experiences-sea.679142">Fantastic experiences out at sea</a> </h3>
</li>
<li>
<h3>
<a href="/articles/view/20180607/technology/imogen-heap-to-speak-and-perform-at-malta-blockchain-summit.681122">Imogen Heap to speak and perform at Malta Blockchain Summit</a> </h3>
</li>
 <li>
<h3>
<a href="/articles/view/20180622/food-drink/through-the-tasting-glass.682483">Through the tasting glass</a> </h3>
</li>
<li>
<h3>
<a href="/articles/view/20180606/food-drink/luzzu-restaurant.681011">New look and style for old favourite</a> </h3>
</li>
</ul>
</div>
</div>
<div class="ad_rectangle default_top_margin ad lower">
<span>Advert</span>
<div id="div-gpt-ad-1344004379057-3" style="width:300px; height:250px"></div>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344004379057-3'); });
</script>
</div>
</div>
</div>
<script type="text/javascript">
        TOM.popupVideoAdvertElementId = "popup_cisk-20160418";
    </script>
<div class="Lightbox popup popup-overlay" id="popup_cisk-20160418">
<div class="popup-spacer">
<a href="#" class="popup-close">X</a>
<div class="popup-navigation prev"></div>
<div class="popup-container">
<div class="popup-head">
<h4 class="popup-title">Popup</h4>
</div>
<div class="popup-loader">
<img src="/img/loading_big.gif" alt="Loading" />
</div>
<div class="popup-content"></div>
</div>
<div class="popup-navigation next"></div>
</div>
<div class="popup-close"></div>
</div>
<div id="paywall_dialog" class="ui-dialog ui-dialog-inline ui-widget ui-widget-content ui-corner-all" style="display:none">
<div class="inline_dialog ui-dialog-content">
<div class="icon">
<img src="/img/paywall/dialogue_icon.png" alt="Times of Malta premium graphic" /> </div>
<div class="details">
<h2>Times of Malta Premium</h2>
<span class="premium reason" style="display:none">This article is part of our premium content.</span>
<span class="international_user reason" style="display:none">You have exceeded your 10 free articles for this month.</span>
<span class="international_guest reason" style="display:none">
A subscription is required to access Times of Malta content from overseas.
<a href="/users/register/1?location=https%3A%2F%2Fwww.timesofmalta.com%2Farticles%2Fview%2F20180627%2Fletters%2Fthe-catholic-church.682906&title=The+Catholic+Church">Register</a> to get 10 free articles per month.
</span>
<p>
Subscribe to gain access to our premium content and services. Your subscription will also enable you to
view all of the week's e-paper editions (both Times of Malta and The Sunday Times of Malta), view exclusive
content, have full access to our newspaper archive to download editions from 1930 to today, and access the
website in full from overseas. All of this will also be available to you from our tablet and mobile apps.
</p>
<span class="login_link sign_in">
Already have an account? <a href="#" class="sign_in_link">Sign in here</a>.
</span>
<form action="https://www.timesofmalta.com/premium" method="get">
<input type="hidden" name="data[return_url]" value="https://www.timesofmalta.com/articles/view/20180627/letters/the-catholic-church.682906">
<button type="submit" class="basic_button">Subscribe to continue reading</button>
</form>
</div>
</div>
</div>
<script type="text/javascript">
<!--
-->
</script>
<script type="text/javascript">
<!--
	var _gaq = _gaq || [];
	_gaq.push(['_setCustomVar',
		1,
		'Section',
		'comment',
		3
	]);

		_gaq.push(['_setCustomVar',
		2,
		'Sub-Section',
		'letters',
		3
	]);
	-->
</script>



<script>
    if (document.querySelector('.twitter-tweet')) {
        window.twttr = (function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0],
                t = window.twttr || {};
            if (d.getElementById(id)) return t;
            js = d.createElement(s);
            js.id = id;
            js.src = "https://platform.twitter.com/widgets.js";
            fjs.parentNode.insertBefore(js, fjs);

            t._e = [];
            t.ready = function(f) {
                t._e.push(f);
            };

            return t;
        }(document, "script", "twitter-wjs"));
    }
</script> <div class="grid_12 default_top_margin">
<div class="section_divider"></div>
</div>
<div class="clear"></div>
<div id="footer">
<div class="grid_11">
<a href="/cdn-cgi/l/email-protection#c6abbfa8a3b1b586b2afaba3b5a9a0aba7aab2a7e8a5a9ab">Send us your story</a> |
<a href="/terms">Terms &amp; Conditions</a> |
<a href="/privacypolicy">Privacy Statement</a> |
<a href="/comments">Comments Policy</a> |
<a href="https://cdn-attachments.timesofmalta.com/docs/print-rate-card_2017.pdf">Print Ad Rate</a> |
<a href="https://cdn-attachments.timesofmalta.com/docs/online-rate-card.pdf">Online Ad Rate</a> |
<a href="/contact">Contact us</a> |
<a href="/users/report">Report a bug</a> |
<a href="/change_logs">New Features</a> |
</div>
<div class="grid_1">
<div class="social-media socialmedia_wrapper_right">
<div class="addthis_toolbox addthis_default_style">
<a class="addthis_button_facebook_follow" addthis:userid="timesofmalta"></a>
<a class="addthis_button_twitter_follow" addthis:userid="TheTimesofMalta"></a>
<a class="addthis_button_rss_follow" addthis:url="https://www.timesofmalta.com/rss"></a>
</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
<div class="text_center">
<p class="text_center">Copyright &copy; 2018 timesofmalta.com</p>
</div>
</div>
<p class="print_disclaimer">Copyright &copy; Allied Newspapers Ltd., printed on - 29-06-2018 -
Printed content is for personal use only, and should not be distributed</p>
<div class="scroll-notification-container">
<div class="to-top-icon"></div>
<div class="to-home-icon"></div>
<div class="notification-icon"></div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="/min/manifest_desktop.d41d8cd98f00b204e980.js"></script><script type="text/javascript" src="/min/vendor_desktop.d4e09171635aa63b0f4c.js"></script><script type="text/javascript" src="/min/desktop.95568761bd5903f70f43.js"></script>
<script src="https://www.google.com/recaptcha/api.js?onload=onloadCallback&render=explicit" async defer>
</script>
<script type="text/javascript">  (function() {
        var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
    })();
</script>

<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/

    _sf_async_config.sections = TOM.section;
    _sf_async_config.authors = TOM.author;
    var _cbq = window._cbq = (window._cbq || []);
    _cbq.push(['_acct', TOM.userType.type]);
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');

            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };

    })();
</script></body>
</html>
