<!DOCTYPE HTML>
<!--[if lt IE 7 ]>
<html lang="en-GB" class="ie6">
<![endif]-->
<!--[if IE 7 ]>
<html lang="en-GB" class="ie7">
<![endif]-->
<!--[if IE 8 ]>
<html lang="en-GB" class="ie8">
<![endif]-->
<!--[if IE 9 ]>
<html lang="en-GB" class="ie9">
<![endif]-->
<!--[if IE 10 ]>
<html lang="en-GB" class="ie10">
<![endif]-->
<!--[if (gt IE 9)|!(IE)]>
<!-->
<html lang="en-GB" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" xmlns:article="http://ogp.me/ns/article#">
<!--<![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta property="og:site_name" content="Times of Malta" />
<meta property="fb:app_id" content="356697991023219" />
<meta property="og:title" content="Third parties should also be protected on work sites" />
<meta property="og:description" content="Health and safety legislation is intended to safeguard the rights not only of workers but also those of third parties who may be affected by the works being carried out.
This issue was clearly spelt out in a recent judgment delivered in criminal proceedings against Rudolph and Ramon Rossignaud,..." />
<meta property="og:type" content="article" />
<meta property="article:publisher" content="https://facebook.com/timesofmalta" />
<meta property="og:url" content="https://www.timesofmalta.com/articles/view/20180205/local/third-parties-should-also-be-protected-on-work-sites.669849" />
<meta property="og:image" content="https://cdn-attachments.timesofmalta.com/23ced3a52bed4fffc2c9c04984ac4c558880edc7-1517850193-5a788e51-620x348.jpg" />
<link href="/favicon.ico?1" type="image/x-icon" rel="icon" /><link href="/favicon.ico?1" type="image/x-icon" rel="shortcut icon" />
<script>
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-18463442-1']);
        _gaq.push(['_trackPageview']);
    </script>
<script src="//player.h-cdn.com/loader.js?customer=tom" crossorigin="anonymous" async></script>
<link rel="stylesheet" type="text/css" href="/min/vendor_desktop.473373b3c5687e5be4b2.css" /><link rel="stylesheet" type="text/css" href="/min/desktop.54d3cc5bb7277d2baf86.css" />
<link href="/rss" rel="alternate" type="application/rss+xml" title="Times of Malta Feed" />
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://www.timesofmalta.com/mobile/articles/view/20180205/local/third-parties-should-also-be-protected-on-work-sites.669849">
<link rel="image_src" href="https://cdn-attachments.timesofmalta.com/23ced3a52bed4fffc2c9c04984ac4c558880edc7-1517850193-5a788e51-620x348.jpg" />

<script type="text/javascript">
    <!--
    TOM = {};
    TOM.widgets = {};
    TOM.baseUrl = "https://www.timesofmalta.com/";
    TOM.domainUrl = "https://www.timesofmalta.com";
    TOM.relativeUrl = "/";
    TOM.imageUrl = TOM.relativeUrl + "img/";
    TOM.jsUrl = TOM.relativeUrl + "js/";
    TOM.cssUrl = TOM.relativeUrl + "css/";
    TOM.minUrl = "/min/";
    TOM.videos = {};
    TOM.audio = {};
    TOM.debug = false;
    TOM.assetVersion = "478";
    TOM.widgets = {};
    TOM.contentIsPremium = 0;
    TOM.vastTagUrl = "https://pubads.g.doubleclick.net/gampad/ads?sz=620x348&iu=/15876412/VideoPreroll&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast3&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]";
    TOM.facebookAppId = "356697991023219";
    TOM.googleLoginClientId = "1090966291850-85bba9o2erjo76tpcmuqmn110k8o3u0c.apps.googleusercontent.com";
    TOM.recaptcha = {};
    TOM.recaptcha.recaptchaClientId = "6LdJfxYUAAAAAFyFYmJxc4P-Mapn5sYoBb8GOlZ-";
    TOM.recaptcha.recaptchaWidgets = {};
    TOM.takeOverAdvert = false;
    TOM.popUpVideoAdvertName = false;
    TOM.popUpVideoAdvertUrl = false;
    TOM.popUpVideoTargetUrl = false;
    TOM.isMobile = false;
    TOM.changeLogLastEntry = [];
    TOM.author = "Edwina Brincat";
    TOM.section = "news, local";
    TOM.pageTitle = "Third parties should also be protected on work sites";

    
        TOM.minifyMap = {"a":[1606,1740,1154,1034,1854,2811,1084,2130],"b":[2197,1903,2567,6902,1029],"c":[3278,1537],"d":[3583,5821,3955,3987,4045],"e":[3158],"f":[9231,3651],"h":[3614],"i":[4077,3313],"j":[3123],"k":[3597,1269],"m":[1832],"o":[2626],"q":[1425],"s":[3151,4645]}    
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function () {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' === document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
                '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

                googletag.cmd.push(function () {
                googletag.defineSlot("/15876412/Leaderboard", [728,90], "div-gpt-ad-1344004379057-0")
                .addService(googletag.pubads())
                .setTargeting('keyword', 'local');
        googletag.defineSlot("/15876412/Rectangular-Bottom", [300,250], "div-gpt-ad-1344004379057-3")
                .addService(googletag.pubads())
                .setTargeting('keyword', 'local');
        googletag.defineSlot("/15876412/Rectangular-TOP", [300,250], "div-gpt-ad-1344004379057-4")
                .addService(googletag.pubads())
                .setTargeting('keyword', 'local');
        googletag.defineSlot("/15876412/Skyscraper", [120,600], "div-gpt-ad-1344004379057-5")
                .addService(googletag.pubads())
                .setTargeting('keyword', 'local');
        googletag.defineSlot("/15876412/ClassicBanner", [620,75], "div-gpt-ad-1403279149655-0")
                .addService(googletag.pubads())
                .setTargeting('keyword', 'local');
                googletag.pubads().setTargeting('keyword', 'local');
        googletag.enableServices();
    });
    -->
</script>

<script type="text/javascript">
    TOM.userId = 0;
    TOM.hasPremium = 0;
    TOM.userType = {
            type : "",
            setType : function(){
                this.type = !TOM.userId ? 'anon' : (TOM.hasPremium ? 'paid' : 'lgdin');
            }
        };
    TOM.userType.setType();

        TOM.userIsFreePaywalled = 0;
    TOM.userIsPremiumPaywalled = 0;
    TOM.userIsInternational = 1;
    </script>
<title>
        Third parties should also be protected on work sites    </title>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=iw3Fj1aotV00UW" style="display:none"
                   height="1" width="1" alt=""/></noscript>

<script>
    var addthis_config = {
        username: 'timesofmalta',
        data_ga_property: 'UA-18463442-1',
        data_track_clickback: true,
        data_track_addressbar: false,
        data_ga_social: true
    };
</script>
<script src="https://s7.addthis.com/js/300/addthis_widget.js#async=1"></script>
<meta name="author" content="Allied Newspapers Ltd">
<meta name="apple-itunes-app" content="app-id=884947837, app-argument=https://www.timesofmalta.com/articles/view">
<meta name="apple-itunes-app-tab" content="app-id=884947837">
<meta name="google-play-app" content="app-id=com.timesofmalta.timesofmalta">
<meta name="google-play-app-tab" content="app-id=com.timesofmalta.timesofmalta">
<meta name="msApplication-ID" content="App" />
<meta name="msApplication-TileImage" content="http://wscont1.apps.microsoft.com/winstore/1x/5ee7e1ed-c232-49b6-b3c2-f0ea4c80207a/Icon.411515.png" />
<meta name="msApplication-PackageFamilyName" content="AlliedNewspapersLtd.TimesofMalta_xc12w5ay2ynxc" />
<meta name="msApplication-WinPhonePackageUrl" content="db003e19-c644-4293-9e36-690a8082570c" />
<script src="https://content.jwplatform.com/libraries/dsmEoHbp.js"></script>

<script type="text/javascript">
    var _sf_async_config = _sf_async_config || {};
    _sf_async_config.uid = 65444;
    _sf_async_config.domain = "timesofmalta.com";
    _sf_async_config.flickerControl = false;
    _sf_async_config.useCanonical = true;

    var _sf_startpt = (new Date()).getTime();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
</head>
<body>
<div id="lets_go_black" class="lgb-letsGoBlackOverlay">
<div id="lets_go_black_close" class="lgb-letsGoBlack_close">
<span class="lgb-letsGoBlack_close_button">X</span>
<p class="lgb-letsGoBlack_close_timer_text">
Closing in: <span class="lgb-letsGoBlack_close_timer"></span>
</p>
</div>
</div><div class="row cookie-bar cookie-message row alert alert-warning alert-dismissible" style="display: none;">
<div class="col-xs-8">
<p class="cookie-text">
We recently published a revised version of our <a href="/privacypolicy" class="cookiepolicylink">Privacy Policy</a> and <a href="/terms" class="cookiepolicylink">Terms &amp; Conditions</a> <br /> By using this site, you agree to these revised documents including the use of cookies
to enhance your experience. <br /> We kindly ask you to take a few minutes to read and understand them. </p>
</div>
<div class="col-xs-4">
<button type="button" class="cookie-bar-close-button center-block" data-dismiss="alert" aria-label="Close">
Accept
</button>
</div>
</div><div id='theme_background'></div>
<div id="main_body" class="container_12">
<div class="ad_skyscraper ad">
<span>Advert</span>



<div id="div-gpt-ad-1344004379057-5" style="width:120px; height:600px"></div>
<script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js">
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344004379057-5'); });
    </script>
</div>
<div id="header">
<div id="top_most_menu_section">
<div class="grid_3 text_left">

<div class="social-media app_badges">
<div class="addthis_toolbox addthis_default_style">
<a class="top_app_badge_link" href="/mobileapps">
<img src="https://cdn-images.timesofmalta.com/store_icons.png" alt="Mobile Apps" title="Mobile Apps" class="top_app_badge" /> </a>
</div>
</div>
<div class="clear"></div> </div>
<div class="grid_5 text_center content">
<div id="widget_weather" class=" ">
<span class="widget_weather_date">Tuesday, February 6, 2018</span>
<img src="/img/weather/clear.png" alt="clear" class="widget_weather_image" /> <span class="widget_weather_temp">14&deg;C</span>
<a href="/weather/forecast">[Forecast]</a></div>
&nbsp;
</div>
<div class="grid_4 text_right content">
<span class="sign_in">
<a href="/users/login" class="sign_in_link">Sign in</a> </span>
or
<a href="/users/register?location=https%3A%2F%2Fwww.timesofmalta.com%2Farticles%2Fview%2F20180205%2Flocal%2Fthird-parties-should-also-be-protected-on-work-sites.669849&amp;title=Times+Of+Malta" id="register_link">Create your Account</a> 
<div id="modal_dialog" class="modal_dialog login_form rounded_border">
<h2>Sign in</h2>
<div id="modal_flash_message" class="flash_message modal_flash_message"></div>
<div class="dialog_left_column rounded_border">
<h3 class="mobile_selector">Use your timesofmalta.com account to login:</h3>
<form action="/users/login" id="UserLoginFormInlined" method="post" accept-charset="utf-8"><div style="display:none;"><input type="hidden" name="_method" value="POST" /></div> <div class="form_row">
<label for="AccountUsername">Email:</label> <input name="data[Account][username]" type="email" placeholder="Your email" id="user_email" class="validate[required]" maxlength="255" /> <div class="clear"></div>
</div>
<div class="clear"></div>
<div class="form_row">
<div class="input password"><label for="user_password">Password:</label><input type="password" name="data[Account][password]" id="user_password" class="validate[required]" maxlength="255" placeholder="Your password" /></div> <div class="clear"></div>
</div>
<div class="clear"></div>
<div class="form_row">
<div id="sign_in_controls">
<div id="recaptcha_login_form"></div>
</div>
<span id="sign_in_links" class="mobile_selector">
<a href="/users/register?location=https%3A%2F%2Fwww.timesofmalta.com%2Farticles%2Fview%2F20180205%2Flocal%2Fthird-parties-should-also-be-protected-on-work-sites.669849&amp;title=Times+Of+Malta">Create your Account</a> <br />
<b><a href="/users/help">Need help signing in?</a></b>
</span>
<div class="clear"></div>
</div>
<div class="clear"></div>
<div class="submit"><input name="login" class="basic_button" id="user_login" type="submit" value="Sign In" /></div></form> </div>
<div class="dialog_right_column oauth_ui mobile_selector">
<h3>Or Sign in with Facebook or Google</h3>
<div id="oauth_login_error" style="display:none">
<p></p>
<input type="button" class="basic_button cta" value="Ok">
<div class="clear"></div>
</div>
<div id="oauth_login_buttons">
<img src="/img/login/facebook.png" class="oauth_login" alt="facebook login button" data-service="facebook" /> <img src="/img/login/google.png" class="oauth_login" alt="google logo" data-service="google" /> </div>
</div>
<div class="clear"></div>
</div>
<div class="io-user-type" id="io-user-type" hidden>
<script>
            document.getElementById('io-user-type').innerHTML = TOM.userType.type;
        </script>
</div>
</div>
<div class="clear"></div>
<div class="grid_12">
<div class="section_divider"></div>
</div>
<div class="clear"></div>
</div>
<div id="logo_and_banner_section" class="grid_12">
<a href="/" id="logo_link">Times of Malta Homepage</a>
<div class="ad_leaderboard ad">
<span>Advert</span>



<div id="div-gpt-ad-1344004379057-0" style="width:728px; height:90px"></div>
<script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js">
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344004379057-0'); });
    </script>
</div>
<div class="clear"></div>
</div>
<div id="menu_container" class="menu_container grid_12">
<div id="menu_section">
<ul id="menu_items" class="no_js">
<li class="level_one"><a href="/" class="home_link"></a>
<ul class="submenu_items no_js">
<li><a href="/sections/view/community">Community</a></li>
<li><a href="/home/most/popular">Popular stories</a></li>
<li><a href="/archive">Digital Archive</a></li>
<li><a href="/epaper">e-Paper</a></li>
<li><a href="/premium">Subscribe to Premium</a></li>
<li><a href="/sections/view/timestalk" class="menu_timestalk">Timestalk</a></li>
<li><a href="/sections/view/arte" class="menu_arte"></a></li>
</ul>
</li>
<li class="level_one current"><a href="/sections/view/news" class="first_level_a">News</a>
<ul class="submenu_items no_js">
<li class="current"><a href="/sections/view/local">National</a></li>
<li><a href="/sections/view/world">World</a></li>
<li><a href="/sections/view/social">Social &amp; Personal</a></li>
<li><a href="/sections/view/education">Education</a></li>
<li><a href="/sections/view/interview">Interview</a></li>
<li><a href="/sections/view/environment">Environment</a></li>
<li><a href="/sections/view/gozo">Gozo</a></li>
<li><a href="/sections/view/pictures">Pictures</a></li>
<li><a href="/sections/view/religion">Religion</a></li>
<li><a href="/videos">Videos</a></li>
<li><a href="/sections/view/odd-news">Odd News</a></li>
</ul>
</li>
<li class="level_one"><a href="/sections/view/sport" class="first_level_a">Sport</a>
<ul class="submenu_items no_js">
<li><a href="/sections/view/football">Football</a></li>
<li><a href="/sections/view/f1">Formula 1</a></li>
<li><a href="/sections/view/basketball">Basketball</a></li>
<li><a href="/sections/view/waterpolo">Waterpolo</a></li>
<li><a href="/sections/view/horse-racing">Horse Racing</a></li>
<li><a href="/sections/view/shooting">Shooting</a></li>
<li><a href="/sections/view/rugby">Rugby</a></li>
<li><a href="/sections/view/tennis">Tennis</a></li>
<li><a href="/sections/view/athletics">Athletics</a></li>
</ul>
</li>
<li class="level_one"><a href="/sections/view/business" class="first_level_a">Business</a>
<ul class="submenu_items no_js">
<li><a href="/sections/view/business-news">News</a></li>
<li><a href="/sections/view/business-international">International</a></li>
<li><a href="/sections/view/business-market-analysis">Market Analysis</a></li>
<li><a href="/sections/view/business-comment">Comment</a></li>
<li><a href="/sections/view/technology">Technology</a></li>
<li><a href="/sections/view/business-features">Features</a></li>
<li><a href="/sections/view/consumer-affairs">Consumer Affairs</a></li>
</ul>
</li>
<li class="level_one"><a href="/sections/view/comment" class="first_level_a">Comment</a>
<ul class="submenu_items no_js">
<li><a href="/sections/view/editorial">Editorial</a></li>
<li><a href="/sections/view/opinion">Opinion</a></li>
<li><a href="/sections/view/letters">Letters</a></li>
<li><a href="/sections/view/blogs">Blogs</a></li>
<li><a href="/sections/view/cartoons">Cartoons</a></li>
</ul>
</li>
<li class="level_one"><a href="/sections/view/life" class="first_level_a">Life</a>
<ul class="submenu_items no_js">
<li><a href="/sections/view/health-fitness">Health &amp; Fitness</a></li>
<li><a href="/sections/view/life-features">Features</a></li>
<li><a href="/sections/view/fashion-beauty">Fashion &amp; Beauty</a></li>
<li><a href="/sections/view/homes">Homes</a></li>
<li><a href="/sections/view/motoring">Motoring</a></li>
</ul>
</li>
<li class="level_one"><a href="/sections/view/escape" class="first_level_a">Escape</a>
<ul class="submenu_items no_js">
<li><a href="/sections/view/arts-entertainment">Arts &amp; Entertainment</a></li>
<li><a href="/sections/view/travel">Travel</a></li>
<li><a href="/sections/view/food-drink">Food &amp; Drink</a></li>
<li><a href="/sections/view/books">Books</a></li>
<li><a href="/sections/view/arte">ARTE</a></li>
</ul>
</li>
<li class="level_one"><a href="/classifieds/index/classifieds" class="first_level_a">Classifieds</a>
<ul class="submenu_items no_js">
<li><a href="/classifieds/property-for-sale">Property For Sale</a></li>
<li><a href="/classifieds/property-wanted">Property Wanted</a></li>
<li><a href="/classifieds/to-let">To Let</a></li>
<li><a href="/classifieds/vehicles-for-sale">Vehicles For Sale</a></li>
<li><a href="/classifieds/situations-vacant">Situations Vacant</a></li>
<li><a href="/classifieds/for-sale">For Sale</a></li>
<li><a href="/classifieds">More »</a></li>
</ul>
</li>
<li class="level_one"><a href="/careers" class="first_level_a">Careers</a>
<ul class="submenu_items no_js">
<li><a href="/careers/section/finance">Finance and Legal</a></li>
<li><a href="/careers/section/technology">IT and Engineering</a></li>
</ul>
</li>
<li class="level_one"><a href="/services" class="first_level_a">Services</a>
<ul class="submenu_items no_js">
<li><a href="/archive">Digital Archive</a></li>
<li><a href="/epaper">e-Paper</a></li>
<li><a href="http://www.alliednewspapers.com.mt/en/online-shop" target="_blank">Book Store</a></li>
<li><a href="/services/sudoku">Sudoku</a></li>
<li><a href="/weather/forecast">Weather</a></li>
<li><a href="/letters">Letters to the Editor</a></li>
</ul>
</li>
</ul>
<div class="clear"></div>
<div id="search_box">
<form id="search_form" action="/search" method="post">
<input type="hidden" name="data[Search][advanced]" value="0">
<input type="submit" value="">
<input type="search" aria-label="Search" id="search_bar" name="data[Search][keywords]" placeholder="Search...">
</form>
<div id="search_results"></div>
</div>
</div>
<div id="submenu_section"></div>
</div>
<div class="clear"></div>
<div class="grid_12">
</div>
<div class="clear"></div>
</div>
<div id="content">

<div id="fb-root"></div>
<div id="article_section" class="grid_8 default_top_margin">
<div class="article_menu">
<div class="social_plugins social_plugins_top">
<div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:title="Third parties should also be protected on work sites">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter" tw:via="TheTimesofMalta"></a>
<a class="addthis_button_google_plusone_share"></a>
<a class="addthis_button_linkedin"></a>
<a class="addthis_button_pinterest_share"></a>
<a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>
</div>
</div>
<div class="clear"></div>
</div>
<div class="article_meta default_top_margin">
<span class="article_date">
Monday, February 5, 2018, 17:57 </span>
<span> by </span><span class="article_author">Edwina Brincat</span> </div>
<h1 class="article_title">Third parties should also be protected on work sites</h1>
<h2 class="article_subheadline">Man had fallen down stairs in construction site in 2012</h2>
<div id="article_content" class="article_content">




<div id="article_single_attachment" class="drop_shadow">
<img src="https://cdn-attachments.timesofmalta.com/23ced3a52bed4fffc2c9c04984ac4c558880edc7-1517850181-5a788e45-620x348.jpg" alt="" id="attachment_627937" /> </div>
<div id="article_body" class="default_top_margin">

<p>Health and safety legislation is intended to safeguard the rights not only of workers but also those of third parties who may be affected by the works being carried out.</p>
<p>This issue was clearly spelt out in a recent judgment delivered in criminal proceedings against Rudolph and Ramon Rossignaud, as co-owners of a development project, together with Alfred Farrugia, the contractor who had carried out works on said project.</p>
<p>The case revolved around an unfortunate incident back in March 2012, when the co-owners&rsquo; brother, Norman, had fallen down a flight of steps inside a newly constructed block of apartments in Sliema, which he, as another co-owner, had gone to inspect.</p>
<p>The man had allegedly plunged down the stairs when a temporary wooden guardrail had snapped as the victim held onto it, causing him to suffer grievous injuries which ultimately proved to be fatal.</p>
<p>Proceedings were instituted against the victim&rsquo;s two brothers and contractor, for having, through negligence and non-observance of regulations, caused the victim grievous injuries which resulted in death.</p>
<p>Delving into the Parliamentary Debates surrounding amendments to the Occupational Health and Safety Authority Act back in 2000, Magistrate Donatella Frendo Dimech observed that the intention of the legislator had clearly been to widen the scope of this law.</p>
<p>Those responsible for any building works are to ensure, while the works are in progress, the safety not only of workers but also of all persons who might somehow be affected by the works, the court declared, stressing that the law had purposely been amended to ensure the protection of third parties as was the victim in this case.</p>
<p>The victim&rsquo;s wife, testifying in the proceedings, had recalled that fateful morning when, worried by her husband&rsquo;s delay, she had gone to the apartment block where she had come across the man, standing upright, leaning against the opening of a lift shaft, his body &lsquo;as though locked&rsquo; in a rigid position and gasping for breath.</p>
<p>The pieces of wood on the landing came from a temporary guardrail which was later certified as &lsquo;flimsy&rsquo; by a court-appointed expert, who explained how the structure had been made out of strips of pallet wood, hammered into place.</p>
<p>Moreover, the handrail had been placed some 20 centimeters below the statutory minimum height.</p>
<p>After hearing all evidence, the court observed that the two Rossignaud brothers had been striving to complete the building project for some 20 years and that &lsquo;senseless&rsquo; piques had stultified progress and had resulted in the victim paying &lsquo;the highest price.&rsquo;</p>
<p>Indeed, the two co-accused had taken all necessary measures to ensure that any dangers in the unfinished parts of the building, was reduced, entrusting an experienced stone mason with the task.</p>
<p>Yet although the latter had &lsquo;failed seriously&rsquo; when he did not strictly abide by building regulations, the article of law under which criminal charges had been pressed, was only applicable when works were ongoing.</p>
<p>In this case, works had been completed a few days before the incident, the court observed, pronouncing an acquittal in respect of all three co-accused.</p>
<p>However, in a final message, the court urged relative authorities to consolidate all building regulations under one law which would be understandable to all those involved in this ever-growing economic sector.</p>
<p>&lsquo;Certainty of the law is a fundamental requisite for the Rule of Law&rsquo; the Court continued, further urging that revision courses for stone masons be a mandatory prerequisite for the renewal of their licence, thus making sure that these tradesmen are constantly up to scratch and fully aware of their legal obligations.</p>
</div>
</div>
<div class="clear"></div>
<div class="article_menu default_top_margin">
<div class="social_plugins">
<div class="addthis_toolbox addthis_default_style addthis_32x32_style">
<a class="addthis_button_preferred_1"></a>
<a class="addthis_button_preferred_2"></a>
<a class="addthis_button_preferred_3"></a>
<a class="addthis_button_preferred_4"></a>
<a class="addthis_button_preferred_5"></a>
<a class="addthis_button_compact"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
</div>
<div class="clear"></div>
<div class='nav'>
<span id="previous_article"><a href="/articles/view/20180205/local/mriehel-high-rises-may-get-extension.669847" accesskey="3" rel="prev">« Mrieħel high rises may get extension</a></span>
<span id="next_article"><a href="/articles/view/20180205/local/pm-adviser-gets-consultancy-job.669803" accesskey="4" rel="next">PM adviser gets consultancy job »</a></span>
</div>
<div class="clear"></div>
</div>
<div class="section_divider"></div>
<div class="ad_custombanner ad" style="margin:0 auto;">
<span>Advert</span>



<div id="div-gpt-ad-1403279149655-0" style="width:620px; height:75px"></div>
<script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js">
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403279149655-0'); });
    </script>
</div>
<div id="rcjsload_4a7d29"></div>
<script>
    var loadRevScript = function(callback) {
        var referer="";
        try {
            if(referer=document.referrer,"undefined"==typeof referer)
                throw "undefined"
        } catch(exception) {
            referer=document.location.href, (""==referer||"undefined"==typeof referer)&&(referer=document.URL)
        }

        referer=referer.substr(0,700);
        var rcel = document.createElement("script");
        rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
        rcel.type = 'text/javascript';
        rcel.src = "https://trends.revcontent.com/serve.js.php?w=38656&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
        rcel.async = true;
        rcel.onload = callback;
        rcel.onreadystatechange = callback;
        var rcds = document.getElementById("rcjsload_4a7d29");

        rcds.appendChild(rcel);

};

        loadRevScript(function () {
            if (false === TOM.isMobile) {
                var _gaq = window._gaq || [];
                _gaq.push(["_trackEvent", "RevContent", "View", "RevLoaded", 1, true]);
            } else {
                ga('send', 'event', 'RevContent', 'View', {
                nonInteraction: true
                });
            }
        });
</script> </div>
<div id="article_extras_section" class="grid_4 default_top_margin">
<div class="ad_rectangle ad">
<span>Advert</span>



<div id="div-gpt-ad-1344004379057-4" style="width:300px; height:250px"></div>
<script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js">
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344004379057-4'); });
    </script>
</div>
<div id="widget_most_viewed" class="widget_most section_box default_top_margin ">
<div class="section_box_title rounded_border_top">
<h2>Popular Stories</h2>
<a href="https://www.timesofmalta.com/rss/local/views" class="rss_widget"><img src="/img/rss_icon.png" alt="Popular Stories RSS Feed" /></a> </div>
<div class="section_box_content">
<ol class="section_box_stories">
<li class="count"><h3><a href="/articles/view/20180205/local/formal-application-for-caruana-galizia-memorial-in-valletta-planned.669812">Caruana Galizia&#039;s sister lashes out at Jason Micallef over...</a></h3></li>
<li class="count"><h3><a href="/articles/view/20180204/local/muscat-answers-questions-in-qa-session.669754">Muscat on Shadow Cabinet&#039;s reshuffle: The sweetest one is Simon...</a></h3></li>
<li class="count"><h3><a href="/articles/view/20180205/local/doctors-strike-at-outpatients-department-on-tuesday.669813">Doctors&#039; strike: action to impact health centres, Mater Dei,...</a></h3></li>
<li class="count"><h3><a href="/articles/view/20180204/local/v18-sculptures-vandalised-in-what-should-be-best-protected-area-of.669709">Controversial V18 sculptures vandalised... in what should be...</a></h3></li>
<li class="count"><h3><a href="/articles/view/20180204/local/patient-found-dead-after-breaking-out-of-mt-carmel-hospital.669770">Patient found dead after breaking out of Mt Carmel Hospital</a></h3></li>
<li class="count"><h3><a href="/articles/view/20180204/local/delia-eyes-new-property-as-taxes-remain-unpaid.669660">Delia eyes new property as taxes remain unpaid</a></h3></li>
<li class="count"><h3><a href="/articles/view/20180205/local/court-hears-how-children-lived-in-squalor-mother-given-chance-to-mend.669825">Children lived in squalor, girl suffered fractures, shocking...</a></h3></li>
<li class="count"><h3><a href="/articles/view/20180205/local/watch-a-pitbull-bit-my-sister-in-the-face-help-me-find-its-owner.669846">Watch: &#039;A dog bit my sister in the face... help me find its owner&#039; </a></h3></li>
<li class="count"><h3><a href="/articles/view/20180204/local/jimmy-magro-given-9000-in-deducted-salaries-by-malta-enterprise.669661">Jimmy Magro given €9,000 in deducted salaries by Malta Enterprise </a></h3></li>
</ol>
</div>
</div>
<div id="widget_careers" class="section_box default_top_margin ">
<div class="section_box_title rounded_border_top">
<h2>
<a href="/careers">Careers</a> </h2>
</div>
<div class="section_box_content">
<div id="careers_slide">
<div class="career_content">
<div class="agency">
<a href="https://www.timesofmalta.com/careers/section/finance">Finance and Legal</a> </div>
<a href="https://www.castilleresources.com/" target="_blank" title="Castille"><img src="/img/careers/castille_logo_small.png" class="castille" alt="Castille logo" /></a> <ul class="section_box_stories">
<li>
<h3>
<a href="/careers/view/19700101-castille-credit-risk-analyst?utm_source=tom&amp;utm_campaign=castille&amp;utm_medium=Careers+Side+Widget" class="job_link" data-source="Careers Side Widget" data-campaign="Careers Side Widget">Credit Risk Analyst</a> </h3>
</li>
<li>
<h3>
<a href="/careers/view/19700101-castille-data-protection-officer?utm_source=tom&amp;utm_campaign=castille&amp;utm_medium=Careers+Side+Widget" class="job_link" data-source="Careers Side Widget" data-campaign="Careers Side Widget">Data Protection Officer</a> </h3>
</li>
<li>
<h3>
<a href="/careers/view/19700101-castille-team-leader?utm_source=tom&amp;utm_campaign=castille&amp;utm_medium=Careers+Side+Widget" class="job_link" data-source="Careers Side Widget" data-campaign="Careers Side Widget">Team Leader</a> </h3>
</li>
<li>
<h3>
<a href="/careers/view/19700101-castille-financial-services-executive?utm_source=tom&amp;utm_campaign=castille&amp;utm_medium=Careers+Side+Widget" class="job_link" data-source="Careers Side Widget" data-campaign="Careers Side Widget">Financial Services Executive</a> </h3>
 </li>
<li>
<h3>
<a href="/careers/view/19700101-castille-manager-country-information?utm_source=tom&amp;utm_campaign=castille&amp;utm_medium=Careers+Side+Widget" class="job_link" data-source="Careers Side Widget" data-campaign="Careers Side Widget">Manager Country Information</a> </h3>
</li>
<li>
<h3>
<a href="/careers/view/19700101-castille-senior-finance-officer-financial-services?utm_source=tom&amp;utm_campaign=castille&amp;utm_medium=Careers+Side+Widget" class="job_link" data-source="Careers Side Widget" data-campaign="Careers Side Widget">Senior Finance Officer - Financial Services</a> </h3>
</li>
</ul>
</div>
<div class="career_content">
<div class="agency">
<a href="https://www.timesofmalta.com/careers/section/technology">IT and Engineering</a> </div>
<a href="https://www.castilleresources.com/" target="_blank" title="Castille"><img src="/img/careers/castille_logo_small.png" class="castille" alt="Castille logo" /></a> <ul class="section_box_stories">
<li>
<h3>
<a href="/careers/view/19700101-castille-it-administrator?utm_source=tom&amp;utm_campaign=castille&amp;utm_medium=Careers+Side+Widget" class="job_link" data-source="Careers Side Widget" data-campaign="Careers Side Widget">IT Administrator</a> </h3>
</li>
<li>
<h3>
<a href="/careers/view/19700101-castille-wordpress-front-end-developer?utm_source=tom&amp;utm_campaign=castille&amp;utm_medium=Careers+Side+Widget" class="job_link" data-source="Careers Side Widget" data-campaign="Careers Side Widget">Wordpress Front-End Developer</a> </h3>
</li>
<li>
<h3>
<a href="/careers/view/19700101-castille-service-delivery-manager?utm_source=tom&amp;utm_campaign=castille&amp;utm_medium=Careers+Side+Widget" class="job_link" data-source="Careers Side Widget" data-campaign="Careers Side Widget">Service Delivery Manager</a> </h3>
</li>
<li>
<h3>
<a href="/careers/view/19700101-castille-junior-bi-developer?utm_source=tom&amp;utm_campaign=castille&amp;utm_medium=Careers+Side+Widget" class="job_link" data-source="Careers Side Widget" data-campaign="Careers Side Widget">Junior BI Developer</a> </h3>
</li>
<li>
<h3>
<a href="/careers/view/19700101-castille-software-developer?utm_source=tom&amp;utm_campaign=castille&amp;utm_medium=Careers+Side+Widget" class="job_link" data-source="Careers Side Widget" data-campaign="Careers Side Widget">Software Developer</a> </h3>
</li>
<li>
<h3>
<a href="/careers/view/19700101-castille-sales-engineer-networks?utm_source=tom&amp;utm_campaign=castille&amp;utm_medium=Careers+Side+Widget" class="job_link" data-source="Careers Side Widget" data-campaign="Careers Side Widget">Sales Engineer - Networks</a> </h3>
</li>
</ul>
</div>
<p class="text_right">
<a href="https://www.timesofmalta.com/careers">more Careers &raquo;</a> </p>
</div>
</div>
</div>
<div class="ad_rectangle default_top_margin ad lower">
<span>Advert</span>



<div id="div-gpt-ad-1344004379057-3" style="width:300px; height:250px"></div>
<script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js">
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344004379057-3'); });
    </script>
</div>
</div>
</div>
<script type="text/javascript">
        TOM.popupVideoAdvertElementId = "popup_";
    </script>
<div class="Lightbox popup popup-overlay" id="popup_">
<div class="popup-spacer">
<a href="#" class="popup-close">X</a>
<div class="popup-navigation prev"></div>
<div class="popup-container">
<div class="popup-head">
<h4 class="popup-title">Popup</h4>
</div>
<div class="popup-loader">
<img src="/img/loading_big.gif" alt="Loading" />
</div>
<div class="popup-content"></div>
</div>
<div class="popup-navigation next"></div>
</div>
<div class="popup-close"></div>
</div>
<div id="paywall_dialog" class="ui-dialog ui-dialog-inline ui-widget ui-widget-content ui-corner-all" style="display:none">
<div class="inline_dialog ui-dialog-content">
<div class="icon">
<img src="/img/paywall/dialogue_icon.png" alt="Times of Malta premium graphic" /> </div>
<div class="details">
<h2>Times of Malta Premium</h2>
<span class="premium reason" style="display:none">This article is part of our premium content.</span>
<span class="international_user reason" style="display:none">You have exceeded your 10 free articles for this month.</span>
<span class="international_guest reason" style="display:none">
A subscription is required to access Times of Malta content from overseas.
<a href="/users/register/1?location=https%3A%2F%2Fwww.timesofmalta.com%2Farticles%2Fview%2F20180205%2Flocal%2Fthird-parties-should-also-be-protected-on-work-sites.669849&title=Third+parties+should+also+be+protected+on+work+sites">Register</a> to get 10 free articles per month.
</span>
<p>
Subscribe to gain access to our premium content and services. Your subscription will also enable you to
view all of the week's e-paper editions (both Times of Malta and The Sunday Times of Malta), view exclusive
content, have full access to our newspaper archive to download editions from 1930 to today, and access the
website in full from overseas. All of this will also be available to you from our tablet and mobile apps.
</p>
<span class="login_link">
Already have an account? <a href="https://www.timesofmalta.com/users/login" class="sign_in_link">Sign in here</a>.
</span>
<form action="https://www.timesofmalta.com/premium" method="get">
<input type="hidden" name="data[return_url]" value="https://www.timesofmalta.com/articles/view/20180205/local/third-parties-should-also-be-protected-on-work-sites.669849">
<button type="submit" class="basic_button">Subscribe to continue reading</button>
</form>
</div>
</div>
</div>
<script type="text/javascript">
<!--
-->
</script>
<script type="text/javascript">
<!--
	var _gaq = _gaq || [];
	_gaq.push(['_setCustomVar',
		1,
		'Section',
		'news',
		3
	]);

		_gaq.push(['_setCustomVar',
		2,
		'Sub-Section',
		'local',
		3
	]);
	-->
</script>



<script>
    if (document.querySelector('.twitter-tweet')) {
        window.twttr = (function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0],
                t = window.twttr || {};
            if (d.getElementById(id)) return t;
            js = d.createElement(s);
            js.id = id;
            js.src = "https://platform.twitter.com/widgets.js";
            fjs.parentNode.insertBefore(js, fjs);

            t._e = [];
            t.ready = function(f) {
                t._e.push(f);
            };

            return t;
        }(document, "script", "twitter-wjs"));
    }
</script> <div class="grid_12 default_top_margin">
<div class="section_divider"></div>
</div>
<div class="clear"></div>
<div id="footer">
<div class="grid_11">
<a href="/cdn-cgi/l/email-protection#016c786f6476724175686c64726e676c606d75602f626e6c">Send us your story</a> |
<a href="/terms">Terms &amp; Conditions</a> |
<a href="/privacypolicy">Privacy Policy</a> |
<a href="/comments">Comments Policy</a> |
<a href="https://cdn-attachments.timesofmalta.com/docs/print-rate-card_2017.pdf">Print Ad Rate</a> |
<a href="https://cdn-attachments.timesofmalta.com/docs/online-rate-card.pdf">Online Ad Rate</a> |
<a href="/contact">Contact us</a> |
<a href="/users/report">Report a bug</a> |
<a href="/change_logs">New Features</a> |
</div>
<div class="grid_1">
<div class="social-media socialmedia_wrapper_right">
<div class="addthis_toolbox addthis_default_style">
<a class="addthis_button_facebook_follow" addthis:userid="timesofmalta"></a>
<a class="addthis_button_twitter_follow" addthis:userid="TheTimesofMalta"></a>
<a class="addthis_button_rss_follow" addthis:url="https://www.timesofmalta.com/rss"></a>
</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
<div class="text_center">
<p class="text_center">Copyright &copy; 2018 timesofmalta.com</p>
</div>
</div>
<p class="print_disclaimer">Copyright &copy; Allied Newspapers Ltd., printed on - 06-02-2018 -
Printed content is for personal use only, and should not be distributed</p>
<div class="scroll-notification-container">
<div class="to-top-icon"></div>
<div class="to-home-icon"></div> <div class="notification-icon"></div>
</div>
<div id="new-changelog-modal" class="new-changelog new-changelog-content article_content"></div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="/min/manifest_desktop.d41d8cd98f00b204e980.js"></script><script type="text/javascript" src="/min/vendor_desktop.473373b3c5687e5be4b2.js"></script><script type="text/javascript" src="/min/desktop.54d3cc5bb7277d2baf86.js"></script>
<script type="text/javascript">  (function() {
        var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
    })();
</script>

<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/

    _sf_async_config.sections = TOM.section;
    _sf_async_config.authors = TOM.author;
    var _cbq = window._cbq = (window._cbq || []);
    _cbq.push(['_acct', TOM.userType.type]);
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');

            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };

    })();
</script></body>
</html>
