<!DOCTYPE HTML>
<!--[if lt IE 7 ]>
<html lang="en-GB" class="ie6">
<![endif]-->
<!--[if IE 7 ]>
<html lang="en-GB" class="ie7">
<![endif]-->
<!--[if IE 8 ]>
<html lang="en-GB" class="ie8">
<![endif]-->
<!--[if IE 9 ]>
<html lang="en-GB" class="ie9">
<![endif]-->
<!--[if IE 10 ]>
<html lang="en-GB" class="ie10">
<![endif]-->
<!--[if (gt IE 9)|!(IE)]>
<!-->
<html lang="en-GB" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" xmlns:article="http://ogp.me/ns/article#">

<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<meta property="og:site_name" content="Times of Malta"/>
<meta property="fb:app_id" content="356697991023219"/>
<meta property="og:title" content="Three hedgehogs released at Wied Ghollieqa"/>
<meta property="og:description" content="Three hedgehogs have been released in the Wied Ghollieqa nature reserve after having been nurtured by Nature Trust Malta.
Two of the hedgehogs were born from a mother hedgehog who was in care after she was found by Junior Eurovision winner Christina and her sister Karla Magrin. They called Nature..."/>
<meta property="og:type" content="article"/>
<meta property="article:publisher" content="https://facebook.com/timesofmalta"/>
<meta property="og:url" content="https://www.timesofmalta.com/articles/view/20170906/local/three-hedgehogs-released-at-wied-ghollieqa.657396"/>
<meta property="og:image" content="https://cdn-attachments.timesofmalta.com/1ed80da63a38dc8661e8d728ce6f8fc07190ff8f-1504711957-59b01515-620x348.jpg"/>
<link href="/favicon.ico?1" type="image/x-icon" rel="icon"/><link href="/favicon.ico?1" type="image/x-icon" rel="shortcut icon"/>
<script>
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-18463442-1']);
        _gaq.push(['_trackPageview']);
    </script>
<script src="//player.h-cdn.com/loader.js?customer=tom" crossorigin="anonymous" async></script>
<link rel="stylesheet" type="text/css" href="/min/vendor_desktop.9160fc14e5b52c035fad.css"/><link rel="stylesheet" type="text/css" href="/min/desktop.75a2ba65df207d746d0e.css"/>
<link href="/rss" rel="alternate" type="application/rss+xml" title="Times of Malta Feed"/>
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://www.timesofmalta.com/mobile/articles/view/20170906/local/three-hedgehogs-released-at-wied-ghollieqa.657396">
<link rel="image_src" href="https://cdn-attachments.timesofmalta.com/1ed80da63a38dc8661e8d728ce6f8fc07190ff8f-1504711957-59b01515-620x348.jpg"/>

<script type="text/javascript">
    <!--
    TOM = {};
    TOM.widgets = {};
    TOM.baseUrl = "https://www.timesofmalta.com/";
    TOM.domainUrl = "https://www.timesofmalta.com";
    TOM.relativeUrl = "/";
    TOM.imageUrl = TOM.relativeUrl + "img/";
    TOM.jsUrl = TOM.relativeUrl + "js/";
    TOM.cssUrl = TOM.relativeUrl + "css/";
    TOM.minUrl = "/min/";
    TOM.videos = {};
    TOM.audio = {};
    TOM.debug = false;
    TOM.assetVersion = "478";
    TOM.widgets = {};
    TOM.contentIsPremium = 0;
    TOM.jwPlayerUrl = "https://content.jwplatform.com/libraries/dsmEoHbp.js";
    TOM.vastTagUrl = "https://pubads.g.doubleclick.net/gampad/ads?sz=620x348&iu=/15876412/VideoPreroll&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast3&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]";
    TOM.facebookAppId = "356697991023219";
    TOM.googleLoginClientId = "1090966291850-85bba9o2erjo76tpcmuqmn110k8o3u0c.apps.googleusercontent.com";
    TOM.recaptcha = {};
    TOM.recaptcha.recaptchaClientId = "6LdJfxYUAAAAAFyFYmJxc4P-Mapn5sYoBb8GOlZ-";
    TOM.recaptcha.recaptchaWidgets = {};
    TOM.takeOverAdvert = "takeover_cassar_camilleri_marsovin";
    TOM.popUpVideoAdvertName = false;
    TOM.popUpVideoAdvertUrl = false;
    TOM.popUpVideoTargetUrl = false;
    TOM.isMobile = false;
    TOM.changeLogLastEntry = [];
    TOM.author = "";
    TOM.section = "news,local";
    TOM.pageTitle = "Three hedgehogs released at Wied Ghollieqa";

    
        TOM.minifyMap = {"a":[1606,1740,1154,1034,1854,2811,1084,2130],"b":[2197,1903,2567,6902,1029],"c":[3278,1537],"d":[3583,5821,3955,3987,4045],"e":[3158],"f":[9231,3651],"h":[3614],"i":[4077,3313],"j":[3123],"k":[3597,1269],"m":[1832],"o":[2626],"q":[1425],"s":[3151,4645]}    
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function () {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' === document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
                '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

                googletag.cmd.push(function () {
                googletag.defineSlot("/15876412/Leaderboard", [728,90], "div-gpt-ad-1344004379057-0")
                .addService(googletag.pubads())
                .setTargeting('keyword', 'local');
        googletag.defineSlot("/15876412/Rectangular-Bottom", [300,250], "div-gpt-ad-1344004379057-3")
                .addService(googletag.pubads())
                .setTargeting('keyword', 'local');
        googletag.defineSlot("/15876412/Rectangular-TOP", [300,250], "div-gpt-ad-1344004379057-4")
                .addService(googletag.pubads())
                .setTargeting('keyword', 'local');
        googletag.defineSlot("/15876412/Skyscraper", [120,600], "div-gpt-ad-1344004379057-5")
                .addService(googletag.pubads())
                .setTargeting('keyword', 'local');
        googletag.defineSlot("/15876412/ClassicBanner", [620,75], "div-gpt-ad-1403279149655-0")
                .addService(googletag.pubads())
                .setTargeting('keyword', 'local');
                googletag.pubads().setTargeting('keyword', 'local');
        googletag.enableServices();
    });
    -->
</script>

<script type="text/javascript">
    <!--
    TOM.userId = 0;
    TOM.hasPremium = 0;

        TOM.userIsFreePaywalled = 0;
    TOM.userIsPremiumPaywalled = 0;
    TOM.userIsInternational = 1;
        -->
</script>
<title>
Three hedgehogs released at Wied Ghollieqa </title>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=iw3Fj1aotV00UW" style="display:none"
                   height="1" width="1" alt=""/></noscript>

<script>
    var addthis_config = {
        username: 'timesofmalta',
        data_ga_property: 'UA-18463442-1',
        data_track_clickback: true,
        data_track_addressbar: false,
        data_ga_social: true
    };
</script>
<script src="https://s7.addthis.com/js/300/addthis_widget.js#async=1"></script>
<meta name="author" content="Allied Newspapers Ltd">
<meta name="apple-itunes-app" content="app-id=884947837, app-argument=https://www.timesofmalta.com/articles/view">
<meta name="apple-itunes-app-tab" content="app-id=884947837">
<meta name="google-play-app" content="app-id=com.timesofmalta.timesofmalta">
<meta name="google-play-app-tab" content="app-id=com.timesofmalta.timesofmalta">
<meta name="msApplication-ID" content="App"/>
<meta name="msApplication-TileImage" content="http://wscont1.apps.microsoft.com/winstore/1x/5ee7e1ed-c232-49b6-b3c2-f0ea4c80207a/Icon.411515.png"/>
<meta name="msApplication-PackageFamilyName" content="AlliedNewspapersLtd.TimesofMalta_xc12w5ay2ynxc"/>
<meta name="msApplication-WinPhonePackageUrl" content="db003e19-c644-4293-9e36-690a8082570c"/>
<script type="text/javascript">
    var _sf_async_config = _sf_async_config || {};
    _sf_async_config.uid = 65444;
    _sf_async_config.domain = "timesofmalta.com";
    _sf_async_config.flickerControl = false;
    _sf_async_config.useCanonical = true;

    _sf_startpt = (new Date()).getTime();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script></head>
<body class="takeover_cassar_camilleri_marsovin" data-takeover-ad="takeover_cassar_camilleri_marsovin">
<div id="theme_background"></div>
<div id="main_body" class="container_12">
<div class="ad_skyscraper ad">
<span>Advert</span>



<div id="div-gpt-ad-1344004379057-5" style="width:120px; height:600px"></div>
<script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js">
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344004379057-5'); });
    </script>
</div>
<a href="http://www.marsovin.com/?utm_source=Timesofmalta&amp;utm_medium=banner&amp;utm_campaign=Caravaggio" class="ad_takeover left" target="_blank">
</a>
<a href="http://www.marsovin.com/?utm_source=Timesofmalta&amp;utm_medium=banner&amp;utm_campaign=Caravaggio" class="ad_takeover right" target="_blank">
</a>
<div id="header">
<div id="top_most_menu_section">
<div class="grid_3 text_left">

<div class="social-media app_badges">
<div class="addthis_toolbox addthis_default_style">
<a class="top_app_badge_link" href="/mobileapps">
<img src="https://cdn-images.timesofmalta.com/store_icons.png" alt="Mobile Apps" title="Mobile Apps" class="top_app_badge"/> </a>
</div>
</div>
<div class="clear"></div> </div>
<div class="grid_5 text_center content">
<div id="widget_weather" class=" ">
<span class="widget_weather_date">Wednesday, September 6, 2017</span>
<img src="/img/weather/clear.png" alt="clear" class="widget_weather_image"/> <span class="widget_weather_temp">29&deg;C</span>
<a href="/weather/forecast">[Forecast]</a></div>
&nbsp;
</div>
<div class="grid_4 text_right content">

<a href="/users/login" class="sign_in_link">Sign in</a> or
<a href="/users/register?location=https%3A%2F%2Fwww.timesofmalta.com%2Farticles%2Fview%2F20170906%2Flocal%2Fthree-hedgehogs-released-at-wied-ghollieqa.657396&amp;title=Times+Of+Malta" id="register_link">Create your Account</a> 
<div id="modal_dialog" class="modal_dialog login_form rounded_border">
<h2>Sign in</h2>
<div id="modal_flash_message" class="flash_message modal_flash_message"></div>
<div class="dialog_left_column rounded_border">
<h3 class="mobile_selector">Use your timesofmalta.com account to login:</h3>
<form action="/users/login" id="UserLoginFormInlined" method="post" accept-charset="utf-8"><div style="display:none;"><input type="hidden" name="_method" value="POST"/></div> <div class="form_row">
<label for="AccountUsername">Email:</label> <input name="data[Account][username]" type="email" placeholder="Your email" id="user_email" class="validate[required]" maxlength="255"/> <div class="clear"></div>
</div>
<div class="clear"></div>
<div class="form_row">
<div class="input password"><label for="user_password">Password:</label><input type="password" name="data[Account][password]" id="user_password" class="validate[required]" maxlength="255" placeholder="Your password"/></div> <div class="clear"></div>
</div>
<div class="clear"></div>
<div class="form_row">
<div id="sign_in_controls">
<div id="recaptcha_login_form"></div>
</div>
<span id="sign_in_links" class="mobile_selector">
<a href="/users/register?location=https%3A%2F%2Fwww.timesofmalta.com%2Farticles%2Fview%2F20170906%2Flocal%2Fthree-hedgehogs-released-at-wied-ghollieqa.657396&amp;title=Times+Of+Malta">Create your Account</a> <br/>
<b><a href="/users/help">Need help signing in?</a></b>
</span>
<div class="clear"></div>
</div>
<div class="clear"></div>
<div class="submit"><input name="login" class="basic_button" id="user_login" type="submit" value="Sign In"/></div></form> </div>
<div class="dialog_right_column oauth_ui mobile_selector">
<h3>Or Sign in with Facebook or Google</h3>
<div id="oauth_login_error" style="display:none">
<p></p>
<input type="button" class="basic_button cta" value="Ok">
<div class="clear"></div>
</div>
<div id="oauth_login_buttons">
<img src="/img/login/facebook.png" class="oauth_login" alt="facebook login button" data-service="facebook"/> <img src="/img/login/google.png" class="oauth_login" alt="google logo" data-service="google"/> </div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="clear"></div>
<div class="grid_12">
<div class="section_divider"></div>
</div>
<div class="clear"></div>
</div>
<div id="logo_and_banner_section" class="grid_12">
<a href="/" id="logo_link">Times of Malta Homepage</a>
<div class="ad_leaderboard ad">
<span>Advert</span>



<div id="div-gpt-ad-1344004379057-0" style="width:728px; height:90px"></div>
<script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js">
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344004379057-0'); });
    </script>
</div>
<div class="clear"></div>
</div>
<div id="menu_container" class="menu_container grid_12">
<div id="menu_section" class="rounded_border">
<ul id="menu_items" class="no_js" data-vr-zone="Main-menu">
<li class="level_one"><a href="/" class="home_link" data-vr-contentbox="menu-link-home"></a>
<ul class="submenu_items no_js">
<li><a href="/articles/premium">Premium articles</a></li>
<li><a href="/home/most/popular">Popular stories</a></li>
<li><a href="/archive">Digital Archive</a></li>
<li><a href="/epaper">e-Paper</a></li>
<li><a href="/premium">Subscribe to Premium</a></li>
<li><a href="/sections/view/timestalk" class="menu_timestalk">Timestalk</a></li>
<li><a href="/sections/view/arte" class="menu_arte"></a></li>
</ul>
</li>
<li class="level_one current"><a href="/sections/view/news" class="first_level_a" data-vr-contentbox="menu-link-news">News</a>
<ul class="submenu_items no_js">
<li class="current"><a href="/sections/view/local">National</a></li>
<li><a href="/sections/view/world">World</a></li>
<li><a href="/sections/view/social">Social &amp; Personal</a></li>
<li><a href="/sections/view/education">Education</a></li>
<li><a href="/sections/view/interview">Interview</a></li>
<li><a href="/sections/view/environment">Environment</a></li>
<li><a href="/sections/view/gozo">Gozo</a></li>
<li><a href="/sections/view/pictures">Pictures</a></li>
<li><a href="/sections/view/religion">Religion</a></li>
<li><a href="/videos">Videos</a></li>
<li><a href="/sections/view/odd-news">Odd News</a></li>
</ul>
</li>
<li class="level_one"><a href="/sections/view/sport" class="first_level_a" data-vr-contentbox="menu-link-sport">Sport</a>
<ul class="submenu_items no_js">
<li><a href="/sections/view/football">Football</a></li>
<li><a href="/sections/view/f1">Formula 1</a></li>
<li><a href="/sections/view/basketball">Basketball</a></li>
<li><a href="/sections/view/waterpolo">Waterpolo</a></li>
<li><a href="/sections/view/horse-racing">Horse Racing</a></li>
<li><a href="/sections/view/shooting">Shooting</a></li>
<li><a href="/sections/view/rugby">Rugby</a></li>
<li><a href="/sections/view/tennis">Tennis</a></li>
<li><a href="/sections/view/athletics">Athletics</a></li>
</ul>
</li>
<li class="level_one"><a href="/sections/view/business" class="first_level_a" data-vr-contentbox="menu-link-business">Business</a>
<ul class="submenu_items no_js">
<li><a href="/sections/view/business-news">News</a></li>
<li><a href="/sections/view/business-international">International</a></li>
<li><a href="/sections/view/business-market-analysis">Market Analysis</a></li>
<li><a href="/sections/view/business-comment">Comment</a></li>
<li><a href="/sections/view/technology">Technology</a></li>
<li><a href="/sections/view/business-features">Features</a></li>
<li><a href="/sections/view/consumer-affairs">Consumer Affairs</a></li>
</ul>
</li>
<li class="level_one"><a href="/sections/view/comment" class="first_level_a" data-vr-contentbox="menu-link-comment">Comment</a>
<ul class="submenu_items no_js">
<li><a href="/sections/view/editorial">Editorial</a></li>
<li><a href="/sections/view/opinion">Opinion</a></li>
<li><a href="/sections/view/letters">Letters</a></li>
<li><a href="/sections/view/blogs">Blogs</a></li>
<li><a href="/sections/view/cartoons">Cartoons</a></li>
</ul>
</li>
<li class="level_one"><a href="/sections/view/life" class="first_level_a" data-vr-contentbox="menu-link-life">Life</a>
<ul class="submenu_items no_js">
<li><a href="/sections/view/health-fitness">Health &amp; Fitness</a></li>
<li><a href="/sections/view/life-features">Features</a></li>
<li><a href="/sections/view/fashion-beauty">Fashion &amp; Beauty</a></li>
<li><a href="/sections/view/homes">Homes</a></li>
<li><a href="/sections/view/motoring">Motoring</a></li>
</ul>
</li>
<li class="level_one"><a href="/sections/view/escape" class="first_level_a" data-vr-contentbox="menu-link-escape">Escape</a>
<ul class="submenu_items no_js">
<li><a href="/sections/view/arts-entertainment">Arts &amp; Entertainment</a></li>
<li><a href="/sections/view/travel">Travel</a></li>
<li><a href="/sections/view/food-drink">Food &amp; Drink</a></li>
<li><a href="/sections/view/books">Books</a></li>
<li><a href="/sections/view/arte">ARTE</a></li>
</ul>
</li>
<li class="level_one"><a href="/classifieds/index/classifieds" class="first_level_a" data-vr-contentbox="menu-link-classifieds">Classifieds</a>
<ul class="submenu_items no_js">
<li><a href="/classifieds/property-for-sale">Property For Sale</a></li>
<li><a href="/classifieds/property-wanted">Property Wanted</a></li>
<li><a href="/classifieds/to-let">To Let</a></li>
<li><a href="/classifieds/vehicles-for-sale">Vehicles For Sale</a></li>
<li><a href="/classifieds/situations-vacant">Situations Vacant</a></li>
<li><a href="/classifieds/for-sale">For Sale</a></li>
<li><a href="/classifieds">More »</a></li>
</ul>
</li>
<li class="level_one"><a href="/careers" class="first_level_a" data-vr-contentbox="menu-link-careers">Careers</a>
<ul class="submenu_items no_js">
<li><a href="/careers/section/finance">Finance and Legal</a></li>
<li><a href="/careers/section/management">Management</a></li>
<li><a href="/careers/section/technology">IT and Engineering</a></li>
<li><a href="/careers/section/marketing">Sales and Marketing</a></li>
</ul>
</li>
<li class="level_one"><a href="/services" class="first_level_a" data-vr-contentbox="menu-link-services">Services</a>
<ul class="submenu_items no_js">
<li><a href="/archive">Digital Archive</a></li>
<li><a href="/epaper">e-Paper</a></li>
<li><a href="http://www.alliednewspapers.com.mt/en/online-shop" target="_blank">Book Store</a></li>
<li><a href="/services/sudoku">Sudoku</a></li>
<li><a href="/weather/forecast">Weather</a></li>
<li><a href="/letters">Letters to the Editor</a></li>
</ul>
</li>
</ul>
<div class="clear"></div>
<div id="search_box">
<form id="search_form" action="/search" method="post">
<input type="hidden" name="data[Search][advanced]" value="0">
<input type="submit" value>
<input type="search" aria-label="Search" id="search_bar" name="data[Search][keywords]" placeholder="Search">
</form>
<div id="search_results"></div>
</div>
</div>
<div id="submenu_section" class="rounded_border_bottom"></div>
</div>
<div class="clear"></div>
<div class="grid_12">
</div>
<div class="clear"></div> </div>
<div id="content">

<div id="fb-root"></div>
<div id="article_section" class="grid_8 default_top_margin">
<div class="article_menu">
<div class="social_plugins social_plugins_top">
<div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:title="Three hedgehogs released at Wied Ghollieqa">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter" tw:via="TheTimesofMalta"></a>
<a class="addthis_button_google_plusone_share"></a>
<a class="addthis_button_linkedin"></a>
<a class="addthis_button_pinterest_share"></a>
<a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>
</div>
</div>
<div class="clear"></div>
</div>
<div class="article_meta default_top_margin">
<span class="article_date">
Wednesday, September 6, 2017, 17:29 </span>
</div>
<h1 class="article_title">Three hedgehogs released at Wied Ghollieqa</h1>
<h2 class="article_subheadline">Nature Trust had nurtured them ready for independence</h2>
<div id="article_content" class="article_content">




<div id="article_single_attachment" class="drop_shadow">
<img src="https://cdn-attachments.timesofmalta.com/1ed80da63a38dc8661e8d728ce6f8fc07190ff8f-1504711817-59b01489-620x348.jpg" alt="Photo: Nature Trust Malta" id="attachment_599534"/> </div>
<p id="article_single_caption">
Photo: Nature Trust Malta </p>
<div id="article_body" class="default_top_margin">

<p>Three hedgehogs have been released in the Wied Ghollieqa nature reserve after having been nurtured by Nature Trust Malta.</p>
<p>Two of the hedgehogs were born from a mother hedgehog who was in care after she was found by Junior Eurovision winner Christina and her sister Karla Magrin. They called Nature Trust Rescue and it was discovered that the hedgehog was, in fact, blind from one eye.</p>
<p>Under vet's orders, the hedgehog could not be returned to the wild due to her permanent disability. However, a few weeks later she gave birth to two hoglets. These hoglets were kept with their mum, who nurtured them until they were independent. The hoglets were trained to eat natural food such as snails and insects. At 24 weeks they were deemed old enough to be released in the wild.</p>
<p>Another adult hedgehog, which was rescued with a minor injury the week before and which had recovered after medication, was also released.</p>
<p>The Algerian hedgehog, which is native to the Maltese islands, is a protected species and therefore it is illegal to keep as a pet. This year, a number of hedgehogs have been rescued by wildlife volunteers and assisted by the voluntary vets with the NGO.</p>
<p>NT-FEE Malta appealed to the public not to remove hedgehogs unless injured, as they could be mothers out hunting during the night to feed their young.</p>
</div>
</div>
<div class="clear"></div>
<div class="article_menu default_top_margin">
<div class="social_plugins">
<div class="addthis_toolbox addthis_default_style addthis_32x32_style">
<a class="addthis_button_preferred_1"></a>
<a class="addthis_button_preferred_2"></a>
<a class="addthis_button_preferred_3"></a>
<a class="addthis_button_preferred_4"></a>
<a class="addthis_button_preferred_5"></a>
<a class="addthis_button_compact"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
</div>
<div class="clear"></div>
<div class="nav">
<span id="previous_article"><a href="/articles/view/20170906/local/were-working-on-it-hunters-demanding-lower-fines-told.657339" accesskey="3" rel="prev">« Hunters and parliamentary secretary discuss lowering fines in private Facebook group</a></span>
</div>
<div class="clear"></div>
</div>
<div class="section_divider"></div>
<div class="ad_custombanner ad" style="margin:0 auto;">
<span>Advert</span>



<div id="div-gpt-ad-1403279149655-0" style="width:620px; height:75px"></div>
<script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js">
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403279149655-0'); });
    </script>
</div>

<div id="rcjsload_4a7d29"></div>

<script type="text/javascript">
    var disqus_title = "Three hedgehogs released at Wied Ghollieqa";

    function trackComment() {
                var _gaq = window._gaq || [];

        _gaq.push(['_trackEvent', 'Disqus', 'New Comment', url]);
            }

    var disqus_config = function () {
        this.page.url ="https:\/\/www.timesofmalta.com\/articles\/view\/20170906\/local\/three-hedgehogs-released-at-wied-ghollieqa.657396";
        this.page.identifier = "article_657396";
        
        this.page.remote_auth_s3 = "W10= 7c50c52959fff3ae469a9283cf49bf9ae357603d 1504715575";
        this.page.api_key = "r9a2ynGPsOLEdbCAiSjeAycQheEJJ1j3G2YPMTA4Duabf8Jqamdqqb1X3oL1tAaG";
        
        this.callbacks.onNewComment = [function () {
            trackComment();
        }];
    };

    //Load disqus
    (function () {
        var dsq = document.createElement('script');
        dsq.type = 'text/javascript';
        dsq.async = true;
        dsq.src = "https://" + "timesofmalta" + ".disqus.com/embed.js";
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
<div class="comment_disclaimer">
<p>
<strong class="disclaimer_title_red">See our <a href="/comments">Comments Policy</a> </strong>
<span class="disclaimer_text">Comments are submitted under the express understanding and condition that the
editor may, and is authorised to, disclose any/all of the above personal information to any person or
entity requesting the information for the purposes of legal action on grounds that such person or entity
is aggrieved by any comment so submitted. </span>
<span class="disclaimer_text">Please allow some time for your comment to be moderated.</span>
</p>
</div>
<div id="disqus_thread">Comments not loading? We recommend using
<a href="https://www.google.com/intl/en/chrome/browser/" rel="nofollow" target="_blank">Google Chrome</a>
or <a href="http://www.mozilla.org/en-US/firefox" rel="nofollow" target="_blank">Mozilla Firefox</a>
with <a href="http://www.enable-javascript.com/" rel="nofollow" target="_blank">javascript turned on</a>.
</div>
<noscript>Please <a href="http://www.enable-javascript.com/" rel="nofollow" target="_blank">enable JavaScript</a>
    to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<a href="http://disqus.com" class="dsq-brlink">Comments powered by <span class="logo-disqus">Disqus</span></a>
&nbsp;
</div>
<div id="article_extras_section" class="grid_4 default_top_margin">
<div class="ad_rectangle ad">
<span>Advert</span>



<div id="div-gpt-ad-1344004379057-4" style="width:300px; height:250px"></div>
<script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js">
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344004379057-4'); });
    </script>
</div>
<div id="widget_most_viewed" class="widget_most section_box default_top_margin ">
<div class="section_box_title rounded_border_top">
<h2>Popular Stories</h2>
<a href="https://www.timesofmalta.com/rss/local/views" class="rss_widget"><img src="/img/rss_icon.png" alt="Popular Stories RSS Feed"/></a> </div>
<div class="section_box_content">
<ol class="section_box_stories">
<li class="count"><h3><a href="/articles/view/20170905/local/azerbaijan-operated-28bn-slush-fund-to-pay-off-european-politicians.657295">Updated - Busuttil asks if Maltese...</a></h3></li>
<li class="count"><h3><a href="/articles/view/20170904/local/understanding-the-delia-phenomenon.657193">Understanding the Delia phenomenon</a></h3></li>
<li class="count"><h3><a href="/articles/view/20170905/local/patrick-spiteri-moved-to-empty-prison-ward.657320">Patrick Spiteri moved to empty prison ward </a></h3></li>
<li class="count"><h3><a href="/articles/view/20170906/local/ndrangheta-ran-a-2-billion-money-laundering-operation-through-malta.657333">Ndrangheta ran a €2 billion...</a></h3></li>
<li class="count"><h3><a href="/articles/view/20170905/local/people-can-opt-not-to-specify-their-gender-on-public-id-documents.657303">ID cards and passports go gender neutral</a></h3></li>
<li class="count"><h3><a href="/articles/view/20170905/local/cardona-does-not-recall-directorship-with-delia.657061">Cardona ‘does not recall’ directorship...</a></h3></li>
<li class="count"><h3><a href="/articles/view/20170906/local/either-a-delia-said-leadership-or-chaos-says-frank-portelli.657338">‘Either a Delia-Said leadership or...</a></h3></li>
<li class="count"><h3><a href="/articles/view/20170906/local/aum-student-enrolment-is-proving-challenging-provost-says.657269">AUM student enrolment is ‘proving...</a></h3></li>
<li class="count"><h3><a href="/articles/view/20170906/local/boy-still-suffering-trauma-after-witnessing-attempt-to-burn-his-mother.657371">Boy still suffering trauma after...</a></h3></li>
</ol>
</div>
</div><div id="widget_strickland" class="section_box default_top_margin">
<div class="section_box_title rounded_border_top">
<h2><a href="https://cdn-attachments.timesofmalta.com/docs/strickland-2015-03-18.pdf">The Strickland Foundation</a></h2>
</div>
<div class="section_box_content">
<p>
<a href="https://cdn-attachments.timesofmalta.com/docs/strickland-2015-03-18.pdf">
<img src="/img/strickland/strickland_logo.png?2015-03-18" alt="Strickland Foundation logo" id="strickland-logo"/> </a>
</p>
</div>
</div>
<div class="ad_rectangle default_top_margin ad lower">
<span>Advert</span>



<div id="div-gpt-ad-1344004379057-3" style="width:300px; height:250px"></div>
<script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js">
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344004379057-3'); });
    </script>
</div>
</div>
</div>
<script type="text/javascript">
        TOM.popupVideoAdvertElementId = "popup_";
    </script>
<div class="Lightbox popup popup-overlay" id="popup_">
<div class="popup-spacer">
<a href="#" class="popup-close">X</a>
<div class="popup-navigation prev"></div>
<div class="popup-container">
<div class="popup-head">
<h4 class="popup-title">Popup</h4>
</div>
<div class="popup-loader">
<img src="/img/loading_big.gif" alt="Loading"/>
</div>
<div class="popup-content"></div>
</div>
<div class="popup-navigation next"></div>
</div>
<div class="popup-close"></div>
</div>
<div id="paywall_dialog" class="ui-dialog ui-dialog-inline ui-widget ui-widget-content ui-corner-all" style="display:none">
<div class="inline_dialog ui-dialog-content">
<div class="icon">
<img src="/img/paywall/dialogue_icon.png" alt="Times of Malta premium graphic"/> </div>
<div class="details">
<h2>Times of Malta Premium</h2>
<span class="premium reason" style="display:none">This article is part of our premium content.</span>
<span class="international_user reason" style="display:none">You have exceeded your 10 free articles for this month.</span>
<span class="international_guest reason" style="display:none">
A subscription is required to access Times of Malta content from overseas.
<a href="/users/register/1?location=https%3A%2F%2Fwww.timesofmalta.com%2Farticles%2Fview%2F20170906%2Flocal%2Fthree-hedgehogs-released-at-wied-ghollieqa.657396&title=Three+hedgehogs+released+at+Wied+Ghollieqa">Register</a> to get 10 free articles per month.
</span>
<p>
Subscribe to gain access to our premium content and services. Your subscription will also enable you to
view all of the week's e-paper editions (both Times of Malta and The Sunday Times of Malta), view exclusive
content, have full access to our newspaper archive to download editions from 1930 to today, and access the
website in full from overseas. All of this will also be available to you from our tablet and mobile apps.
</p>
<span class="login_link">
Already have an account? <a href="https://www.timesofmalta.com/users/login" class="sign_in_link">Sign in here</a>.
</span>
<form action="https://www.timesofmalta.com/premium" method="get">
<input type="hidden" name="data[return_url]" value="https://www.timesofmalta.com/articles/view/20170906/local/three-hedgehogs-released-at-wied-ghollieqa.657396">
<button type="submit" class="basic_button">Subscribe to continue reading</button>
</form>
</div>
</div>
</div>
<script type="text/javascript">
<!--
-->
</script>
<script type="text/javascript">
<!--
	var _gaq = _gaq || [];
	_gaq.push(['_setCustomVar',
		1,
		'Section',
		'news',
		3
	]);

		_gaq.push(['_setCustomVar',
		2,
		'Sub-Section',
		'local',
		3
	]);
	-->
</script>


<div class="grid_12 default_top_margin">
<div class="section_divider"></div>
</div>
<div class="clear"></div>
<div id="footer">
<div class="grid_11">
<a href="/cdn-cgi/l/email-protection#83eefaede6f4f0c3f7eaeee6f0ece5eee2eff7e2ade0ecee">Send us your story</a> |
<a href="/terms">Terms &amp; Conditions</a> |
<a href="/privacypolicy">Privacy Policy</a> |
<a href="/comments">Comments Policy</a> |
<a href="https://cdn-attachments.timesofmalta.com/docs/print-rate-card_2017.pdf">Print Ad Rate</a> |
<a href="https://cdn-attachments.timesofmalta.com/docs/online-rate-card.pdf">Online Ad Rate</a> |
<a href="/contact">Contact us</a> |
<a href="/users/report">Report a bug</a> |
<a href="/change_logs">New Features</a> |
</div>
<div class="grid_1">
<div class="social-media socialmedia_wrapper_right">
<div class="addthis_toolbox addthis_default_style">
<a class="addthis_button_facebook_follow" addthis:userid="timesofmalta"></a>
<a class="addthis_button_twitter_follow" addthis:userid="TheTimesofMalta"></a>
<a class="addthis_button_rss_follow" addthis:url="https://www.timesofmalta.com/rss"></a>
</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
<div class="text_center">
<p class="text_center">Copyright &copy; 2017 timesofmalta.com</p>
</div>
</div>
<p class="print_disclaimer">Copyright &copy; Allied Newspapers Ltd., printed on - 06-09-2017 -
Printed content is for personal use only, and should not be distributed</p>
<div class="scroll-notification-container">
<div class="to-top-icon"></div>
<div class="to-home-icon"></div> <div class="notification-icon"></div>
</div>
<div id="new-changelog-modal" class="new-changelog new-changelog-content article_content"></div>
</div>
<script>!function(e,t,r,n,c,h,o){function a(e,t,r,n){for(r='',n='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^n);return r}try{for(c=e.getElementsByTagName('a'),o='/cdn-cgi/l/email-protection#',n=0;n<c.length;n++)try{(t=(h=c[n]).href.indexOf(o))>-1&&(h.href='mailto:'+a(h.href,t+o.length))}catch(e){}for(c=e.querySelectorAll('.__cf_email__'),n=0;n<c.length;n++)try{(h=c[n]).parentNode.replaceChild(e.createTextNode(a(h.getAttribute('data-cfemail'),0)),h)}catch(e){}}catch(e){}}(document);</script><script type="text/javascript" src="/min/manifest_desktop.d41d8cd98f00b204e980.js"></script><script type="text/javascript" src="/min/vendor_desktop.9160fc14e5b52c035fad.js"></script><script type="text/javascript" src="/min/desktop.75a2ba65df207d746d0e.js"></script><script type="text/javascript">  (function() {
        var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
    })();
</script>
<script async src="https://cdn.onthe.io/io.js/96sEZr29WLNF"></script>
<script type="text/javascript">
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.sections = TOM.section;
    _sf_async_config.authors = TOM.author;

    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');

            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };

    })();
</script></body>
</html>
