 
<!DOCTYPE HTML>
<!--[if lt IE 7 ]>
<html lang="en-GB" class="ie6">
<![endif]-->
<!--[if IE 7 ]>
<html lang="en-GB" class="ie7">
<![endif]-->
<!--[if IE 8 ]>
<html lang="en-GB" class="ie8">
<![endif]-->
<!--[if IE 9 ]>
<html lang="en-GB" class="ie9">
<![endif]-->
<!--[if IE 10 ]>
<html lang="en-GB" class="ie10">
<![endif]-->
<!--[if (gt IE 9)|!(IE)]>
<!-->
<html lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" xmlns:article="http://ogp.me/ns/article#">
<!--<![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-998.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script>
<meta property="og:site_name" content="Times of Malta"/>
<meta property="fb:app_id" content="356697991023219"/>
<meta property="og:title" content="Andrew Garfield embracing the Oscar hype around WWII true story"/>
<meta property="og:description" content="Older and wiser, actor Andrew Garfield said he has learnt to deal with the hoopla around awards season and is revelling in the Oscar buzz surrounding war drama Hacksaw Ridge.
The 33-year-old actor plays American army medic Desmond Doss in the Mel Gibson-directed Hacksaw Ridge, which tells the..."/>
<meta property="og:url" content="http://www.timesofmalta.com/articles/view/20170123/arts-entertainment/Andrew-Garfield-embracing-the-Oscar-hype-around-WWII-true-story.637312"/>
<meta property="og:type" content="article"/>
<meta property="article:publisher" content="https://facebook.com/timesofmalta"/>
<meta property="og:image" content="https://cdn-attachments.timesofmalta.com/8de3796373731155133a58625b7444d74a6d9622-1485153121-5885a361-620x348.jpg"/>
<link rel="image_src" href="https://cdn-attachments.timesofmalta.com/8de3796373731155133a58625b7444d74a6d9622-1485153121-5885a361-620x348.jpg"/>
<link rel="canonical" href="http://www.timesofmalta.com/articles/view/20170123/arts-entertainment/Andrew-Garfield-embracing-the-Oscar-hype-around-WWII-true-story.637312"/>
<link href="/favicon.ico?1" type="image/x-icon" rel="icon"/><link href="/favicon.ico?1" type="image/x-icon" rel="shortcut icon"/> <link rel="stylesheet" type="text/css" href="/min/main.css?v=448"/>
<!--[if lt IE 9]>
    <link rel="stylesheet" type="text/css" href="/min/ie.css?v=448" />    <![endif]-->
<!--[if IE 6]>
    <link rel="stylesheet" type="text/css" href="/min/ie6.css?v=448" />    <![endif]-->
<link rel="stylesheet" type="text/css" href="/css/../js/vendors/lightslider/css/lightslider.css"/><link rel="stylesheet" type="text/css" href="/css/../js/vendors/lightgallery/css/lightgallery.css"/><link rel="stylesheet" type="text/css" href="/min/main.css?v=448"/><link rel="stylesheet" type="text/css" href="/min/global.css?v=448"/><link rel="stylesheet" type="text/css" href="/css/../js/vendors/jquery-news-ticker/styles/custom.css"/><link rel="stylesheet" type="text/css" href="/min/print.css?v=448" media="print"/>
<link href="/rss" rel="alternate" type="application/rss+xml" title="Times of Malta Feed"/>
<link rel="alternate" media="only screen and (max-width: 640px)" href="http://www.timesofmalta.com/mobile/articles/view/20170123/arts-entertainment/Andrew-Garfield-embracing-the-Oscar-hype-around-WWII-true-story.637312">
 
<script type="text/javascript">
    <!--
    var TOM = {};
    TOM.widgets = {};
    TOM.baseUrl = "http://www.timesofmalta.com/";
    TOM.domainUrl = "http://www.timesofmalta.com";
    TOM.relativeUrl = "/";
    TOM.imageUrl = TOM.relativeUrl + "img/";
    TOM.jsUrl = TOM.relativeUrl + "js/";
    TOM.cssUrl = TOM.relativeUrl + "css/";
    TOM.minUrl = "/min/";
    TOM.videos = {};
    TOM.audio = {};
    TOM.debug = false;
    TOM.assetVersion = "448";
    TOM.widgets = {};
    TOM.contentIsPremium = 0;
    TOM.jwPlayerUrl = "https://content.jwplatform.com/libraries/dsmEoHbp.js";
    TOM.vastTagUrl = "http://pubads.g.doubleclick.net/gampad/ads?sz=620x348&iu=/15876412/VideoPreroll&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast3&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]";
    TOM.facebookAppId = "356697991023219";
    TOM.googleLoginClientId = "1090966291850-85bba9o2erjo76tpcmuqmn110k8o3u0c.apps.googleusercontent.com";
    TOM.takeOverAdvert = false;
    TOM.popUpVideoAdvertName = false;
    TOM.popUpVideoAdvertUrl = false;
    TOM.popUpVideoTargetUrl = false;
    TOM.isMobile = false;

    
        TOM.minifyMap = {"a":[1606,1740,1154,1034,1854,2811,1084,2130],"b":[2197,2009,1903,2567,6902,1029],"c":[3278,1537],"d":[3583,5821,3955,3987,4045],"e":[3158],"f":[9231,3651],"h":[3614],"i":[4077,3313],"j":[3123],"k":[3597,1269],"m":[1832],"o":[2626],"q":[1425],"s":[3151,4645]}    
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function () {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
                '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

                googletag.cmd.push(function () {
                googletag.defineSlot("/15876412/Leaderboard", [728,90], "div-gpt-ad-1344004379057-0")
                .addService(googletag.pubads())
                .setTargeting('keyword', 'arts-entertainment');
        googletag.defineSlot("/15876412/Rectangular-Bottom", [300,250], "div-gpt-ad-1344004379057-3")
                .addService(googletag.pubads())
                .setTargeting('keyword', 'arts-entertainment');
        googletag.defineSlot("/15876412/Rectangular-TOP", [300,250], "div-gpt-ad-1344004379057-4")
                .addService(googletag.pubads())
                .setTargeting('keyword', 'arts-entertainment');
        googletag.defineSlot("/15876412/Skyscraper", [120,600], "div-gpt-ad-1344004379057-5")
                .addService(googletag.pubads())
                .setTargeting('keyword', 'arts-entertainment');
        googletag.defineSlot("/15876412/ClassicBanner", [620,75], "div-gpt-ad-1403279149655-0")
                .addService(googletag.pubads())
                .setTargeting('keyword', 'arts-entertainment');
                googletag.pubads().setTargeting('keyword', 'arts-entertainment');
        googletag.enableServices();
    });
    -->
</script>
 
<script type="text/javascript">
        <!--
        TOM.userId = 0;
        TOM.hasPremium = 0;

                TOM.userIsFreePaywalled = 0;
        TOM.userIsPremiumPaywalled = 0;
        TOM.userIsInternational = 1;
                -->
    </script>
<title>Andrew Garfield embracing the Oscar hype around WWII true story - timesofmalta.com</title>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=iw3Fj1aotV00UW" style="display:none" height="1" width="1" alt=""/></noscript>
<meta name="author" content="Allied Newspapers Ltd">
<meta name="apple-itunes-app" content="app-id=884947837, app-argument=http://www.timesofmalta.com/articles/view">
<meta name="apple-itunes-app-tab" content="app-id=884947837">
<meta name="google-play-app" content="app-id=com.timesofmalta.timesofmalta">
<meta name="google-play-app-tab" content="app-id=com.timesofmalta.timesofmalta">
<meta name="msApplication-ID" content="App"/>
<meta name="msApplication-TileImage" content="http://wscont1.apps.microsoft.com/winstore/1x/5ee7e1ed-c232-49b6-b3c2-f0ea4c80207a/Icon.411515.png"/>
<meta name="msApplication-PackageFamilyName" content="AlliedNewspapersLtd.TimesofMalta_xc12w5ay2ynxc"/>
<meta name="msApplication-WinPhonePackageUrl" content="db003e19-c644-4293-9e36-690a8082570c"/>
</head>
<body>
<div id='theme_background'></div>
<div id="main_body" class="container_12">
<div class="ad_skyscraper ad">
<span>Advert</span>
 
 
 
 <div id="div-gpt-ad-1344004379057-5" style="width:120px; height:600px"></div>
<script type="text/javascript">
<!--
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344004379057-5'); });
-->
</script> </div>
<div id="header">
<div id="top_most_menu_section">
<div class="grid_3 text_left">
 
<div class="social-media app_badges">
<div class="addthis_toolbox addthis_default_style">
<a class="top_app_badge_link" href="/mobileapps">
<img src="https://cdn-images.timesofmalta.com/store_icons.png" alt="Mobile Apps" title="Mobile Apps" class="top_app_badge"/> </a>
</div>
</div>
<div class="clear"></div> </div>
<div class="grid_5 text_center content">
<div id="widget_weather" class=" ">
<span class="widget_weather_date">Monday, January 23, 2017</span>
<img src="/img/weather/clear.png" alt="clear" class="widget_weather_image"/> <span class="widget_weather_temp">9&deg;C</span>
<a href="/weather/forecast">[Forecast]</a></div>
&nbsp;
</div>
<div class="grid_4 text_right content">
<a href="/users/login" class="sign_in_link">Sign in</a> or
<a href="/users/register?location=http%3A%2F%2Fwww.timesofmalta.com%2Farticles%2Fview%2F20170123%2Farts-entertainment%2FAndrew-Garfield-embracing-the-Oscar-hype-around-WWII-true-story.637312&amp;title=Times+Of+Malta" id="register_link">Create your Account</a> <div id="modal_dialog" class="modal_dialog login_form rounded_border">
<h2>Sign in</h2>
<div id="modal_flash_message" class="flash_message modal_flash_message"></div>
<div class="dialog_left_column rounded_border">
<h3 class="mobile_selector">Use your timesofmalta.com account to login:</h3>
<form action="/users/login" id="UserLoginFormInlined" method="post" accept-charset="utf-8"><div style="display:none;"><input type="hidden" name="_method" value="POST"/></div> <div class="form_row">
<label for="AccountUsername">Email:</label> <input name="data[Account][username]" type="email" placeholder="Your email" id="user_email" class="validate[required]" maxlength="255"/> <div class="clear"></div>
</div>
<div class="clear"></div>
<div class="form_row">
<div class="input password"><label for="user_password">Password:</label><input type="password" name="data[Account][password]" id="user_password" class="validate[required]" maxlength="255" placeholder="Your password"/></div> <div class="clear"></div>
</div>
<div class="clear"></div>
<div class="form_row">
<div id="sign_in_controls">
</div>
<span id="sign_in_links" class="mobile_selector">
<a href="/users/register?location=http%3A%2F%2Fwww.timesofmalta.com%2Farticles%2Fview%2F20170123%2Farts-entertainment%2FAndrew-Garfield-embracing-the-Oscar-hype-around-WWII-true-story.637312&amp;title=Times+Of+Malta">Create your Account</a><br/>
<b><a href="/users/help">Need help signing in?</a></b>
</span>
<div class="clear"></div>
</div>
<div class="clear"></div>
<div class="submit"><input name="login" class="basic_button" id="login" type="submit" value="Sign In"/></div></form> </div>
<div class="dialog_right_column oauth_ui mobile_selector">
<h3>Or Sign in with Facebook or Google</h3>
<div id="oauth_login_error" style="display:none">
<p></p>
<input type="button" class="basic_button cta" value="Ok"><div class="clear"></div>
</div>
<div id="oauth_login_buttons">
<img src="/img/login/facebook.png" class="oauth_login" alt="facebook login button" data-service="facebook"/> <img src="/img/login/google.png" class="oauth_login" alt="google logo" data-service="google"/> </div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="clear"></div>
<div class="grid_12">
<div class="section_divider"></div>
</div>
<div class="clear"></div>
</div>
<div id="logo_and_banner_section" class="grid_12">
<a href="/" id="logo_link">Times of Malta Homepage</a>
<div class="ad_leaderboard ad">
<span>Advert</span>
 
 
 
 <div id="div-gpt-ad-1344004379057-0" style="width:728px; height:90px"></div>
<script type="text/javascript">
<!--
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344004379057-0'); });
-->
</script> </div>
<div class="clear"></div>
</div>
<div id="menu_container" class="grid_12">
<div id="menu_section" class="rounded_border">
<ul id="menu_items" class="no_js">
<li class="level_one current"><a href="/" class="home_link"></a>
<ul class="submenu_items no_js">
<li><a href="/articles/premium">Premium articles</a></li>
<li><a href="/home/most/popular">Popular stories</a></li>
<li><a href="/archive">Digital Archive</a></li>
<li><a href="/epaper">e-Paper</a></li>
<li><a href="/premium">Subscribe to Premium</a></li>
<li><a href="/sections/view/timestalk" class="menu_timestalk">Timestalk</a></li>
<li><a href="/video-on-demand" class="menu_vod">Video on Demand</a></li>
</ul>
</li>
<li class="level_one"><a href="/sections/view/news" class="first_level_a">News</a>
<ul class="submenu_items no_js">
<li><a href="/sections/view/local">National</a></li>
<li><a href="/sections/view/world">World</a></li>
<li><a href="/sections/view/social">Social &amp; Personal</a></li>
<li><a href="/sections/view/education">Education</a></li>
<li><a href="/sections/view/interview">Interview</a></li>
<li><a href="/sections/view/environment">Environment</a></li>
<li><a href="/sections/view/gozo">Gozo</a></li>
<li><a href="/sections/view/pictures">Pictures</a></li>
<li><a href="/sections/view/religion">Religion</a></li>
<li><a href="/videos">Videos</a></li>
<li><a href="/sections/view/odd-news">Odd News</a></li>
</ul>
</li>
<li class="level_one"><a href="/sections/view/sport" class="first_level_a">Sport</a>
<ul class="submenu_items no_js">
<li><a href="/sections/view/football">Football</a></li>
<li><a href="/sections/view/f1">Formula 1</a></li>
<li><a href="/sections/view/basketball">Basketball</a></li>
<li><a href="/sections/view/waterpolo">Waterpolo</a></li>
<li><a href="/sections/view/horse-racing">Horse Racing</a></li>
<li><a href="/sections/view/shooting">Shooting</a></li>
<li><a href="/sections/view/rugby">Rugby</a></li>
<li><a href="/sections/view/tennis">Tennis</a></li>
<li><a href="/sections/view/athletics">Athletics</a></li>
</ul>
</li>
<li class="level_one"><a href="/sections/view/business" class="first_level_a">Business</a>
<ul class="submenu_items no_js">
<li><a href="/sections/view/business-news">News</a></li>
<li><a href="/sections/view/business-international">International</a></li>
<li><a href="/sections/view/business-market-analysis">Market Analysis</a></li>
<li><a href="/sections/view/business-comment">Comment</a></li>
<li><a href="/sections/view/technology">Technology</a></li>
<li><a href="/sections/view/business-features">Features</a></li>
<li><a href="/sections/view/consumer-affairs">Consumer Affairs</a></li>
</ul>
</li>
<li class="level_one"><a href="/sections/view/comment" class="first_level_a">Comment</a>
<ul class="submenu_items no_js">
<li><a href="/sections/view/editorial">Editorial</a></li>
<li><a href="/sections/view/opinion">Opinion</a></li>
<li><a href="/sections/view/letters">Letters</a></li>
<li><a href="/sections/view/blogs">Blogs</a></li>
<li><a href="/sections/view/cartoons">Cartoons</a></li>
</ul>
</li>
<li class="level_one"><a href="/sections/view/life" class="first_level_a">Life</a>
<ul class="submenu_items no_js">
<li><a href="/sections/view/health-fitness">Health &amp; Fitness</a></li>
<li><a href="/sections/view/life-features">Features</a></li>
<li><a href="/sections/view/fashion-beauty">Fashion &amp; Beauty</a></li>
<li><a href="/sections/view/homes">Homes</a></li>
<li><a href="/sections/view/motoring">Motoring</a></li>
</ul>
</li>
<li class="level_one"><a href="/sections/view/escape" class="first_level_a">Escape</a>
<ul class="submenu_items no_js">
<li><a href="/sections/view/arts-entertainment">Arts &amp; Entertainment</a></li>
<li><a href="/sections/view/travel">Travel</a></li>
<li><a href="/sections/view/food-drink">Food &amp; Drink</a></li>
<li><a href="/sections/view/books">Books</a></li>
</ul>
</li>
<li class="level_one"><a href="/classifieds/index/classifieds" class="first_level_a">Classifieds</a>
<ul class="submenu_items no_js">
<li><a href="/classifieds/property-for-sale">Property For Sale</a></li>
<li><a href="/classifieds/property-wanted">Property Wanted</a></li>
<li><a href="/classifieds/to-let">To Let</a></li>
<li><a href="/classifieds/vehicles-for-sale">Vehicles For Sale</a></li>
<li><a href="/classifieds/situations-vacant">Situations Vacant</a></li>
<li><a href="/classifieds/for-sale">For Sale</a></li>
<li><a href="/classifieds">More »</a></li>
</ul>
</li>
<li class="level_one"><a href="/careers" class="first_level_a">Careers</a>
<ul class="submenu_items no_js">
<li><a href="/careers/section/finance">Finance and Legal</a></li>
<li><a href="/careers/section/management">Management</a></li>
<li><a href="/careers/section/technology">IT and Engineering</a></li>
<li><a href="/careers/section/marketing">Sales and Marketing</a></li>
</ul>
</li>
<li class="level_one"><a href="/services" class="first_level_a">Services</a>
<ul class="submenu_items no_js">
<li><a href="/archive">Digital Archive</a></li>
<li><a href="/epaper">e-Paper</a></li>
<li><a href="http://www.alliednewspapers.com.mt/en/online-shop" target="_blank">Book Store</a></li>
<li><a href="/services/bonds">Bonds</a></li>
<li><a href="/services/shares">Shares</a></li>
<li><a href="/services/sudoku">Sudoku</a></li>
<li><a href="/weather/forecast">Weather</a></li>
<li><a href="/services/webcam">Webcam</a></li>
<li><a href="/letters">Letters to the editor</a></li>
</ul>
</li>
</ul>
<div class="clear"></div>
<div id="search_box">
<form id="search_form" action="/search" method="post">
<input type="hidden" name="data[Search][advanced]" value="0">
<input type="submit" value="">
<input type="search" id="search_bar" name="data[Search][keywords]" placeholder="Search">
</form>
<div id="search_results"></div>
</div>
</div>
<div id="submenu_section" class="rounded_border_bottom"></div>
</div>
<div class="clear"></div>
<div class="grid_12">
</div>
<div class="clear"></div>
</div>
 
<div id="content">
<div id="article_section" class="grid_8 default_top_margin">
<div class="article_menu">
<div class="social_plugins social_plugins_top">
<div class="addthis_toolbox addthis_default_style addthis_32x32_style">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter" tw:via="TheTimesofMalta"></a>
<a class="addthis_button_google_plusone_share"></a>
<a class="addthis_button_linkedin"></a>
<a class="addthis_button_pinterest_share"></a>
<a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>
</div>
</div>
<div class="clear"></div>
</div>
<div class="article_meta default_top_margin">
<span class="article_date">
Monday, January 23, 2017, 06:42 </span>
<span> by </span><h2 class="article_author">Reuters</h2> </div>
<h1 class="article_title">Andrew Garfield embracing the Oscar hype around WWII true story</h1>
<div id="article_content" class="article_content">
 
 
 
 
<div id="article_single_attachment" class="drop_shadow">
<img src="https://cdn-attachments.timesofmalta.com/8de3796373731155133a58625b7444d74a6d9622-1485153118-5885a35e-620x348.jpg" alt="" id="attachment_557274"/> </div>
<div id="article_body" class="default_top_margin">
 
<p>Older and wiser, actor Andrew Garfield said he has learnt to deal with the hoopla around awards season and is revelling in the Oscar buzz surrounding war drama Hacksaw Ridge.</p>
<p>The 33-year-old actor plays American army medic Desmond Doss in the Mel Gibson-directed Hacksaw Ridge, which tells the true story of how Doss served on the front lines in Japan during World War II without carrying a gun and saved 75 lives.</p>
<div id="image_tag_557273" class="image bbcode_attach bbcode_attach_right bbcode_attach_medium image_border drop_shadow"><img src="https://cdn-attachments.timesofmalta.com/5ca16815b6ec969dcd723f23236a197f9d3bfa3d-1485153112-5885a358-360x251.jpg" title="Andrew Garfield as Desmond Doss, a conscientious objector who became a WWII hero." alt="Andrew Garfield as Desmond Doss, a conscientious objector who became a WWII hero."><span>Andrew Garfield as Desmond Doss, a conscientious objector who became a WWII hero.</span></div>
<p>It is expected to feature on the Oscar nomination list, released tomorrow, with Garfield happy for the attention after previous struggles following his Baftas and Golden Globe nominations for The Social Network in 2011.</p>
<p>&ldquo;I&rsquo;m a bit older so I feel a bit more comfortable in those rooms,&rdquo; the California-born and British-raised Spider-man actor told Reuters at a screening of Hacksaw Ridge in London last week.</p>
<p>&ldquo;I&rsquo;m not as panicky because it&rsquo;s an overwhelming thing ... It&rsquo;s very stressful but this time it&rsquo;s been kind of fun and fine and enjoyable and I feel a bit more comfortable.&rdquo;</p>
<p>Hacksaw Ridge has grossed $157 million globally since its world premiere at the Venice Film Festival in September and opens in Maltese cinemas this week.</p>
</div>
</div>
<div class="clear"></div>
<div class="article_menu default_top_margin">
<div class="social_plugins">
<div class="addthis_toolbox addthis_default_style addthis_32x32_style">
<a class="addthis_button_preferred_1"></a>
<a class="addthis_button_preferred_2"></a>
<a class="addthis_button_preferred_3"></a>
<a class="addthis_button_preferred_4"></a>
<a class="addthis_button_preferred_5"></a>
<a class="addthis_button_compact"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
</div>
<div class="clear"></div>
<div class='nav'>
<span id="previous_article"><a href="/articles/view/20170122/arts-entertainment/cultural-experiences-in-gozo.637257" accesskey="3" rel="prev">« Cultural experiences in Gozo</a></span>
</div>
<div class="clear"></div>
</div>
<div class="section_divider"></div>
<div class="ad_custombanner ad" style="margin:0 auto;">
<span>Advert</span>
 
 
 
 <div id="div-gpt-ad-1403279149655-0" style="width:620px; height:75px"></div>
<script type="text/javascript">
<!--
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403279149655-0'); });
-->
</script> </div>
<div id="rcjsload_4bef03"></div>
<script type="text/javascript">

        var _gaq = window._gaq || [];

    _gaq.push(["_trackEvent", "RevContent", "View"]);
    </script>
 
 
<script type="text/javascript">
	var disqus_shortname = "timesofmalta";
	var disqus_title = "Andrew Garfield embracing the Oscar hype around WWII true story";

	function trackComment() {
		var url = 'http://www.timesofmalta.com/articles/view/20170123/arts-entertainment/Andrew-Garfield-embracing-the-Oscar-hype-around-WWII-true-story.637312';
		var title = "Andrew Garfield embracing the Oscar hype around WWII true story";
				var _gaq = window._gaq || [];

		_gaq.push(['_trackEvent', 'Disqus', 'New Comment', url]);
			}

	var disqus_config = function () {
		this.page.url ="http:\/\/www.timesofmalta.com\/articles\/view\/20170123\/arts-entertainment\/Andrew-Garfield-embracing-the-Oscar-hype-around-WWII-true-story.637312";
		this.page.identifier = "article_637312";
		
		this.page.remote_auth_s3 = "W10= a8bc904fc634cfb282df8a13e35a3e0f8900617c 1485156980";
		this.page.api_key = "r9a2ynGPsOLEdbCAiSjeAycQheEJJ1j3G2YPMTA4Duabf8Jqamdqqb1X3oL1tAaG";
		
		this.callbacks.onNewComment = [function() {trackComment();}];
	};

</script>
<div class="comment_disclaimer">
<p>
<strong class="disclaimer_title_red">See our
<a href="/comments">Comments Policy</a> </strong>
<span class="disclaimer_text">Comments are submitted under the express understanding and condition that the
editor may, and is authorised to, disclose any/all of the above personal information to any person or
entity requesting the information for the purposes of legal action on grounds that such person or entity
is aggrieved by any comment so submitted. </span>
<span class="disclaimer_text">Please allow some time for your comment to be moderated.</span>
</p>
</div>
<div id="disqus_thread">Comments not loading? We recommend using
<a href="https://www.google.com/intl/en/chrome/browser/" rel="nofollow" target="_blank">Google Chrome</a>
or <a href="http://www.mozilla.org/en-US/firefox" rel="nofollow" target="_blank">Mozilla Firefox</a>
with <a href="http://www.enable-javascript.com/" rel="nofollow" target="_blank">javascript turned on</a>.
</div>
<noscript>Please <a href="http://www.enable-javascript.com/" rel="nofollow" target="_blank">enable JavaScript</a>
to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<a href="http://disqus.com" class="dsq-brlink">Comments powered by <span class="logo-disqus">Disqus</span></a>
&nbsp;
</div>
<div id="article_extras_section" class="grid_4 default_top_margin">
<div class="ad_rectangle ad">
<span>Advert</span>
 
 
 
 <div id="div-gpt-ad-1344004379057-4" style="width:300px; height:250px"></div>
<script type="text/javascript">
<!--
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344004379057-4'); });
-->
</script> </div>
<div id="widget_related_content" class="section_box default_top_margin ">
<div class="section_box_title rounded_border_top">
<h2><a href="#">Similar Stories</a></h2>
</div>
<div class="section_box_content">
<ul class="section_box_stories">
<li>
<h3>
<a href="/articles/view/20170123/arts-entertainment/Andrew-Garfield-embracing-the-Oscar-hype-around-WWII-true-story.637312">Andrew Garfield embracing the Oscar hype...</a> </h3>
</li>
</ul>
</div>
</div>
<div id="widget_most_viewed" class="widget_most section_box default_top_margin ">
<div class="section_box_title rounded_border_top">
<h2>Popular Stories</h2>
<a href="http://www.timesofmalta.com/rss/arts-entertainment/views" class="rss_widget"><img src="/img/rss_icon.png" alt="Popular Stories RSS Feed"/></a> </div>
<div class="section_box_content">
<ol class="section_box_stories">
<li class="count"><h3><a href="/articles/view/20170121/arts-entertainment/ginger-spice-gives-birth-to-boy.637114">Ginger Spice gives birth to boy</a></h3></li>
<li class="count"><h3><a href="/articles/view/20170121/arts-entertainment/Robert-Redford-avoids-politics-at-film-festival.637050">Robert Redford avoids politics at film...</a></h3></li>
<li class="count"><h3><a href="/articles/view/20170122/arts-entertainment/japanese-exhibition-at-cavalieri-art-hotel.637260">Japanese exhibition at Cavalieri Art Hotel</a></h3></li>
<li class="count"><h3><a href="/articles/view/20170122/arts-entertainment/cultural-experiences-in-gozo.637257">Cultural experiences in Gozo</a></h3></li>
<li class="count"><h3><a href="/articles/view/20170122/arts-entertainment/zfinmalta-dance-their-way-to-londons-top-theatres.637279">ŻfinMalta dance their way to London’s...</a></h3></li>
<li class="count"><h3><a href="/articles/view/20170122/arts-entertainment/agape-festival-to-feature-two-world-premieres-by-muscat-and-frisina.637261">Agape Festival to feature two world...</a></h3></li>
<li class="count"><h3><a href="/articles/view/20170122/arts-entertainment/ritty-tacsum-in-touring-exhibition.637259">Ritty Tacsum in touring exhibition </a></h3></li>
<li class="count"><h3><a href="/articles/view/20170122/arts-entertainment/a-very-promising-debut.637258">A very promising debut</a></h3></li>
<li class="count"><h3><a href="/articles/view/20170122/arts-entertainment/the-effects-of-grief.637266">The effects of grief</a></h3></li>
</ol>
</div>
</div><div id="widget_strickland" class="section_box default_top_margin">
<div class="section_box_title rounded_border_top">
<h2><a href="/files/strickland-2015-03-18.doc">The Strickland Foundation</a></h2>
</div>
<div class="section_box_content">
<p>
<a href="/files/strickland-2015-03-18.doc">
<img src="/img/strickland/strickland_logo.png?2015-03-18" alt="Strickland Foundation logo" id="strickland-logo"/> </a>
</p>
</div>
</div>
<div class="ad_rectangle default_top_margin ad lower">
<span>Advert</span>
 
 
 
 <div id="div-gpt-ad-1344004379057-3" style="width:300px; height:250px"></div>
<script type="text/javascript">
<!--
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344004379057-3'); });
-->
</script> </div>
</div>
</div>
<script type="text/javascript">
        TOM.popupVideoAdvertElementId = "popup_";
    </script>
<div class="Lightbox popup popup-overlay" id="popup_">
<div class="popup-spacer">
<a href="#" class="popup-close">X</a>
<div class="popup-navigation prev"></div>
<div class="popup-container">
<div class="popup-head">
<h4 class="popup-title">Popup</h4>
</div>
<div class="popup-loader">
<img src="/img/loading_big.gif" alt="Loading"/>
</div>
<div class="popup-content"></div>
</div>
<div class="popup-navigation next"></div>
</div>
<div class="popup-close"></div>
</div>
<div id="paywall_dialog" class="ui-dialog ui-dialog-inline ui-widget ui-widget-content ui-corner-all" style="display:none">
<div class="inline_dialog ui-dialog-content">
<div class="icon">
<img src="/img/paywall/dialogue_icon.png" alt="Times of Malta premium graphic"/> </div>
<div class="details">
<h2>Times of Malta Premium</h2>
<span class="premium reason" style="display:none">This article is part of our premium content.</span>
<span class="international_user reason" style="display:none">You have exceeded your 10 free articles for this month.</span>
<span class="international_guest reason" style="display:none">
A subscription is required to access Times of Malta content from overseas.
<a href="/users/register/1?location=http%3A%2F%2Fwww.timesofmalta.com%2Farticles%2Fview%2F20170123%2Farts-entertainment%2FAndrew-Garfield-embracing-the-Oscar-hype-around-WWII-true-story.637312&title=Andrew+Garfield+embracing+the+Oscar+hype+around+WWII+true+story">Register</a> to get 10 free articles per month.
</span>
<p>
Subscribe to gain access to our premium content and services. Your subscription will also enable you to
view all of the week's e-paper editions (both Times of Malta and The Sunday Times of Malta), view exclusive
content, have full access to our newspaper archive to download editions from 1930 to today, and access the
website in full from overseas. All of this will also be available to you from our tablet and mobile apps.
</p>
<span class="login_link">
Already have an account? <a href="http://www.timesofmalta.com/users/login" class="sign_in_link">Sign in here</a>.
</span>
<form action="http://www.timesofmalta.com/premium" method="get">
<input type="hidden" name="data[return_url]" value="http://www.timesofmalta.com/articles/view/20170123/arts-entertainment/Andrew-Garfield-embracing-the-Oscar-hype-around-WWII-true-story.637312">
<button type="submit" class="basic_button">Subscribe to continue reading</button>
</form> </div>
</div>
</div>
<script type="text/javascript">
<!--
-->
</script>
<script type="text/javascript">
<!--
	var _gaq = _gaq || [];
	_gaq.push(['_setCustomVar',
		1,
		'Section',
		'escape',
		3
	]);

		_gaq.push(['_setCustomVar',
		2,
		'Sub-Section',
		'arts-entertainment',
		3
	]);
	-->
</script>
 
 
<div class="grid_12 default_top_margin">
<div class="section_divider"></div>
</div>
<div class="clear"></div>
<div id="footer">
<div class="grid_11">
<a href="/cdn-cgi/l/email-protection#b2dfcbdcd7c5c1f2c6dbdfd7c1ddd4dfd3dec6d39cd1dddf">Send us your story</a> |
<a href="/terms">Terms &amp; Conditions</a> |
<a href="/privacypolicy">Privacy Policy</a> |
<a href="/comments">Comments Policy</a> |
<a href="/files/print-rate-card.pdf?2015-02-19">Print Ad Rate</a> |
<a href="/files/online-rate-card.pdf">Online Ad Rate</a> |
<a href="/contact">Contact us</a> |
</div>
<div class="grid_1">
<div class="social-media socialmedia_wrapper_right">
<div class="addthis_toolbox addthis_default_style">
<a class="addthis_button_facebook_follow"></a>
<a class="addthis_button_twitter_follow"></a>
<a class="addthis_button_rss_follow"></a>
</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
<div class="text_center">
<p class="text_center">Copyright &copy; 2017 timesofmalta.com</p>
</div>
</div>
<p class="print_disclaimer">Copyright &copy; Allied Newspapers Ltd., printed on - 23-01-2017 -
Printed content is for personal use only, and should not be distributed</p>
<div class="top-home-icon-container">
<div id="to-top-icon"> </div>
<div id="to-home-icon"> </div>
</div>
</div>
<script type="text/javascript" src="/min/a.js?v=448"></script><!--[if gt IE 6]>
<![endif]-->
<script type="text/javascript" src="/min/d.js?v=448"></script>
<script type="text/javascript" src="/min/b.js?v=448"></script>
<script type="text/javascript" src="/min/s.js?v=448"></script><script>TOM.script.runBehaviours(["social_links","attachment_gallery","widget.revcontent","widget.comments","paywall","article","cookiebar","top_home_icon","oauth_login","frontend"]);</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"80cdbc66c5","applicationID":"2212732","transactionName":"b1ZSYUpQDBICBUVZV1YccVZMWA0PTAdDRFFbX1VGF0cLBBQ=","queueTime":0,"applicationTime":66,"atts":"QxFRFwJKHxw=","errorBeacon":"bam.nr-data.net","agent":""}</script><script type="text/javascript">/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>